#fedora-meeting: ELN (2023-09-08)

Meeting started by sgallagh at 16:00:58 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 16:00:59)
  2. ELN Packaging Policies (sgallagh, 16:06:23)
    1. Proposal 1: Fedora ELN will follow all published Fedora Packaging Guidelines, except where explicitly documented otherwise. (sgallagh, 16:16:47)
    2. Proposal 2: Exceptions will be decided on by a majority vote of ELN SIG members at a regularly-scheduled ELN SIG meeting comprised of a quorum of at least five members. (sgallagh, 16:40:13)
    3. Proposal 3: Members who have not attended a regularly-scheduled ELN SIG meeting in six months or more will be removed as active members. They may re-request membership following the normal process. (sgallagh, 16:44:05)
    4. AGREED: Proposal 3: Members who have not attended a regularly-scheduled ELN SIG meeting in six months or more will be removed as active members. They may re-request membership following the normal process. (+4, 1, -0) (sgallagh, 16:53:24)
    5. AGREED: Proposal 2: Exceptions will be decided on by a majority vote of ELN SIG members at a regularly-scheduled ELN SIG meeting comprised of a quorum of at least five members. (+4, 0, -1) (sgallagh, 16:57:30)
    6. AGREED: Proposal 1: Fedora ELN will follow all published Fedora Packaging Guidelines, except where explicitly documented otherwise. (+4, 0, 0) (sgallagh, 17:00:51)
    7. Proposal 4: Packaging Guidelines Exception: ELN may opt to bundle content more freely than in Rawhide. If we do so, we must follow the Fedora bundling policy. (sgallagh, 17:09:00)
    8. Proposal 5: Packaging Guidelines Exception: ELN may opt to exclude (or bundle deps of) certain tests if running them would cause unwanted dependencies to end up in the RHEL content set. (sgallagh, 17:09:01)
    9. Proposal 5v2: Packaging Guidelines Exception: ELN may opt to exclude (or preferably bundle deps of) certain tests if running them would cause unwanted dependencies to end up in the RHEL content set. (sgallagh, 17:13:42)
    10. AGREED: Proposal 4: Packaging Guidelines Exception: ELN may opt to bundle content more freely than in Rawhide. If we do so, we must follow the Fedora bundling policy. (+4, 0, -0) (sgallagh, 17:16:37)
    11. AGREED: Proposal 5v2: Packaging Guidelines Exception: ELN may opt to exclude (or preferably bundle deps of) certain tests if running them would cause unwanted dependencies to end up in the RHEL content set. (+4, 0, -0) (sgallagh, 17:16:37)
    12. Additional Exceptions may be proposed by filing a ticket at https://github.com/fedora-eln/eln/issues and will be discussed at the next meeting (2023-10-06) (sgallagh, 17:20:51)


Meeting ended at 17:21:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (111)
  2. Son_Goku (74)
  3. dcavalca (42)
  4. yselkowitz (24)
  5. tdawson (21)
  6. zodbot (12)


Generated by MeetBot 0.4.