#fedora-meeting: EMEA Ambassadors 2012-05-30

Meeting started by sesivany at 20:02:56 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 20:03:14)
  2. Announcements (sesivany, 20:08:39)
    1. https://fedoraproject.org/wiki/FAD_EMEA_2012 (gnokii, 20:13:47)
    2. if you want to take part in EMEA Ambassadors FAD register at https://fedoraproject.org/wiki/FAD_EMEA_2012 by June 13th (sesivany, 20:15:42)

  3. Ambassadors Schedule (sesivany, 20:17:01)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (cwickert, 20:18:14)
    2. ACTION: sesivany to provide nb a shipping address (cwickert, 20:24:30)

  4. Events (cwickert, 20:30:02)
    1. https://fedoraproject.org/wiki/Events (cwickert, 20:30:21)

  5. Release Events (cwickert, 20:31:40)
    1. http://inkscaper.fedorapeople.org/Fedora17/poster/ (gnokii, 20:33:45)
    2. If you are running a release event, please use one of the templates from http://inkscaper.fedorapeople.org/Fedora17/poster/ (cwickert, 20:34:16)
    3. media should be ready Friday or Monday, then sesivany_ can start shipping. Please file your requests at https://fedorahosted.org/emea-swag-tracking/ and assign them to eischmann (cwickert, 20:35:11)

  6. Action items from previous meetings (cwickert, 20:37:36)
    1. ACTION: cwickert to write a mail about shipping and prepaid post services to the ambassadors list (cwickert, 20:41:19)
    2. ACTION: cwickert to create the super swag shipping page (cwickert, 20:43:59)

  7. Open Floor (cwickert, 20:44:55)
    1. cwickert would like to thank everybody for their best wishes and greetings (cwickert, 20:46:01)
    2. ACTION: cwickert to register the devroom at FROSCon (cwickert, 20:47:37)


Meeting ended at 20:52:32 UTC (full logs).

Action items

  1. sesivany to provide nb a shipping address
  2. cwickert to write a mail about shipping and prepaid post services to the ambassadors list
  3. cwickert to create the super swag shipping page
  4. cwickert to register the devroom at FROSCon


Action items, by person

  1. cwickert
    1. cwickert to write a mail about shipping and prepaid post services to the ambassadors list
    2. cwickert to create the super swag shipping page
    3. cwickert to register the devroom at FROSCon
  2. nb
    1. sesivany to provide nb a shipping address
  3. sesivany
    1. sesivany to provide nb a shipping address


People present (lines said)

  1. cwickert (93)
  2. sesivany (25)
  3. gnokii (17)
  4. shaiton (10)
  5. zodbot (9)
  6. asrob (9)
  7. sesivany_ (6)
  8. dmaphy (4)
  9. jsmith (3)
  10. t2hot (2)
  11. nb (2)
  12. dglaros (1)


Generated by MeetBot 0.1.4.