#fedora-meeting: EMEA Ambassadors 2012-08-15

Meeting started by sesivany at 20:04:28 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 20:04:54)
  2. Announcements (sesivany, 20:06:07)
    1. F17 installation DVDs have turned out to be broken. If you happened to get some, please don't distribute them to users. (sesivany, 20:13:20)

  3. Ambassadors Schedule (sesivany, 20:21:42)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (jreznik, 20:25:45)
    2. the current ambassadors schedule is at http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (sesivany, 20:30:01)

  4. Events (sesivany, 20:31:53)
    1. ACTION: gnokii to add FrosCon to the calendar of Fedora events. (sesivany, 20:35:48)
    2. if you're going to FUDCon EMEA 2012 in Paris make sure you book your accommodation really soon. (sesivany, 20:43:14)
    3. LinuxCon Europe 2012 in Barcelona (held on Nov 5-7) is looking for a new event owner. (sesivany, 20:57:37)
    4. Fedora Packaging Workshop in Brno office of Red Hat: http://eischmann.wordpress.com/2012/08/15/fedora-packaging-workshop-in-brno/ (sesivany, 20:59:35)

  5. Action items from previous meetings (sesivany, 21:01:11)
  6. openfloor (sesivany, 21:07:43)


Meeting ended at 21:19:18 UTC (full logs).

Action items

  1. gnokii to add FrosCon to the calendar of Fedora events.


Action items, by person

  1. gnokii
    1. gnokii to add FrosCon to the calendar of Fedora events.


People present (lines said)

  1. sesivany (94)
  2. ibancioiu (33)
  3. egydev (20)
  4. thunderbirdtr (16)
  5. gnokii (15)
  6. jreznik (13)
  7. zodbot_ (7)
  8. underscores|2 (1)
  9. rsc_ (1)


Generated by MeetBot 0.1.4.