21:04:32 <sesivany> #startmeeting EMEA ambassadors 2012-11-07
21:04:32 <zodbot> Meeting started Wed Nov  7 21:04:32 2012 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:04:43 <sesivany> #meetingname emea ambassadors
21:04:43 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:05:03 <sesivany> #topic Roll call
21:05:10 <sesivany> .fas eischmann
21:05:10 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:05:22 <giallu> .fas giallu
21:05:22 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
21:05:48 <mailga> .fas mailga
21:05:48 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
21:06:08 <sesivany> Italy is saving the day :)
21:06:29 <giallu> sesivany, :P
21:06:32 <gnokii__> .fas gnokii
21:06:32 <zodbot> gnokii__: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
21:06:59 <mailga> sesivany: we will save also the euro...
21:07:06 <sesivany> today was really messed up because we were supposed to have a meeting at 20:00 UTC which is 21:00 CET...
21:07:47 <sesivany> but the board moved their meeting to stick with their local times, so they were still on at 20:00.
21:07:59 <cmpahar> .fas cmpahar
21:07:59 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
21:08:13 <giallu> DST sucks :)
21:08:26 <sesivany> ok, at least we have a quorum :)
21:08:42 <sesivany> #topic Announcements
21:09:06 <sesivany> any announcements?
21:09:16 <inode0> The board apologizes for getting in the way today
21:10:21 <sesivany> inode0: that's ok, we'll discuss if to move it as well, or move to another room.
21:10:34 <sesivany> I've got one announcement...
21:11:34 <sesivany> FAmSCo decided that organizers of the best F18 release party in each region would be rewarded $80.
21:12:03 <sesivany> it's up to regions to decide which party was the best.
21:12:30 <nb> hahahahah the new update program is really named fedup?
21:12:33 <sesivany> so once all parties have taken place we will vote at our by-weekly meeting.
21:13:15 <inode0> ?
21:13:24 <tflink> nb: yep, it's really named fedup (split between fedup in F17 as a client and the code that actually does the upgrade in fedup-dracut)
21:13:42 <sesivany> #info FAmSCo decided that organizers of the best F18 release party in each region would be rewarded $80. So make the best party and win the prize!
21:14:18 <sesivany> any other announcements?
21:14:36 <inode0> Is the $80 for a dinner or just cash for whatever? (Sorry to interrupt)
21:14:52 <nb> oops sorry, i didn't mean to interrupt a meeting
21:15:59 <sesivany> inode0: good question, I thought it was for a dinner.
21:16:42 <sesivany> inode0: did we specify it in FAmSCo?
21:17:08 <nb> i thought it was for a dinner?
21:17:10 * inode0 doesn't know what FAmSCo had it mind, has just seen $80 mentioned a couple of times
21:17:58 <giallu> last time we did something like this it was for a dinner
21:18:44 <thunderbirdtr> sesivany, sorry I was there
21:18:48 <thunderbirdtr> .fas thunderbirdtr
21:18:48 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
21:19:18 * thunderbirdtr was working some repairing stuff...
21:19:34 <sesivany> giallu: I think everyone at FAmSCo thought it was for a dinner, but I'm not sure if we specified it. But that's not a topic for our meeting. Let's assume for now it's just for a dinner.
21:19:46 <sesivany> thunderbirdtr: welcome!
21:20:00 <thunderbirdtr> sesivany, hello !
21:20:25 <sesivany> #info $80 are meant to be spent on dinner for the release party organizers.
21:20:32 <sesivany> ok, let's move on.
21:20:40 <sesivany> #topic Requests
21:20:55 * thunderbirdtr ouch I will ask in openfloor then
21:21:04 <sesivany> do we have any requests to discuss today? I don't see any new.
21:22:25 <sesivany> You should check out https://fedorahosted.org/emea-swag-tracking/ticket/184 I attached pictures of caps we're going to produce.
21:22:46 <sesivany> it's in the phase of ordering....
21:22:47 * thunderbirdtr may I order :=) ? now ?
21:23:04 <sesivany> we'll have them for release parties for sure.
21:23:48 <sesivany> thunderbirdtr: once they're done ambassadors can request them as other swag. I'll be sending them out in media packages etc.
21:23:56 <giallu> cool
21:24:06 <thunderbirdtr> sesivany, thanks
21:24:11 <thunderbirdtr> and really nice caps
21:24:20 <giallu> how many are we going to order?
21:24:22 <sesivany> in addition, we're ordering mugs, too.
21:24:39 * nb would love a fedora hat
21:24:40 <thunderbirdtr> sesivany, pretty nice
21:24:48 <thunderbirdtr> nb, +1000 :)
21:25:32 <sesivany> giallu: I think it's 350 caps and 250 mugs, but I'm not 100% sure now, don't have the numbers on hand. They're pretty cheap.
21:25:40 <giallu> ok
21:26:34 <thunderbirdtr> sesivany, is it for start to storage I mean for ready to use or they all pre-ordered ?
21:26:52 <sesivany> nb: I don't even know if we can produce any fedoras. I remember that there was a big no-no when someone brought a blue fedora of Red Hat.
21:27:09 <nb> sesivany, no, i mean baseball hat
21:27:15 <nb> like what you are ordering
21:27:33 <nb> sorry
21:27:39 <nb> a fedora baseball hat
21:27:40 <sesivany> nb: ah ok, I thought you meant proper hats like fedoras :)
21:28:52 <sesivany> thunderbirdtr: they're not pre-ordered. Everyone can have a pick ;) We'll have enough of them.
21:29:05 <thunderbirdtr> sesivany, thanks :)
21:30:00 <sesivany> anything to requests?
21:30:17 <thunderbirdtr> sesivany, uhm when can see cups ?
21:30:21 <thunderbirdtr> as example ?
21:31:19 <sesivany> thunderbirdtr: we don't have any samples of mugs. It's more difficult to produce than caps, but there is not so much to crew up for the vendor.
21:31:52 <thunderbirdtr> sesivany, I got it
21:32:16 <sesivany> it should be a simple white mug with a vertical Fedora logo: https://fedoraproject.org/wiki/File:Fedora_vertical.png
21:32:52 <thunderbirdtr> sesivany, white ? is it the color but I thought white is problem ?
21:33:28 <sesivany> thunderbirdtr: white as background is the ideal colour for our logos.
21:33:35 <sesivany> thunderbirdtr: no problem with that.
21:33:44 <thunderbirdtr> sesivany, my mistake
21:34:04 <thunderbirdtr> sesivany, okey continue please
21:34:24 <sesivany> guys, what would you prefer on the mug? the classic logo: https://fedoraproject.org/wiki/File:Fedora_logo.png or the vertical one: https://fedoraproject.org/wiki/File:Fedora_vertical.png ?
21:35:21 <giallu> vertical
21:35:24 <thunderbirdtr> vertical
21:35:26 <mailga> simple is better, I choose the first.
21:35:53 <giallu> in the vertical one the logo is larger
21:36:26 <giallu> on a side note, can we produce stickers with one of those two logos?
21:38:49 <sesivany> I'd love to see this sticker sheet updated: http://fedora.nicubunu.ro/artwork/stickers/kit/fedora_kit_a6.svg
21:39:33 <sesivany> that's what we used to produced and people liked it, but I haven't been able to persuade our designers to update it.
21:40:08 <gnokii> ^^
21:40:20 <sesivany> giallu: sure, I think I can have it produced since I have the artwork. I'll ask for quotes.
21:40:36 <giallu> thanks
21:41:12 <sesivany> #action sesivany to ask for quotes to produce Fedora logo stickers.
21:42:08 <sesivany> ok, let's move to the next topic...
21:42:18 <thunderbirdtr> sesivany, wait please
21:42:29 <sesivany> thunderbirdtr: ok, go ahead.
21:42:30 <thunderbirdtr> sesivany, do you still have F17 DVD/CD ?
21:42:40 <thunderbirdtr> sesivany, If yes how much ?
21:43:31 <thunderbirdtr> eof
21:44:02 <sesivany> thunderbirdtr: it's all gone. The last chance to get any was at FUDCon. I've got a few left, but it's not even worth sending.
21:45:19 <thunderbirdtr> sesivany, no problem . just a maybe I  can  do last minute extra event  but not clear yet .. anyway I can handle it I think thanks for update
21:45:26 <thunderbirdtr> sesivany, please go on
21:45:36 <sesivany> thunderbirdtr: it's a pity you didn't take them at FUDCon because I brought 150 of them there and had to take 100 back home because no one wanted them.
21:46:23 <thunderbirdtr> sesivany, I didn't even know until today ?
21:46:31 <thunderbirdtr> sesivany, just a last minute update
21:46:45 <thunderbirdtr> sesivany, I have already some but It's all for one event for (rs-pi one)
21:46:56 <sesivany> thunderbirdtr: if you have an event, please make a request in our trac. I can send you a package of swag and include a few DVDs.
21:47:22 <thunderbirdtr> sesivany, okey If gonna be happen I'll do as soon as possible
21:47:31 <sesivany> thunderbirdtr: ok
21:47:37 <sesivany> let's move on...
21:47:46 <sesivany> #topic Ambassadors Schedule
21:47:59 * sesivany looking at the schedule...
21:48:10 <sesivany> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
21:49:06 <sesivany> gnokii__: how are we with media artwork and release party posters?
21:49:56 <gnokii> there is plenty of time
21:50:16 <sesivany> gnokii: yeah, I think so, too.
21:50:19 <gnokii> shatadru is working on posters and I did a while ago sleeves
21:51:33 <sesivany> just for the record: please don't plan any release parties for December. First I don't believe F18 will be released in Dec although our schedule still says so, second even if it's released in Dec, there will be no time to produce the media by the end of the year.
21:52:42 <sesivany> F18 takes time, but I say: release it when it's ready.
21:53:39 <sesivany> anything to the schedule?
21:54:12 <sesivany> if not, let's move on...
21:54:29 <sesivany> #topic Events
21:54:42 * sesivany is checking the list of events.
21:55:57 <sesivany> giallu: I read your report, looks like you did a great job in Italy.
21:56:29 <giallu> sesivany, it was nice. mailga and deneb did a great job on the organization side
21:56:40 <sesivany> if only all Fedora communities were as strong as the Italian one.
21:57:29 <giallu> we miss something on the marketing side, it seems harder to 'sell' Fedora over other distros
21:57:59 <giallu> but we hope to improve that side with future events
21:58:08 <sesivany> giallu: did you have enough swag after all. I'd love to send you more, but we're kinda short on swag right now. I can't send that much to one country even though it's one of the most active ones.
21:58:47 <giallu> I think in the end it was ok. maybe for the linux day few more stickers/pins would have been ideal
21:58:53 <mailga> sesivany: we are trying to get the italian community stronger, but we need time, the results will come.
21:59:02 <giallu> but I received compliments for the quality
21:59:17 <giallu> so that's ok. thank you very much for the help
22:00:01 <sesivany> giallu: I know that there are not so many people who care for stuff Fedora excels at...
22:00:42 <giallu> yeah
22:01:13 <sesivany> giallu: but I believe the next year will be full of changes, positive ones.
22:01:46 <giallu> I hope so. We will keep pushing in Italy
22:02:41 <sesivany> who's going to the EMEA FAD in Germany?
22:03:25 <mailga> sesivany: about FAD in Rheinfelden on December, Gerold requested a budget, how can I request the travel subsidy?
22:03:46 <giallu> sesivany, I'm on the list.
22:05:00 <sesivany> mailga: that's a good question. I think it should be handled by the event owner and proposed to rbergeron as one budget.
22:05:31 <sesivany> I'll reach to them and ask.
22:06:13 <sesivany> #action sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden.
22:06:21 <giallu> thanks. that will be useful
22:06:40 <mailga> sesivany: in Italy I requested the budget for the whole event.
22:06:57 <sesivany> mailga: yes, that's the right way to go.
22:07:50 <sesivany> btw I'd like to invite everyone to Developer Conference 2013 (www.devconf.cz). It will be a big event for Fedora in Europe, too.
22:08:43 <mailga> sesivany: the request for budget/reimbursement must be made by the owner. IMHO.
22:09:09 <sesivany> Tom Callaway is coming to have a talk on Fedora User Experience and I think we will hear a lot about changes in Fedora. Who was at his session at FUDCon knows.
22:09:30 <mailga> sesivany: It's a hard work, but really clear.
22:09:33 <mailga> eof
22:10:11 <sesivany> and CfP is still on if anyone is interested in giving a talk: http://devconf.cz/cfp
22:10:52 <sesivany> #info Developer Conference 2013 is looking for speakers: http://devconf.cz/cfp
22:11:03 <sesivany> mailga: yeah, I know.
22:11:29 <sesivany> anything else to events?
22:12:40 <sesivany> #topic Action items from previous meetings
22:13:22 <sesivany> all who went to FUDCon: write a report about it....
22:13:49 <sesivany> I hope everyone who went to FUDCon and got sponsored by Fedora Project wrote a report.
22:14:07 <sesivany> it's one of the requirements for getting sponsorship.
22:14:21 <sesivany> DONE Cmpahar to get a group picture from dgilmore and send it to gnokii
22:14:34 <sesivany> DONE sesivany to nag rsuehle to contact all Fedora people going to LinuxCon.
22:14:37 * cmpahar :)
22:14:57 <sesivany> actually cwickert did it instead of me.
22:15:04 <sesivany> cmpahar: ;-)
22:15:31 <sesivany> cmpahar: I think it was already solved during the meeting.
22:15:33 <sesivany> right?
22:15:57 <cmpahar> sesivany, yeah ;)
22:16:07 <sesivany> cmpahar: cool
22:16:16 <sesivany> let's move to the open floor
22:16:22 <sesivany> #topic openfloor
22:17:07 <cwickert> !
22:17:17 <sesivany> cwickert: go ahead
22:17:20 <cwickert> any Germans here?
22:17:33 <sesivany> cwickert: only gnokii AFAIK
22:17:40 <cwickert> ah, ok
22:17:49 <sesivany> cwickert: why?
22:17:53 <cwickert> I am thinking about attending https://wiki.linuxtag.org/w/Workshop_Open-Source_und_Gemeinn%C3%BCtzigkeit
22:18:43 <cwickert> "Gemeinnützigkeit" means charitable
22:18:55 <cwickert> maybe there is hope for a new NPO
22:19:11 <cwickert> but I first need to sort out the legal stuff and then discuss this with spot
22:19:18 <cwickert> EOF
22:19:49 <sesivany> cwickert: btw where the participants of EMEA FAD should send travel funding requests? It should go to the event owner who collects it and makes one budget to propose it to rbergeron, right?
22:20:43 <sesivany> cwickert: Spot is coming to DevConf. Since you're not coming to FUDCon NA, it might come handy.
22:20:45 <gnokii_> yes sesivany how do we travel now?
22:21:31 <cwickert> sesivany: I think we should file it in the EMEA trac, even if that is called swag tracker
22:21:45 <cwickert> however I am not sure GeroldKa can do much about the budget
22:21:52 <cwickert> because we are still fighting for money
22:22:16 <sesivany> gnokii_: I still have no idea. My boss doesn't look very positive about paying me the travel.
22:22:18 <cwickert> I suggest to assign requests to rbergeron instead, AFAIK she will attend the FAD, too
22:22:56 <sesivany> cwickert: should it be individual requests or one ticket for all?
22:23:33 <cwickert> individual requests I think
22:23:40 <cwickert> but block the common budget ticket
22:23:53 <cwickert> that's in FAMSCo's trac, right?
22:24:03 <gnokii_> sesivany: let us talk about that tomorrow, should be at least arround 3pm in brno
22:24:07 <sesivany> cwickert: yes, I think so.
22:24:13 <mailga> cwickert: in the EMEA trac I didn't find a item for the budget/reimbursment request? Is it my mistake?
22:24:43 <cwickert> mailga: this is on purpose, the EMEA trac was meant only for swag requests
22:24:46 <cwickert> we need to change that
22:24:53 <sesivany> mailga: that's because EMEA trac wasn't used for that kind of requests.
22:24:58 <cwickert> #action cwickert to work on the EMEA trac
22:25:21 <mailga> ok thank you, guys.
22:25:43 <sesivany> I've got one more thing to discuss....
22:25:47 <sesivany> meeting time
22:26:08 <sesivany> board moved their meeting to stick with their local winter time, it collides with ours now.
22:26:23 <sesivany> should we move to 21:00 UTC or to another meeting room?
22:27:03 <sesivany> I'm personally for moving to 21:00 which will preserve the 22:00 CET meeting time we had.
22:27:53 <sesivany> any opinions?
22:27:58 <mailga> sesivany: +1
22:28:02 <giallu> 21 is better for me
22:28:40 <giallu> so +1 to the move
22:28:58 <sesivany> looks like no one else is going to vote...
22:29:11 <sesivany> that's 3 : 0.
22:30:00 * cwickert would like to move, too
22:30:06 <cwickert> I mean, change the time
22:30:32 <sesivany> #info Our by-weekly meeting is moved to 21:00 UTC to keep the 22:00 CET meeting time.
22:31:02 <sesivany> anything else to discuss, otherwise I'll end the meeting.
22:32:16 <sesivany> thank you all for coming and meet you in two weeks! ;)
22:32:18 <sesivany> #endmeeting