20:00:27 <sesivany> #startmeeting EMEA ambassadors 2013-04-24
20:00:27 <zodbot> Meeting started Wed Apr 24 20:00:27 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:30 <sesivany> #meetingname emea ambassadors
20:00:30 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:37 <sesivany> #topic Roll call
20:00:43 <sesivany> .fas eischmann
20:00:45 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:00:49 <geleimate> .fas geleimate
20:00:49 <zodbot> geleimate: geleimate 'Máté Gelei' <mategelei91@gmail.com>
20:00:51 <gnokii> .fas gnokii
20:00:51 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:00:54 <dglaros> .fas dimitrisglaros
20:00:55 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
20:00:57 <nestos> .fas nestos
20:00:58 <zodbot> nestos: nestos 'Nestos Theophrastou' <nestos.th@gmail.com> - n3st0c 'Nestos Theophrastou' <ne_stos@windowslive.com>
20:00:59 <jonar> .fas jfarcher
20:01:01 <zodbot> jonar: jfarcher 'Jonathan Archer' <jon@rosslug.org.uk>
20:02:14 <sesivany> welcome, everyone, let's wait a couple more minutes for others.
20:02:54 <cmpahar> .gas cmpahar
20:03:03 <cmpahar> .fas cmpahar
20:03:05 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:03:09 <mhroncok> .fas churchyard
20:03:09 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
20:04:10 <thunderbirdtr> .fas thunderbirdtr
20:04:10 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:04:27 <sesivany> ok, let's start.
20:04:34 <sesivany> #topic Announcements
20:04:57 <sesivany> anyone got an announcement?
20:05:19 <Southern_Gentlem> f19 alpha released
20:05:54 <sesivany> Southern_Gentlem: yeah, right, I was going to get to this :)
20:06:15 <sesivany> #info Fedora 19 Alpha has been released!
20:06:37 <sesivany> rbergeron has prepared a nice release notes.
20:06:54 <jonar> yes they look good.
20:06:56 <sesivany> #link https://fedoraproject.org/wiki/F19_Alpha_release_announcement
20:07:35 <sesivany> so spread the word about the release, I do think it's a good one.
20:07:59 <Southern_Gentlem> F18 updated Live iso 20130416 are available on http://tinyurl.com/Live-respins
20:08:28 <sesivany> #info F18 updated Live iso 20130416 are available on http://tinyurl.com/Live-respins
20:08:35 <sesivany> one more important thing!
20:08:53 <sesivany> the new Fedora conference has been announced!
20:09:56 <sesivany> #info the new Fedora conference announced (FUDCons EMEA and NA merged) - https://fedoraproject.org/wiki/Flock
20:10:25 <sesivany> it's going to be in Charleston, South Carolina.
20:10:39 <mhroncok> ?
20:10:39 <sesivany> and the next year, it should be in EMEA!
20:10:51 <sesivany> mhroncok: speak up
20:10:57 <jonar> sesivany: any ideas as to where?
20:11:14 <jonar> sesivany: next year that is
20:11:16 <mhroncok> it's going to be in Charleston, South Carolina > is that for sure, the wiki page seems like is't only an option right now
20:11:48 <gnokii> mhroncok: it looks it will definitly be there also the date can be considered fixed
20:11:49 <sesivany> mhroncok: yes, it should be for sure, the location is decided.
20:12:44 <mhroncok> the second line on that page needs to eb updated: Dates: "August ??, 2013 - August ??, 2013 Location: TBD"
20:12:53 <mhroncok> *be
20:13:10 <sesivany> jonar: it's too early, but we should definitely start thinking about it. It should be a university campus which is large enough for the conference and is vacant in summer and can offer some reasonable rent.
20:13:58 <jonar> fair enough.
20:14:12 <sesivany> mhroncok: well, spot clearly stated it would be in Charleston on Aug 9-13.
20:14:26 <gnokii> mhroncok: date was 8-13th but there was some discussions about it, but as sesivany said its on a university so not many time to move because it has to be in there free times
20:14:47 <mhroncok> ok
20:15:04 <sesivany> jonar: it should also have good flight connections. But as I said it's still too early to do any planning.
20:15:36 <sesivany> anything else to this?
20:15:44 <jonar> sesivany: makes sense, too early to plan maybe but probably worth getting ideas
20:15:50 <mhroncok> never been to fudcon or anything similiar, what amount of people are we talkign about?
20:16:39 <sesivany> mhroncok: FUDCon EMEA and NA were about 100-150 people, almost all contributors, but Flock is planned to be bigger. 200-300 people, maybe?
20:17:42 <sesivany> you can read more about it in fudcon-planning mailing list where Spot announced it and where there is a thread about it.
20:18:08 <jonar> https://admin.fedoraproject.org/mailman/listinfo/fudcon-planning
20:18:26 <spot> https://admin.fedoraproject.org/mailman/listinfo/flock-planning if you want to help us
20:19:16 <sesivany> #info if you want to help organize Flock, subscribe to https://admin.fedoraproject.org/mailman/listinfo/flock-planning
20:20:50 <sesivany> spot: you said that it'd be in Europe next year. I know it's too early to plan anything, but it might be worth looking around for some suitable venues.
20:21:01 <sesivany> spot: any requirements?
20:22:55 <sesivany> ok, let's move on to the next topic.
20:23:06 <sesivany> #topic Requests
20:23:24 * sesivany is looking at the trac.
20:25:39 <sesivany> I approved Sebastian Maki's travel funding (to go to LinuxTag) on peer-review basis. #237
20:26:17 <sesivany> #info Funding request for LinuxTag Berlin (ticket #237) has been approved by sesivany on peer-review basis.
20:26:34 <sesivany> there is one more.
20:27:23 <sesivany> https://fedorahosted.org/emea-swag-tracking/ticket/238
20:27:46 <sesivany> It's Benedikt Schaffer going to LinuxTag as well.
20:28:31 <sesivany> it's €65 for train and it should be covered by the LinuxTag budget. Are we ok with that?
20:28:47 <dglaros> +1
20:28:51 <gnokii> +1
20:28:56 <jonar> +1
20:28:56 <sesivany> +1
20:28:58 <geleimate> +1
20:29:01 <thunderbirdtr> +1
20:29:11 <mhroncok> +1
20:29:17 <sesivany> ok, thank you for votes. approved
20:29:47 <sesivany> #agreed Funding for ib54003 for LinuxTag 2013 (ticket #238) has been approved.
20:30:20 <mhroncok> BTW in the ticket, he speaks about hotel and train, but only mentioned train cost -> I'm bit confused
20:30:44 <mhroncok> hotel is covered differently?
20:31:01 <sesivany> mhroncok: the hotel will be in a separate ticket.
20:31:15 <mhroncok> one ticket for everyone?
20:31:17 <sesivany> mhroncok: if cwickert books it which I hope he will.
20:31:24 <sesivany> mhroncok: yes.
20:31:58 <sesivany> mhroncok: let's talk more about it in the Events topic.
20:32:39 <sesivany> there is one more ticket, but it's not a funding request.
20:32:58 <sesivany> Paul Mellors, a UK ambassador, is asking for stickers...
20:33:05 <sesivany> https://fedorahosted.org/emea-swag-tracking/ticket/239
20:33:20 <sesivany> unfortunately, I have no stickers left right now.
20:33:46 <sesivany> jonar: I'd rather wait for F19 and send a bigger package to the UK for all of you.
20:33:55 <jonar> can we get some printed up in the UK? I'm happy to hold a stock.
20:34:05 <jonar> scratch that then
20:34:46 <sesivany> jonar: the problem is our budget, I'll have new stickers soon. But again, let's talk about in  swag topic.
20:35:09 <sesivany> ok, let's move on to the next topic.
20:35:18 <jonar> ok
20:35:28 <sesivany> #topic SWAG
20:35:43 <sesivany> now, let's talk about swag.
20:36:02 <sesivany> I ordered 1000 of Fedora logo stickers.
20:36:42 <sesivany> 500 is for us, 500 for redhat devels, a good thing is that OSAS will pay it all from a separate budget, so we'll save some money.
20:37:48 <sesivany> Hungarians guys attend our Open House and gave me several hundred Fedora balloons they produced back home.
20:38:08 <sesivany> they look great and I'll include them in F19 release party packages.
20:38:20 <gnokii> aah thats why rger77 didnt answer to that
20:38:42 <sesivany> our swag budget is $1500 for this quarter.
20:39:04 <sesivany> $970 is ambassador's polo shirts for this year, 50 pieces.
20:39:16 <sesivany> $150 is the balloons
20:39:34 <sesivany> so we have $350 left and we have to spend it till the end of May.
20:40:01 <sesivany> I was thinking about producing Fedora buttons again because we don't have any left.
20:40:54 <sesivany> I've got a good and quick vendor who can produce quality buttons, but one is for $.30.
20:41:15 <sesivany> we can produce 1000 of them and it should be enough for this year, what do you think about it?
20:41:28 <jonar> sounds good to me
20:42:00 <mhroncok> seems fair
20:42:20 <gnokii> sesivany: u talk about pins or button?
20:42:36 <sesivany> btw Hungarian guys complained that buttons we produce are too small. Should we make bigger ones? of course, they'd be more expensive.
20:43:35 <mhroncok> I like this size more than big ones
20:43:39 <geleimate> Not all of them, some of it were actually too large :)
20:44:00 <sesivany> gnokii: I'm talking about this: http://www.posters.cz/placky-25mm/
20:44:00 <jonar> do you have an example of one for me to see?
20:44:48 <jonar> those seem ok to me
20:45:00 * robyduck is late, sorry
20:45:35 <sesivany> jonar: they look the same as the one on the page, just a Fedora logo on them, the size is 25mm.
20:45:40 <sesivany> robyduck: welcome.
20:45:55 <robyduck> :)
20:46:14 <jonar> sesivany: yeah had a look... better that size i would say
20:46:28 * rbergeron reads up
20:46:51 * cwickert got disconnected
20:46:53 <rbergeron> oh. :)
20:47:05 <sesivany> ok, I'll get quotes for both sizes and we can decide then.
20:47:57 <mhroncok> https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg
20:48:19 <sesivany> mhroncok: thank you for the link!
20:48:30 <sesivany> #link https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg
20:48:44 <mhroncok> (not a good photo, but you can see the size there)
20:49:01 <sesivany> cwickert: you come right about time, we'll discuss event soon :)
20:49:51 <sesivany> we've got just $500 for swag in the next quarter which is not frankly much.
20:50:54 <sesivany> so we'll be able to order just some small things, but we should be quite ok with 500 stickers, 1000 buttons, and several hundred balloons, and also 4000 DVDs.
20:51:33 <sesivany> ok, anything else to swag?
20:52:26 <sesivany> cmpahar: I'm sorry you had to create the wiki page to gather swag ideas and it turned out to be useless because our current budget allows us to produce just basic swag.
20:52:44 <mhroncok> might be useful in the future
20:53:14 <sesivany> mhroncok: that's rigt.
20:53:18 <sesivany> right
20:53:26 <cmpahar> No worries sesivany
20:53:52 <robyduck> thx cmpahar
20:53:57 <sesivany> ok, if there is nothing else to swag, let's move on to events...
20:54:05 <sesivany> #topic Events
20:54:32 * sesivany is looking at the Events list...
20:54:49 * mhroncok thing Linuxwochen Vienna is first
20:54:56 <mhroncok> *thinks
20:55:35 <sesivany> yes, LinuxWochen is just around the corner...
20:55:41 <cwickert> ?
20:55:48 <sesivany> gnokii: is everything on track?
20:55:55 <sesivany> cwickert: go ahead
20:56:03 <cwickert> is there anything we still need to bring?
20:56:14 <cwickert> banner, hardware, whatever?
20:57:08 <sesivany> cwickert: I think jreznik is coming the first day, so I can equip him with some of our stuff.
20:57:10 <gnokii> cwickert: no, just bring ur needs, u flying means extra for more weight lugage, I bring banner, tablecloth and rgeri77 also
20:57:36 <sesivany> gnokii: is jreznik coming early enough to bring swag?
20:57:51 <gnokii> sesivany: he has a talk first day
20:58:17 <gnokii> https://cfp.linuxwochen.at/en/lww2013/public/events/40
20:58:33 <mhroncok> I might be able to bring one more 3D printer, if we manage to finish it: http://reprap.org/wiki/Rostock
20:58:37 <sesivany> gnokii: ok, I'll give him media and maybe a few stickers, but that's all I have right now.
20:58:57 * cwickert will be there on the first day but will arrive ~ 10 am
20:58:58 <gnokii> yeah thats fine with me
20:59:07 <mhroncok> I have some stickers and other swag left, but not much
20:59:24 <cwickert> I will bring some stickers, pins, German chaetcubes and my Wetab
20:59:28 <sesivany> mhroncok: bring there please.
20:59:32 <gnokii> I have arround 70 stickers left
20:59:43 <cwickert> I think that should do then if we have someone to bring the big stuff
20:59:56 <cwickert> who brings media?
21:00:18 <gnokii> cwickert: yes had a conversation on the last weekend rgeri77 will bring the big stuff, media brings jreznik
21:00:23 <sesivany> cwickert: I'll send it with jreznik if he is supposed to arrive the first day.
21:00:37 <cwickert> ok
21:00:48 <mhroncok> if it is too heavy or too big, give him just some and I can take the rest by car
21:01:26 <sesivany> mhroncok: all I can provide now is 100-150 if we want to have something left for LinuxTag.
21:02:27 <sesivany> ok, anything else to LinuxWochen?
21:02:57 <mhroncok> all of our talks have been approved
21:03:05 <gnokii> yes, it are 15
21:03:16 <gnokii> we rock Linuxwochen
21:03:31 <sesivany> gnokii: 15 talks? that's great!
21:03:44 <mhroncok> talks and workshops: https://fedoraproject.org/wiki/Linuxwochen_Wien_2013#Linuxwochen
21:03:49 <gnokii> not only talks 6 of them are workshops
21:04:46 <sesivany> what's the next event after LinuxTag?
21:04:51 <sesivany> LinuxWochen I mean
21:05:03 <gnokii> LinuxTag
21:05:29 <sesivany> Álvaro already had his event, I provided him with media and swag....
21:05:40 <sesivany> yes, it seems to be LinuxTag.
21:06:11 <cwickert> sesivany, mhroncok: don't forget to bring me some ambassadors polos to vienna
21:06:31 <cwickert> I will then ship them from Germany because it is cheaper
21:06:41 <cwickert> bring as many as you can :)
21:07:37 <sesivany> cwickert: ok, hopefully I'll have them by the next week because they got delayed. A supplier of my vendor didn't deliver polo shirts on time :-/
21:07:50 <cwickert> that's the same story we had
21:07:56 <sesivany> cwickert: otherwise I'll bring them to LinuxTag.
21:08:08 <gnokii> yeah but sesivany will manage to send me an polo shirt ;)
21:08:14 <cwickert> it's usually not the vendor who does the needlework but the polos itself are delayed
21:08:34 <cwickert> ok, can we go on with LinuxTag then?
21:08:48 <sesivany> cwickert: Slazinger polo shirts seem to be scarce :)
21:08:57 <sesivany> cwickert: yes please
21:09:00 <cwickert> ok
21:09:10 <cwickert> so, today was the deadline for ordering furniture
21:09:26 <cwickert> and the bad news is that all the projects had a limit of 150 EUR for furniture
21:09:47 <cwickert> this means, no more "Demopoints", because one of them is 166 EUR alone
21:10:03 <cwickert> basically all I ordered was 3 large tables and 4 chairs
21:10:13 <cwickert> for 131,31 EUR for those who are interested
21:10:30 <cwickert> it's not that we have to pay the money, LinuxTag e. V. has to pay it
21:10:37 <sesivany> cwickert: what's demopoint?
21:10:38 <cwickert> but it shows that they are not doing well
21:10:51 <sesivany> cwickert: 3 tablets and 4 chairs seems ok
21:11:06 <gnokii> Messe Berlin is hungry more then before this year
21:11:17 <cwickert> sesivany: https://wiki.linuxtag.org/w/fp:Furniture , search for infopoint
21:11:33 <cwickert> our booth is 12m²
21:11:59 <cwickert> it's located between Debian and Ubuntu
21:12:05 <cwickert> not sure if this is good or bad
21:12:15 <sesivany> cwickert: are we going to share with CentOS or someone else?
21:12:23 <cwickert> no, no sharing
21:12:29 <cwickert> CentOS is not there this year
21:12:32 <mhroncok> good, as Ubuntu user, running away form Ubuntu to Debian, will need to pass Fedora
21:12:45 <jonar> :)
21:12:53 <cwickert> OpenSUSE is in a different hall
21:13:07 <cwickert> so the only RPM-based distro we could join is Mageia
21:13:23 <sesivany> cwickert: so no hotdog+beer combo this year? :D
21:13:29 <cwickert> no
21:13:45 <cwickert> given that our budget was cut so dramatically, we don't have money for that I think
21:13:57 <sesivany> cwickert: I understand
21:14:08 <cwickert> does anybody have a good idea for something special?
21:14:55 <sesivany> cwickert: to ask for additional money?
21:14:56 <gnokii> cwickert: i told mhroncok to prepare slides for projects fast forward
21:14:57 <mhroncok> should I bring more chairs?
21:15:38 <cwickert> sesivany: anything cool we could do, something we could give away or so, something like the hotdogs
21:16:01 <sesivany> mhroncok: what about printing some giveaway stuff?
21:16:05 <gnokii> think we should concentrate on the 3d printers
21:16:17 <sesivany> it'd be cool to give away stuff that just came out of a 3D printer.
21:16:17 <cwickert> mhroncok: I don't think you need to do that, I cannot order any additional furniture now, means I cannot swap chairs for something else
21:16:44 <thunderbirdtr> can it be 3D Fedora 17 logos ?
21:16:52 <thunderbirdtr> well not easy but .. =?
21:16:53 <mhroncok> why Fedora 17?
21:16:58 <thunderbirdtr> sorry
21:16:59 <thunderbirdtr> 18
21:17:13 <sesivany> mhroncok: what about cats? ;)
21:17:14 <mhroncok> If you need just Fedora logos, without numbers, I can do that
21:17:33 <mhroncok> https://fedoraproject.org/wiki/File:Fedora-printed-thumb.jpg
21:17:38 <thunderbirdtr> mhroncok, not like that
21:17:45 <thunderbirdtr> I mean codename logo
21:17:47 <thunderbirdtr> in 3D
21:17:57 <thunderbirdtr> with fedora logo on it
21:18:06 <mhroncok> don't get it, sorry
21:18:23 <cwickert> I don't think we need to discuss this now
21:18:29 <gnokii> !
21:18:30 <sesivany> cwickert: what about accommodation?
21:18:34 <cwickert> because this is not what I had in mind anyway
21:18:38 <cwickert> sesivany: all set
21:18:51 <sesivany> cwickert: great
21:18:59 <cwickert> but I want two more people
21:19:05 <cwickert> we are currently 6 I think
21:19:19 <gnokii> yes 6 but including k0do
21:19:34 <cwickert> who is not an abassador
21:19:34 <sesivany> cwickert: any new ambassadors in Germany we can bring?
21:19:44 <cwickert> not that I am aware off
21:19:48 <cwickert> of
21:19:58 <cwickert> maybe Jens Kuehnel will come
21:20:17 <cwickert> the opposite of "new" ambassador :-)
21:20:22 <thunderbirdtr> :)
21:20:32 <sesivany> cwickert: with his iPad? :D
21:20:34 <cwickert> ok, I will ask on the mailing list if people are interested
21:20:45 <cwickert> sesivany: sure, he doesn't go anywhere without it ;)
21:20:51 <robyduck> :D
21:20:52 * gnokii prints a sign apple products forbidden on this booth
21:21:00 <thunderbirdtr> gnokii, +1000
21:21:07 <jonar> :)
21:21:16 <sesivany> maybe we can ask new ambassadors from other countries.
21:21:29 <sesivany> jonar: what about you? ;-)
21:21:35 <thunderbirdtr> gnokii, can you add also OpenSUSE beer please :) you know the reason :)
21:21:48 <cwickert> #info we are still looking for 1-2 more volunteers for LinuxTag. If you want to join us, add yourself to the wiki and file a ticket for sponsoring if necessary.
21:22:19 <gnokii> sesivany: whats with the scotish guy maybe him?
21:22:21 <cwickert> anything more on LinuxTag? any questions?
21:22:37 <sesivany> gnokii: affix?
21:23:16 <gnokii> I dont remember his nick right now
21:23:20 <jonar> sesivany: thanks for the offer, but I'm not able to make this time
21:23:21 <sesivany> cwickert: are there going to be any parking spaces available since I and mhroncok are coming by car?
21:23:42 <cwickert> yes, but I suggest to leave your car at Messe Berlin
21:23:54 <cwickert> you can leave the printer in a locked room at LinuxTag
21:24:02 <cwickert> no need to take it home to the hotel
21:24:07 <gnokii> yes but then u have to pay an caution
21:24:27 <mhroncok> I can lock it to the booth
21:24:42 <sesivany> cwickert: ok, I'd like to forget about the car until we go back home.
21:25:12 <cwickert> sesivany: you can park your car somewhere, but I cannot guarantee
21:25:27 <cwickert> while at the Messe there are always plenty of free spaces
21:25:35 <cwickert> s/spaces/spots
21:25:46 <cwickert> ok, anything else?
21:25:48 <sesivany> cwickert: I'll leave at the Messe, it sounds good.
21:27:12 <sesivany> cwickert: please add to the event page all expenses so that we can track how much we have spent and how much we have left from the budget.
21:27:28 <cwickert> ok
21:27:34 <cwickert> I will draft a budget
21:27:46 <cwickert> there are other things like LinuxNacht tickets to purchase
21:27:55 <cwickert> but I think we can make it within the limit
21:28:55 <sesivany> it'd actually be a good general rule to have budgets at event pages because there are always several tickets related to the event and it's hard to track how much we have spent in total.
21:29:56 <sesivany> ok, I think it's all set, anything else to events?
21:30:06 <jonar> One thing I'd like to add,
21:30:14 <sesivany> jonar: go ahead
21:30:29 <jonar> Potentially coming up in June is a small event called Barcamp Blackpool
21:30:41 <jonar> I'll like to see if i could represet Fedora there,
21:30:55 <jonar> its a small event, but really good attendance
21:31:07 <jonar> just a small stand would be enough
21:31:23 <sesivany> what would you need from us?
21:31:25 <jonar> I've yet to get details from the organiser on dates etc
21:31:35 <jonar> just a small amount of swag I guess...
21:31:59 <jonar> no costs for transport or attendance
21:32:23 <sesivany> jonar: I should have some by that time, it shouldn't be a problem.
21:32:46 <jonar> excellent, as soon as I have more information I will create a ticket
21:33:34 <sesivany> jonar: we'll see with the costs because we're still $3000 above the limit, so frankly we have nothing to give, we actually have to cut even more. But we'll see, maybe we can find some way.
21:34:08 <jonar> sesivany: sure, understood.
21:34:32 <sesivany> #topic Openfloor
21:34:50 <sesivany> any other thing to discuss?
21:35:53 <sesivany> if not, I'll end the meeting in one minute.
21:36:30 <gnokii> just strike LinuxConf from the things we do, then is not 3000$ to few anymore
21:41:00 <sesivany> gnokii: it's all over again, we can also cancel FrOSCon or FSCons since they are also expensive events. I told you several times why I think it's an important event and it's also the only planned event in the UK.
21:42:09 <gnokii> and again u will not fetch contributors there whom you want to convince torvalds, gkh ?
21:42:19 <gnokii> and its not the only event in UK
21:45:56 <sesivany> gnokii: it's not the only event in the UK, but it's the only big event which is planned and UK ambassadors plan to go. And please dont bring the torvalds arguments up. Kernel developers are in minority there. It's for example about people who run clouds. When it was in Prague, one company decided to offer Fedora in their cloud after talking to us at Fedora booth. And I think offering Fedora by a cloud provider who has thous
21:45:58 <sesivany> ands of techy users is very beneficial for us.
21:46:39 <sesivany> #endmeeting