20:00:03 <sesivany> #startmeeting EMEA ambassadors 2013-09-11
20:00:03 <zodbot> Meeting started Wed Sep 11 20:00:03 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:05 <sesivany> #meetingname emea ambassadors
20:00:05 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:13 <sesivany> #topic Roll call
20:00:26 <sesivany> .fas eischmann
20:00:27 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:00:33 <mailga> .fas mailga
20:00:34 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:00:35 <gnokii> .fas gnokii
20:00:36 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:00:39 <puiterwijk> .hellomynameis puiterwijk
20:00:41 <zodbot> puiterwijk: puiterwijk 'Patrick Uiterwijk' <puiterwijk@gmail.com>
20:02:35 <GeroldKa> .fasi geroldka
20:02:41 <GeroldKa> .fas geroldka
20:02:42 <zodbot> GeroldKa: geroldka 'Gerold Kassube' <gerold@lugd.org>
20:02:49 <jonar> .fas jfarcher
20:02:50 <zodbot> jonar: jfarcher 'Jonathan Archer' <jon@rosslug.org.uk>
20:03:17 <sesivany> affix, bookwar, cwickert: up for the meeting?
20:03:30 <giallu> yo
20:03:36 <giallu> .fas giallu
20:03:37 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
20:03:58 <bookwar> .fas bookwar
20:03:59 <zodbot> bookwar: bookwar '' <alpha@bookwar.info>
20:04:20 <cwickert> .fas cwickert
20:04:21 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:04:27 <robyduck> .fas robyduck
20:04:29 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:04:35 <cwickert> sesivany: please no... I am working for 11,5 hourse without a break... I will be lurking but don't expect too much from me
20:04:50 <sesivany> cwickert: ok, no problem.
20:05:07 * cwickert needs a beer
20:05:26 <sesivany> cwickert: if you're working on MyKolab, it's an acceptable excuse ;-)
20:05:39 <jonar> cwickert definitely does need a beer!
20:06:01 <cwickert> sesivany: it is, we had a strange Heisenbug that only affected WP8 phones
20:06:01 <bookwar> sesivany: it's midnight in Moscow, so don't expect me to stay till the end, i am not sure i can make it )
20:06:14 <cwickert> and that fixed itself, otherwise it would not be a Heisenbug
20:06:21 <cwickert> all hail the Heisenbug!
20:06:37 <jonar> indeed
20:06:51 <sesivany> cwickert: heisenbugs on the WP8 platform are also acceptable :)
20:06:52 <giallu> I hope Fedora 20 could fix its blockers by itself :)
20:06:58 <bookwar> cwickert: Heisenbugs are the coolest )
20:07:08 <sesivany> ok, let's start with announcements...
20:07:13 <sesivany> #topic Announcements
20:07:44 <sesivany> as cwickert already mentioned F20 has been named Heisenbug.
20:07:58 <GeroldKa> +1
20:08:00 <sesivany> #info F20 release name is Heisenbug
20:08:28 <GeroldKa> I will also don't stay till the end, I have to get up in 7 h again and I need my beauty sleep :-/
20:09:00 <sesivany> GeroldKa: ok, we'll get to events right after announcements.
20:09:08 <sesivany> so that we can discuss EMEA FAD
20:09:39 <sesivany> I wrote a little summary of our budget situation after the second quarter....
20:09:56 <sesivany> #link http://eischmann.wordpress.com/2013/09/06/fedora-emea-budget-q2/ - summary of the EMEA budget after Q2
20:10:26 <sesivany> any other announcements?
20:11:07 <sesivany> if not, let's discuss the FAD...
20:11:19 <sesivany> #topic EMEA FAD
20:11:36 <sesivany> let's give it a separate topic 'cause it's important.
20:12:06 <sesivany> GeroldKa: the venue is available on Deb 7-8?
20:12:18 <GeroldKa> yes it is
20:12:22 <GeroldKa> I reserved so far
20:12:24 <GeroldKa> vielen Dank für Ihre Anfrage; das einzige Wochenende, welches ich Ihnen
20:12:25 <GeroldKa> anbieten kann ist: 		06.-08.12.2013
20:12:25 <GeroldKa> mit 2 Einzelzimmern DU/WC, 2 Doppelzimmer DU/EtagenWC + 5 Doppelzimmer
20:12:25 <GeroldKa> DU/WC
20:12:35 <GeroldKa> in english (sorry for german posting)
20:12:48 <GeroldKa> 2 single rooms with shower and toilett
20:13:14 <egyDev> am I late :D ?
20:13:14 <GeroldKa> 2 double with toilet and shower on the floor and 5 double with shower and toilet
20:13:29 <egyDev> oops sorry plz continue :)
20:13:29 <GeroldKa> ehhh
20:13:41 <GeroldKa> 2 single with shower and toilet at the beginning
20:14:03 <GeroldKa> arrival dec. 6th, departure sunday 8th
20:14:06 <cwickert> GeroldKa: Kital will only come if he gets a single room
20:14:15 <cwickert> and I think gnokii should have a single, too
20:14:28 <cwickert> or we find somebody who snores louder than him ;)
20:14:29 <GeroldKa> to be honest, why?
20:14:37 <jonar> lol
20:14:47 <sesivany> cwickert: mhroncok does snore a lot too :)
20:14:51 <gnokii> woot
20:14:55 <GeroldKa> it's just easy go to bed before him
20:14:56 <cwickert> GeroldKa: kital said so, no kidding, look on the wiki page
20:15:17 <GeroldKa> it's a question of budget
20:15:19 * cwickert shares a room with heffer
20:15:46 <sesivany> GeroldKa: so the rooms are for 14 people in total?
20:15:57 <sesivany> no, 16...
20:16:02 <sesivany> damn math
20:16:08 <cwickert> I think puiterwijk would like to come, too
20:16:17 <cwickert> on the other hand... some people might drop out
20:16:22 <cwickert> as every year...
20:16:24 <GeroldKa> we have 16 beds reserved
20:16:27 <puiterwijk> yeah, I would like to come
20:16:44 <sesivany> GeroldKa: do you know the total price?
20:16:49 <GeroldKa> and if we need one or max two add. beds, we will also find a solution
20:16:55 <GeroldKa> not yet
20:16:56 <sesivany> just to start the budget
20:17:03 <GeroldKa> but I will calculate it tomorrow
20:17:22 <giallu> GeroldKa, can we add more? is there a deadline? (I am waiting for some info about school days before committing to join FAD)
20:17:26 <sesivany> I wroute rsuehle and rbergeron two days ago how much money we could get for the event, no answer yet.
20:17:47 <GeroldKa> as I thought :-(
20:19:10 <sesivany> we already have around 15 ppl, some might drop out, but there are more to come, it might be expensive to bring them all there, so I'd like to know how much funding we can get before we promise people they can come.
20:19:46 <sesivany> GeroldKa, cwickert: should we create a ticket in fudcon-planning? or how are we going to force them to give us a figure?
20:19:46 <puiterwijk> are there any times scheduled for arrival/departure? (or adviced times?)
20:19:57 <GeroldKa> I just try to calculate short the accomodation
20:20:23 <sesivany> puiterwijk: arrival: Friday any time, departure: Sunday afternoon
20:20:46 <puiterwijk> sesivany: thanks. checking flight options. I'd say count on me
20:20:50 <sesivany> puiterwijk: the FAD itself is all Saturday and Sunday morning.
20:20:54 <puiterwijk> (if it's no problem off course)
20:22:17 <sesivany> homework for everyone: please estimate your travel budget. Once we create a ticket, add it there, so that we can get the total budget.
20:23:13 <GeroldKa> ok, accomodation Hotel plus meeting room with flipchart and beamer and at least one dinner is approx EUR 2000
20:23:30 <GeroldKa> for the offered rooms (in the castle)
20:24:17 <sesivany> that's approx. $27000
20:24:22 <sesivany> eh...
20:24:27 <sesivany> $2700
20:24:28 <GeroldKa> uuups
20:24:32 <GeroldKa> *g*
20:24:38 * giallu se he could book easyjet for 60
20:24:48 <GeroldKa> but we also take the USD 27'000
20:24:49 <giallu> 60 eur that is
20:25:07 <gnokii> yupp, easyjet its 70€
20:25:21 <puiterwijk> easyjet is 53 for me
20:25:27 <GeroldKa> round trip ...
20:25:31 <puiterwijk> €53,- roundtrip
20:25:38 <GeroldKa> so my suggestion was always ...
20:25:42 <sesivany> #info if you want to attend EMEA FAD, add yourself to the list on https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
20:25:50 <GeroldKa> pay room and dinner for the attendees and how they come ....
20:25:56 <GeroldKa> that's their own duty
20:26:22 <GeroldKa> fair enough for everyone
20:26:26 <sesivany> #action all who are attending EMEA FAD, estimate your travel budget. Once we create a ticket, add it there.
20:27:01 <giallu> it will probably cost me more in gasoline and parking...
20:27:18 <GeroldKa> absolutly
20:27:34 <GeroldKa> this is why Rheinfelden is also so smart to make it happen
20:27:39 <puiterwijk> how about bus/train? is that an option?
20:27:58 <puiterwijk> GeroldKa: what's the address of the site?
20:28:01 <sesivany> puiterwijk: Basel has many train connections to other countries.
20:28:16 <GeroldKa> which site?
20:28:18 <sesivany> puiterwijk: I came by bus last year.
20:28:23 <gnokii> but not in the night ;)
20:28:30 <puiterwijk> GeroldKa: where we stay and/or have the FAD
20:29:00 <sesivany> gnokii: there is a night train from Prague to Basel. I and Miro might take that one.
20:29:07 * thunderbirdtr really wish that 27k not double zero..
20:29:07 <GeroldKa> https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
20:30:02 <giallu> puiterwijk, basically. it is the same place. Just get there and you will be fine
20:30:41 <cwickert> giallu: exactly
20:30:50 <sesivany> jonar: do you know about anyone from the UK who'd like to come?
20:30:59 <puiterwijk> giallu: "the same place"?
20:31:03 <GeroldKa> Tristan?
20:31:08 <puiterwijk> giallu: ah, I see. but where is "the same place"? ;)
20:31:12 <GeroldKa> But I haven't asked him
20:31:20 <puiterwijk> sesivany: jamielinux?
20:31:31 <robyduck> puiterwijk: it's all in the castle
20:31:55 <sesivany> puiterwijk: jamielinux can't come. He is a doctor now and his vacation is very limited.
20:31:57 <jonar> sesivany, not from the UK ambassadors, haven't seen any more responses to the email you sent.
20:32:17 <puiterwijk> sesivany: ah, okay. was just giving ideas
20:32:51 <jonar> really disappointed I can't make it, but I guess I have a reasonable enough excuse
20:32:55 <sesivany> jonar: too bad, the UK is important enough to be represented there.
20:32:57 <GeroldKa> but one thing must also be clear ...
20:33:13 <GeroldKa> I can't finance the amount of the hotel bill
20:33:17 <jonar> I totally agree, which is why it would be great to have a hangout or something similar
20:33:22 <GeroldKa> and I won't do it by my own
20:33:36 <GeroldKa> BUT the hotel also accept credit card
20:34:06 <sesivany> GeroldKa: do we have to pay it in advance or upon arrival is fine?
20:34:18 <GeroldKa> it's OK, when we arrive
20:35:07 <GeroldKa> last year I made it in advance, because I know the issue with payment from red Hat since more than 8 years now :-)
20:35:19 <sesivany> GeroldKa: ok, I think I can pay it with my corporate credit card and then transfer the expense to the OSAS cost center. Our accountant will hate me for that, but it seems to be the easiest option.
20:35:23 <GeroldKa> and I'm not the stock of red hat, I'm sorry
20:35:42 <GeroldKa> +2 (not only +1)
20:36:26 <GeroldKa> OK, so at the end ....
20:36:33 <GeroldKa> FAD Rheinfelden will be happen!
20:36:48 <puiterwijk> +1
20:37:13 <puiterwijk> and I'm going to be there as well
20:37:17 <sesivany> GeroldKa: we all loved Rheinfelden last year, looking forward to coming there again :)
20:37:44 <robyduck> sesivany: +1
20:37:52 <GeroldKa> #info FAD Rheinfelden will take place 2013-12-06 - 2013-12-08 as every year
20:38:42 <sesivany> ok, is all set? We know the accommodation price, we'll create the ticket and everyone will add his/her travel budget. Then we can ask rbergeron again.
20:39:03 <GeroldKa> +1
20:39:26 <sesivany> ok, let's move on to the next topic then...
20:39:36 <sesivany> GeroldKa: thank you for the work!
20:40:05 <sesivany> #topic Requests
20:40:08 <GeroldKa> no problem
20:40:17 * sesivany is looking at the trac
20:41:52 <sesivany> #info swag request for T-DOSE
20:42:00 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/286
20:42:43 <sesivany> that's puiterwijk's ticket
20:42:59 <puiterwijk> yeah together with biker (not here though) and biertie
20:43:19 <sesivany> puiterwijk: I myself can send you Fedora stickers and buttons. I should have those by that time.
20:43:47 <sesivany> puiterwijk: but I don't have the hardware - roll-up banner, tablecloth,...
20:44:25 <puiterwijk> sesivany: okay. the inventory says we should have those things though. so how to go about getting that? or should I arrange that with the owners of the hardware?
20:45:01 <sesivany> puiterwijk: you have to ask people who has it. They can send it to you.
20:45:03 <gnokii> well puiterwijk can send u my rollup but be aware u need tape to use it
20:45:20 <gnokii> the tablecloth has heffer
20:45:38 <puiterwijk> gnokii: heh, awesome :)
20:46:13 <puiterwijk> sesivany: I guess I could also get some things produced locally if not available at another place, but that would need another type of ticket, right?
20:46:17 <GeroldKa> sorry, if I sta
20:46:23 <GeroldKa> disturb once more
20:46:30 <sesivany> puiterwijk: if you find a cheap vendor, we might consider producing it locally, sometimes it's cheaper than shipping and you can keep it for future events.
20:46:53 <jonar> I'm looking to do the same here
20:46:59 <puiterwijk> sesivany: okay, makes sense. I think I know a cheap vendor, though I wonder how to get the templates?
20:47:00 <gnokii> sesivany: we might produce new ones already!
20:47:09 <jonar> Do we have any premade artwork for them?
20:47:29 <gnokii> jonar: yes, we have
20:47:40 <jonar> do you have a link?
20:48:16 <gnokii> nope
20:48:29 <jonar> oh
20:48:41 <jonar> does anyone? :)
20:49:00 <puiterwijk> sesivany: so how should I got about with the producing? first get a estimate from a vendor, and then file another ticket for the next meeting?
20:49:18 <gnokii> jonar: I know where it is, but look for size first and then u will get it ;)
20:49:40 <gnokii> I wish not to see another hungarian rollup
20:50:00 <sesivany> puiterwijk: yes, get a price and then get it approved, then you can go ahead and order it.
20:50:58 <rgeri77> .fas rgeri77
20:50:59 <zodbot> rgeri77: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
20:51:27 <puiterwijk> sesivany: okay, thanks.
20:51:43 <puiterwijk> would you also have discs available with F19?
20:51:59 <GeroldKa> I go to bed, guys, sleep well
20:52:06 <puiterwijk> GeroldKa: good night
20:52:15 <rgeri77> GeroldKa: bye
20:52:17 <robyduck> see you GeroldKa
20:53:02 <jonar> gnokii, struggling to find anything
20:53:06 <thunderbirdtr> .fas thunderbirdtr
20:53:06 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:53:08 <rgeri77> Hello Fedorians...sorry I'm late
20:53:15 <sesivany> puiterwijk: btw I'm not sure about media. Right now, I've got just 150 left and we still have several events till F20.
20:53:47 <puiterwijk> sesivany: okay, makes sense. you're not getting new media? Or would it be an option to also produce those locally?
20:53:48 * sesivany thinks we might need to order more media for F20 cycle 'cause it was gone quickly this time.
20:53:48 <gnokii> jonar: struggling art or a vendor?
20:53:53 <jonar> art
20:54:15 <jonar> gnokii, got a vendor who is nice and cheap and also recommended
20:54:15 <sesivany> jonar: gnokii can get you an art.
20:54:52 <gnokii> jonar: look some lines above, give me size, bleed and color and you will get it
20:55:40 <jonar> sesivany, I still have a number of media left from barcamp blackpool but I was saving these for Oggcamp, then LinuxCon
20:55:51 <jonar> gnokii, apologies I missed that...
20:56:06 <sesivany> puiterwijk: media in small batches are too expensive. If we don't have any, just go without them. Fast internet is everywhere, for ppl in Europe it's not such a big deal to download Fedora.
20:56:33 <jonar> gnokii, size is 2000mm high by 800mm wide
20:56:38 <sesivany> jonar: we can definitely use them for LinuxCon.
20:56:46 <puiterwijk> sesivany: okay, makes sense, thanks
20:57:11 <gnokii> jonar: puiterwijk plz do that via mail ;)
20:57:11 <jonar> sesivany, not sure how many will be left after OggCamp... 450 people expected there!
20:57:23 <puiterwijk> gnokii: will do, sorry :)
20:58:21 <sesivany> jonar: no problem, we should rather give them away there than at LinuxCon. At LinuxCon, people are more interested in info than free (free as a beer) stuff :)
20:58:36 <jonar> :)
20:59:15 <puiterwijk> sesivany: oh, or should I produce a batch of floppys with F19? :)
20:59:25 <sesivany> ok, everyone who needs an art for a roll-up banner, contact gnokii privately.
20:59:33 <sesivany> puiterwijk: good luck with that ;)
20:59:42 <puiterwijk> sesivany: http://boot.fedoraproject.org/download -> Floppy :)
20:59:48 <sesivany> let's move on, shall we?
20:59:55 <puiterwijk> yep, sorry
21:00:09 <sesivany> another ticket...
21:00:21 <sesivany> mine this time
21:00:46 <sesivany> #info Production of Fedora buttons
21:00:52 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/287
21:01:09 <sesivany> We're out of buttons and I'd like to produce another batch.
21:01:35 <sesivany> this time, it should be enough to last at least till the next fiscal year.
21:02:24 <sesivany> We've saved some money on swag, so I think we can order a bit larger batch not to order it again and again.
21:02:36 <sesivany> what do you think?
21:02:49 <puiterwijk> I'd say +1
21:03:50 <sesivany> we can always order less. The unit price is the same.
21:03:52 <thunderbirdtr> you're the boss :) looks nice
21:04:11 <sesivany> no other opinions?
21:04:23 <thunderbirdtr> but I do *n't see numbers
21:04:25 <gnokii> +1
21:04:46 <bookwar> the more the better )
21:04:52 <sesivany> thunderbirdtr: 1000x smaller ones, and 500x larger ones.
21:05:01 <robyduck> sesivany: and pins?
21:05:05 <thunderbirdtr> sesivany: sorry my mistake
21:05:40 <thunderbirdtr> sesivany: 1000 /1000  ? or add pins ?
21:06:05 <sesivany> robyduck: I don't have a vendor for pins. It was cwickert who ordered them last time. I'm out of them, too. So if he brings a quote, we can order them, too.
21:06:29 <robyduck> I saw people like the pins more than the buttons
21:06:46 <robyduck> so if we could have a quote also for the pins it would be better IMHO
21:06:54 <robyduck> instead of spending all the money for buttons
21:07:03 <sesivany> robyduck: sure, I'm for both.
21:07:09 <rgeri77> sesivany: pins are better
21:07:16 <robyduck> is cwickert still with us?
21:07:24 <thunderbirdtr> pins.. :)
21:07:25 <sesivany> robyduck: but as I said, I don't have a vendor for pins.
21:08:07 <sesivany> cwickert is having his well deserved beer now :)
21:08:33 <robyduck> sesivany: let's ask cwickert if he has still a vendor
21:08:35 <bookwar> and i like buttons more (added for diversity)
21:08:50 <sesivany> but let's focus on this ticket. I'll talk to cwickert about them.
21:09:00 <robyduck> but anyway, let's order both if possible
21:09:04 <rgeri77> sesivany: i have a vendor for pins.
21:09:12 <sesivany> should we order 1500 pins for the price I got? Let's vote.
21:09:18 <sesivany> shit...
21:09:23 <sesivany> 1500 buttons.
21:09:29 <robyduck> :)
21:09:31 <thunderbirdtr> :) pins was nice
21:09:37 <thunderbirdtr> 1500 .. :)
21:09:44 <thunderbirdtr> I voted for pins +1 :)
21:10:29 <robyduck> ok let's vote for buttons
21:10:32 <robyduck> +1 for me
21:10:36 <giallu> +1
21:10:38 <thunderbirdtr> +1
21:10:41 <jonar> +1
21:10:42 <puiterwijk> +1
21:11:00 <sesivany> thanks :)
21:11:17 <sesivany> I understand we need pins, too. I'll work on that.
21:11:38 <cwickert> +1
21:11:47 <gnokii> +1
21:12:05 <rgeri77> +1
21:12:05 <sesivany> #agreed The ticket #287 "Production of Fedora buttons" has been approved.
21:12:06 * cwickert can take over pins again
21:12:14 <robyduck> great
21:12:24 <cwickert> but if we go for pins, we should to them a little bit bigger
21:12:39 <cwickert> last ones were 10 mm, I think we need 12 or even 15
21:12:50 <rgeri77> cwickert: +1
21:13:04 <cwickert> #action cwickert to get a quote for fedora pins
21:13:10 <sesivany> cwickert: great, just get a quote and create a ticket, or if it's under $500, just go ahead and have them produced.
21:13:13 <thunderbirdtr> cwickert: 15 to max looks nice but big ones gonna be not good
21:13:24 <cwickert> sesivany: ok
21:13:52 <gnokii> !
21:14:05 * sesivany is planning to order stickers soon, too.
21:14:10 <sesivany> gnokii: go ahead
21:14:54 <cwickert> sesivany: it will be above 500, probably 800 EUR for 2000 pices
21:14:56 <gnokii> as it looks they are the pins are well liked and run out fast, how would it be producing a special one we have 10 years fedora?
21:15:13 <gnokii> sesivany: sticker told it Jenneh yesterday she grabs the ticket
21:15:15 <gnokii> eof
21:15:47 <thunderbirdtr> gnokii: +1
21:16:15 <sesivany> gnokii: I'm all for special 10 year anniversary buttons/stickers.
21:16:27 <sesivany> pins are IMHO too small for that.
21:16:49 <gnokii> sesivany: with the logo should be big enough
21:18:25 <gnokii> sesivany: https://fedoraproject.org/w/uploads/9/9d/Banner_bug_release.png the on on the left side
21:18:39 <sesivany> gnokii: are we talking about this: http://image.made-in-china.com/4f0j00rBSaPUVCOgkz/Badge.jpg  or the tiny metal thing with a needle?
21:19:16 <gnokii> sesivany: we talking about pins ;)
21:20:55 <sesivany> gnokii: yeah, but apparently people use terms buttons, pins, and badges for different things :)
21:21:22 <sesivany> gnokii: for me, a pin is the tiny metal thing with a needle.
21:21:31 <gnokii> for me to
21:22:08 <sesivany> gnokii: you think you can place some "10 year anniversary" art on it? It's kinda small.
21:22:45 <gnokii> sesivany: of course the pin will growth then
21:22:49 <mailga> gnokii, the logo 10 years is the final?
21:23:08 <gnokii> mailga: yes design team did I think 6 months ago
21:23:52 <mailga> ok, I missed it.
21:24:35 <sesivany> gnokii: ok, talk to cwickert about the pin design. As I said, I'm all for a special "10 years" edition.
21:24:53 <gnokii> sesivany: yes, think cwickert is still there
21:25:48 * cwickert is here
21:26:20 <mailga> gnokii, IMHO the pins are too small, logo could be confused.
21:26:23 <cwickert> a 10th anniversary will need a design from the design team
21:26:31 <gnokii> cwickert: its there
21:26:37 <cwickert> I'm afraid this will get huge then
21:26:43 <cwickert> and expensive
21:27:30 <cwickert> I mean, really, if we want to do something that says "10 years Fedora" or so, it will easily be 25x15 mm
21:27:33 <gnokii> cwickert: we can get a qute
21:27:51 <cwickert> and I wonder if people will actually wear something that big
21:28:30 <sesivany> cwickert: when it's bigger, I think buttons are more appropriate.
21:28:30 <cwickert> we really want to do https://fedoraproject.org/w/uploads/9/9d/Banner_bug_release.png as pins?
21:28:35 <cwickert> yes
21:28:50 <cwickert> a pin is something you can year any time, even with a suit
21:29:01 <gnokii> cwickert: not the whole  just the sign on the left side
21:29:14 <cwickert> still, I think this is too huge
21:29:34 <cwickert> and I dislike the idea of making something release specific
21:29:51 <cwickert> if it says "F20 something", it's outdated in 6 months
21:29:59 <gnokii> cwickert: aaargh
21:30:08 <cwickert> the last 2000 pins lasted for 15 months
21:30:30 <cwickert> even if we do "10th anniversary" or so, it is not timeless
21:31:38 <rgeri77> so we need timeless ideas for the 10th anniversary release.....
21:31:50 <cwickert> gnokii: if you have concerns or I got things wrong, please speak up
21:32:12 <sesivany> cwickert: I think we could do something "10th anniversary". If it's one single thing. But frankly, I'm not sure if it should be a pin. It's just too small to have anything more complicated than the Fedora logo on it. And when you make it bigger, it's not so nice any more.
21:32:29 <cwickert> rgeri77: it's not that I dislike having something specific for F20 or the anniversary, but I think a pin is not the right thing
21:32:36 <cwickert> sesivany: +1
21:32:38 <gnokii> cwickert: as I said on the begin, with the  pins we get them out in time 2000 in 15 months ;)
21:32:59 <cwickert> gnokii: I don't understand
21:33:04 <gnokii> cwickert: no release specific, just the anniversary logo
21:33:07 <rgeri77> cwickert: pin is not for the anniversary, thats right
21:33:36 <cwickert> gnokii: I mean, I totally agree, but why did you go "aaargh" when I spoke
21:33:59 <rgeri77> I think we need to seperate pin business from anniversary things
21:34:05 <cwickert> gnokii: yes
21:34:16 <cwickert> I am going to get a quote for standard pins
21:34:37 <cwickert> if anybody wants something different, come up with the design, get a quote and then we can discuss it
21:34:39 <cwickert> eof
21:35:26 <sesivany> cwickert: agreed... let's end it with this. We're getting out of time and we still have stuff to discuss.
21:35:44 <sesivany> let's move on, shall we?
21:35:45 * cwickert will go to bed now...
21:36:01 <sesivany> there is one more ticket...
21:36:23 <sesivany> #info LinuxCon Europe Accommodation
21:36:35 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/276
21:36:57 <sesivany> Affix recommended Travelodge as the cheapest option.
21:37:02 <gnokii> yeah the one with strange arithmetic
21:37:45 <sesivany> I checked that and the total price for 4 ppl for 4 nights is 410 pounds.
21:37:56 <jonar> Has anyone checked the travelodge recently? as they tend to go up quite steeply nearer to the time, and on demand of course...
21:38:22 <rgeri7712> .fas rgeri77
21:38:22 <zodbot> rgeri7712: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
21:38:27 <sesivany> jonar: I checked it yesterday.
21:38:45 <jonar> 4 nights, is that Sun, Mon, Tue Wed?
21:38:55 <sesivany> it was 410 pounds which is approx. $650.
21:39:03 <sesivany> jonar: yes
21:39:11 <jonar> cool
21:40:24 <sesivany> the event budget is $1200, so we're still within limits.
21:40:30 <jonar> great
21:40:38 <sesivany> are we ok with the price?
21:40:42 <sesivany> +1
21:40:56 <mailga> +1
21:42:11 <sesivany> no other votes? gnokii, jonar, cwickert, rgeri7712?
21:42:20 <thunderbirdtr> +1
21:42:20 <jonar> +1
21:42:48 <rgeri7712> +1 ok
21:42:55 * cwickert reads the backlog
21:43:09 <cwickert> has the accommodation question been cleared?
21:43:28 <cwickert> sesivany: ?
21:43:43 <sesivany> cwickert: yes, go to bed, we don't disturb you any more. Keep MyKolab up and running ;)
21:44:03 <cwickert> ok, given that the hotel thing is sorted out, I am +1
21:44:07 <cwickert> and go to bed...
21:44:36 <sesivany> cwickert: good night!
21:44:55 <thunderbirdtr> cwickert: good night
21:45:13 <sesivany> #agreed The ticket #276 "LinuxCon Europe Accommodation" has been approved.
21:45:14 <jonar> cwickert, good night!
21:45:15 <rgeri7712> cwickert: g00d n1ght
21:45:25 <sesivany> #topic Events
21:45:38 <jonar> sesivany, are you going to book the accommodation?
21:45:52 <sesivany> jonar: yes, I'm.
21:45:54 <jonar> cool
21:46:10 <sesivany> jonar: tomo. Hopefully the price won't go up.
21:46:14 <jonar> :)
21:47:23 <sesivany> btw if you have any idea for the Fedora booth at LinuxCon, just bring it up.
21:47:30 * jonar has an upcoming event
21:47:53 <sesivany> jonar: I'm trying to get new Fedora flyers for the event.
21:48:12 <jonar> sesivany, I took a large screen and played out an informational presentation on loop would it be worth using?
21:49:30 <sesivany> jonar: sure, any moving stuff attracts people. I remember we played "Truth happens" all over again and again at LinuxTag 2011 and it worked.
21:50:13 <puiterwijk> jonar: is the presentation online anywhere?
21:50:15 <jonar> sesivany, cool I'll see if i can arrange a screen to bring along then...
21:50:28 <jonar> yep, i uploaded it to my fedora space
21:50:44 <puiterwijk> you got a link for me?
21:50:51 <jonar> http://jfarcher.fedorapeople.org/
21:50:59 <jonar> there's only 1 file there
21:51:00 <puiterwijk> thanks :)
21:51:28 <jonar> it runs quite long, and contains a 13 minute promotional vid for Gnome 3.8
21:51:52 <puiterwijk> jonar: cool, thanks!
21:51:56 <sesivany> anything else to events?
21:52:03 <jonar> Oggcamp
21:52:19 <sesivany> jonar: go ahead
21:52:19 <jonar> its next month, but its expected to be great
21:52:28 <jonar> 400 tickets!
21:53:13 <jonar> with all expected to go, I've already booked our place there and there is a lot of talk about it in the UK community
21:53:48 <jonar> 19th & 20th of Oct at Liverpool John Moores university
21:54:05 <sesivany> jonar: do you think you can have the banner produced by the event? it'd be great to have it for Oggcamp already.
21:54:22 <jonar> I already have a bit of swag, and as soon as I get the artwork I'll have the banner
21:54:37 <jonar> sesivany, hoping so
21:55:22 <jonar> I'm also going to look to do a talk there, as I was running a few sessions with people at Blackpool so thought why not run a full session.
21:56:05 <sesivany> jonar: if you need more swag, let me know. I'm out of it right now. But I should get resupplied by the end of Sept, I can send you some and we can use the rest at LinuxCon.
21:56:46 <jonar> thanks, could do with some stickers I guess
21:57:50 <sesivany> ok, it's getting late, let's switch to openfloor.
21:57:55 <sesivany> #topic Openfloor
21:58:25 <sesivany> if you have anything random to discuss, speak up. Otherwise I'll end the meeting soon.
21:59:13 <jonar> nothing else from me
21:59:16 <sesivany> jonar: btw kilts at LinuxCon would be great, but I guess it's very expensive :)
22:00:00 <jonar> sesivany, haha yes hiring them isn't cheap... and we'd have to search out the correct blue and white combination
22:00:47 <sesivany> jonar: Debian has their own registered kilt, too bad Fedora doesn't have one :)
22:01:06 <jonar> :)
22:01:37 <thunderbirdtr> sesivany: really ???
22:01:39 <gnokii> again doing the design its nothing, doing the registration is cheap but order tartan is expensive u need 12 meters fr at least one
22:01:46 <thunderbirdtr> sesivany: kilt ... and who gonna wear ? :)
22:01:54 <jonar> +1
22:02:17 <sesivany> gnokii: yeah, it's not worth the hassle and money for one event.
22:03:07 <rgeri7712> guys I'm really tired. Good night to all of you....bye
22:03:12 <sesivany> is that all for today?
22:03:17 * sesivany is tired as well
22:03:18 <thunderbirdtr> rgeri7712: good night
22:03:20 <mailga> ?
22:03:30 <thunderbirdtr> sesivany: I think time close the shop hmh *
22:03:34 <sesivany> mailga: last question of the meeting ;)
22:03:52 <mailga> sesivany, about the T-shirt is this the right place?
22:04:37 <sesivany> mailga: if it's directed to me, you'd better send me email because I'm already half asleep.
22:05:07 <mailga> ok, I'll ask you by mail. Let you going bed.
22:06:00 <sesivany> mailga: thanks :)
22:06:09 <sesivany> thank you everyone for coming tonight!
22:06:11 <thunderbirdtr> so... have good night everyone and thanks for meeting sesivany
22:06:16 <sesivany> meet you in two weeks!
22:06:26 <sesivany> #endmeeting