21:00:02 <sesivany> #startmeeting EMEA ambassadors 2014-03-05
21:00:02 <zodbot> Meeting started Wed Mar  5 21:00:02 2014 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:04 <sesivany> #meetingname emea ambassadors
21:00:04 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:08 <sesivany> #topic Roll Call
21:00:14 <sesivany> .fas eischmann
21:00:15 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:00:21 <bookwar1> .fas bookwar
21:00:22 <zodbot> bookwar1: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
21:00:25 <mailga> .fas mailga
21:00:28 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
21:00:41 <mitzie> .fas mitzie
21:00:41 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <zacharias.mitzelos@gmail.com>
21:01:02 <giannisk> .fas giannisk
21:01:02 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giankonstantinidis@gmail.com>
21:01:02 <thunderbirdtr> .fas thunderbirdtr
21:01:04 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
21:01:13 <kmf> .fas kmf
21:01:14 <zodbot> kmf: kmfcandu 'Kyle Fletcher' <kyle.fletcher@candu.com> - kmf 'Karl Fischer' <kmf@fischer.org.za>
21:01:52 <twohot> .fas twohot
21:01:53 <zodbot> twohot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
21:02:00 <anishjp> .fas anishjp
21:02:00 <zodbot> anishjp: anishjp 'Anish Philip' <anishjp@gmail.com>
21:02:18 <b10n1k> .fas b10n1k
21:02:19 <zodbot> b10n1k: jobo 'jiannis bonatakis' <california17@gmail.com> - b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com>
21:02:58 <zoltanh7211> .fas zoltanh721
21:02:59 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
21:03:02 <sesivany> ok, let's start with announcements
21:03:08 <sesivany> #topic Announcements
21:03:18 <sesivany> any announcements?
21:04:22 <sesivany> it's probably the first time I can't think of any.
21:04:31 * robyduck is late, but is here now
21:04:33 <RGeri77> .fas rgeri77
21:04:37 <zodbot> RGeri77: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
21:04:44 <sesivany> robyduck: no prob, we just started.
21:05:44 <sesivany> ok, there are no announcements, let's move on to requests...
21:06:07 <sesivany> #topic Requests
21:06:15 * sesivany is checking the trac...
21:06:38 <RGeri77> hello to everyone here :-)
21:07:08 <mailga> hi RGeri77
21:07:10 <robyduck> hi RGeri77
21:07:18 * CzP hopes not to be too late...
21:07:23 <sesivany> we have quite a few of them there...
21:08:00 <sesivany> #info Funding request for Fabian Affolter for CLT 2014
21:08:08 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/351
21:08:54 <sesivany> I personally have nothing against this, there is enough money in the event budget to cover this and Fabian represents Fedora at CLT every year.
21:09:08 <sesivany> so from me it's +1
21:09:20 <mailga> yes +1
21:09:22 <robyduck> +1
21:09:22 <thunderbirdtr> +1
21:09:25 <kmf> +1
21:09:25 <zoltanh7211> yeah +1
21:09:26 <giannisk> +1
21:09:31 <RGeri77> sesivany: Fabian is a good guy. He helped us at  FAD, so +1
21:09:35 <anishjp> +1
21:09:36 <CzP> .fas CzP
21:09:37 <zodbot> CzP: carry 'carry.chen' <nhuczp@gmail.com> - czanik 'Peter Czanik' <pczanik@fang.fa.gau.hu>
21:09:56 <edgates> Hello
21:10:03 <sesivany> #agreed The ticket #351 has been approved.
21:10:09 <sesivany> next one...
21:10:51 <sesivany> netsys is not here, right?
21:11:15 <sesivany> he is asking if we can cover some flyer production. We surely can, but we need to know the price.
21:11:23 <sesivany> I'll respond in the ticket.
21:11:46 <sesivany> #info Funding Request for Giannis Konstantinidis for OSCAL 2014
21:11:51 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/354
21:12:03 <sesivany> giannisk: are you here?
21:12:08 <sesivany> any comments?
21:12:10 <giannisk> sesivany, yeap
21:12:31 <giannisk> so, i'd like to receive funding to travel to Tirana, Albania to attend OSCAL 2014
21:12:38 <sesivany> are you in touch with Albanian ambassadors? 'cause we have two there, you should join forces.
21:13:13 <giannisk> it'll be the first f/oss conf in albania and it's going to be a big one... so it'd be a great chance to have a great presence here
21:13:38 <giannisk> at the time being, there are no Albanian ambassadors as far as I'm aware of.. however, we have two in Kosovo
21:13:56 <sesivany> giannisk: sorry, my mistake.
21:14:06 <sesivany> giannisk: you're right.
21:14:14 <giannisk> which are likely going to be present in the event and in that case i'll co-ordinate with them to organise something together
21:14:34 <sesivany> giannisk: you can give it a try.
21:14:50 <giannisk> but this event will surely give us a chance to organise a local fedora community in Albania and I will be very happy to make some efforts
21:14:54 <sesivany> I think it'd be nice to explore Albania for Fedora Project.
21:15:04 <zoltanh7211> +1
21:15:08 <sesivany> +1
21:15:12 <kmf> +1
21:15:12 <mitzie> +1
21:15:13 <thunderbirdtr> +1
21:15:20 <anishjp> +1
21:15:34 <RGeri77> oh yes, +1
21:15:50 <sesivany> ok...
21:15:55 <nehardido> hi
21:16:07 <sesivany> #agreed The ticket #354 has been approved.
21:16:11 <giannisk> thank you all :)
21:16:45 <zoltanh7211> giannisk: go ahead and make it famous your event
21:16:46 <sesivany> and the last ticket is mine...
21:17:02 <sesivany> #info Swag production for Q1
21:17:05 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/356
21:17:33 <sesivany> We're almost out of swag, so I'd like to produce new one.
21:17:49 <sesivany> the quotes are there, it's within our budget limits for swag.
21:17:55 <nehardido> FAS: nehardido
21:18:12 <sesivany> and there is money left, so if we have more ideas...
21:18:25 <sesivany> .fas nehardido
21:18:25 <zodbot> sesivany: nehardido 'Nehar Oussama Kheireddine' <nehardido@gmail.com>
21:18:29 <sesivany> ;)
21:18:44 <mailga> sesivany, do you think it's enough the swag you're requesting?
21:19:15 <sesivany> mailga: well, we can produce even more if you think.
21:19:55 <mailga> sesivany, I saw at Fosdem we give a lot of them.
21:20:27 <sesivany> mailga: let's order this amount and I can always order more, the vendor is quick.
21:20:37 <zoltanh7211> sesivany: confirmed, these are such swags that we can use anytime, and if we can get them cheaper after bigger amout why not
21:20:38 <sesivany> it's more than I ordered last time.
21:21:02 <sesivany> zoltanh7211: the price doesn't change much with the quantity.
21:21:32 <zoltanh7211> sesivany: ok, then fine - more batches are also okay
21:21:35 <RGeri77> I think we need to categorize the swags, ex. price type swags (cap or hat,mugs, expensive things) and cheaper but amount type swags (stickers,pins,etc)
21:22:27 <sesivany> RGeri77: we don't produce expensive swag much, last time we produced it was 1.5 year ago (hats and mugs) and we still have them.
21:23:09 <sesivany> but that's for broader discussion, let's vote about this particular ticket.
21:23:20 <sidki> .fas sidki
21:23:20 <zodbot> sidki: sidki 'Sidki KBOUBI' <kboubi.sidki@gmail.com>
21:23:28 <mailga> for me is +1
21:23:36 <mohamed94> .fas mohamed94
21:23:38 <anishjp> +1
21:23:38 <zodbot> mohamed94: mohamed94 'Mohammed Tayeh' <m.tayeh94@live.com>
21:23:49 <robyduck> +1
21:23:50 <kmf> +1
21:23:52 <thunderbirdtr> +1
21:24:08 <b10n1k> =1
21:24:09 <edgates> .fas edgates
21:24:10 <zodbot> edgates: edgates 'Elijah Hanson' <pkwesihanson@yahoo.com>
21:24:12 <b10n1k> +1
21:24:13 <giannisk> +1
21:24:20 <edgates> +1
21:24:22 <sesivany> ok, thank you!
21:24:46 <sesivany> #agreed The ticket #356 has been approved.
21:25:25 <sesivany> I'll order it tomorrow because we need it asap. I'm not sure if I can satisfy all requests that are pending.
21:25:31 <mailga> sesivany, why don't we set up a group wrangle for swag?
21:26:20 <sesivany> mailga: what do you mean?
21:26:57 <mailga> I think that till today you and cwickert are the main people that dedicate spare time for the
21:27:15 <mailga> research of suppliers and costs budget etc.
21:28:04 <mailga> Why not instruct a group that can do this instead of you?
21:28:25 <mailga> I know cwickert is busy at the moment and you also.
21:28:31 <mailga> EOF
21:28:45 <sesivany> mailga: frankly I don't do much of it any more. Yes, I order the swag, but it's packaged and shipped by my assistant (Kveta).
21:29:13 <sesivany> if it's me who orders it Red Hat can pay it directly and we avoid reimbursement.
21:30:00 <sesivany> I don't want to discourage others to go ahead and take part, but I'm happy to do it because it's easier for me than for others.
21:30:31 <mailga> sesivany, so you tink you can go ahead with this job. That's rally good.
21:30:39 <mailga> EOF
21:30:55 <nehardido> .fas
21:30:55 <zodbot> nehardido: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
21:31:10 <sesivany> thunderbirdtr: I read your email today...
21:31:51 <thunderbirdtr> sesivany, so.. ?
21:31:53 <sesivany> thunderbirdtr: I'll see what I can do about sending from me personally and not Red Hat. Maybe they can put a different sender there.
21:32:14 <johe> sorry for being late
21:32:26 <sesivany> johe: no prob
21:32:38 <thunderbirdtr> sesivany, they , please It will be nice because last time when I get package It was also person to person and 100 dvd + 100 sticker and all was good
21:32:50 <thunderbirdtr> sesivany, this time as you read I was complete stuck...
21:33:03 <sesivany> thunderbirdtr: do you think it will be easier to send DVDs and swag separately?
21:33:17 <sesivany> I mean easier to get through customs.
21:33:40 <thunderbirdtr> sesivany, If you make it small yeah that because I said 250
21:33:56 <thunderbirdtr> sesivany, and you send another 125 part to another ambassador
21:33:59 <thunderbirdtr> sesivany, and you split it.
21:34:10 <thunderbirdtr> sesivany, but second ambassador close to "Samsun" border
21:34:20 <sesivany> thunderbirdtr: ok
21:34:25 <thunderbirdtr> sesivany, when they see same thing I will not so happy
21:34:40 <thunderbirdtr> sesivany, so I prefer different border and Istanbul
21:34:53 <sesivany> thunderbirdtr: ok
21:35:05 <zoltanh7211> sesivany: !
21:35:11 <sesivany> zoltanh7211: go ahead
21:35:59 <zoltanh7211> sesivany: wouldn't be possible to use RH office in istambul if it's existing and get inside the country with RH mail?
21:36:19 <zoltanh7211> or no RH office in Istambul?
21:36:29 <thunderbirdtr> zoltanh7211, yes It's office in Istanbul
21:36:47 <zoltanh7211> maybe they can help out
21:36:51 <thunderbirdtr> zoltanh7211, It's exists last am I check but I never contact them..  that's sure
21:36:59 <sesivany> zoltanh7211: it's no easier for us, we have to go through the same custom procedures.
21:37:07 <thunderbirdtr> sesivany, +1
21:37:07 <zoltanh7211> pff
21:37:12 <zoltanh7211> okay
21:37:26 <zoltanh7211> it was just a bad idea as I thought
21:37:36 <zoltanh7211> np sry
21:37:38 <thunderbirdtr> zoltanh7211, nope just I think that too but custom is custom so ... yeah
21:37:38 <nehardido> sorry for login in and out .... problem in my modem
21:37:40 <sesivany> thunderbirdtr: ok, let me figure out the details tomorrow.
21:37:48 <thunderbirdtr> sesivany, okey thank you
21:38:02 <sesivany> kmf: I haven't sent the package yet.
21:38:25 <sesivany> kmf: do you think it'd be better to send it directly to Arthur in Kenya?
21:38:45 <kmf> sesivany ... I guess it would be better to send him directly
21:39:06 <kmf> sesivany, feel really bad about the situation
21:39:35 <sesivany> kmf: no problem, it happens.
21:39:42 <sesivany> #topic Events
21:39:51 <sesivany> let's discuss IDLELO right away.
21:40:15 <nehardido> sesivany: is it okay to organize a release party ?
21:40:34 <nehardido> sesivany: or it's too late
21:40:39 <sesivany> we definitely need to get Arthur a companion. He can't do the event by himself.
21:41:09 <sesivany> nehardido: well, it's quite late, but I think you can still organize it.
21:41:34 <sesivany> kmf: are aware of any other ambassador in Africa who can help him out?
21:43:26 <sesivany> or we can still send someone from Europe.
21:43:30 <mailga> sesivany, we could ask for africa ambassadors in ML.
21:43:45 <mohamed94> i am sorry my ping is high
21:43:51 <kmf> sesivany, twohot? maybe
21:44:18 <kmf> sesivany, anishjp ?
21:44:18 <sesivany> kmf: twohot said last time he wouldn't, but we can try it one more time.
21:44:55 <nehardido_> sesivany : my problem  is am not studying in my home state i know no organization to hold a release party ... and the univ they wouldnt ...why ? i dont know .
21:44:56 <kmf> sesivany ... yes
21:45:50 <sesivany> #action sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
21:46:17 <nehardido_> sesivany: i will try with the univ campus
21:46:34 <sesivany> nehardido_: ok
21:46:54 <kmf> sesivany, anishjp, is in the channel .... we can ask him now
21:47:06 <sesivany> anishjp: ping
21:47:17 <anishjp> Hey
21:47:35 <mohamed94> I do I give a training course at the university and going excellently ...
21:47:51 <mjg59> Awh fuck.
21:48:03 <mjg59> Oops. Wrong channel. Sorry!
21:48:13 <anishjp> sesivany: when is this IDLELO happening in Kenya?
21:48:14 <sesivany> anishjp: hi, do you want to make a trip to Kenya? ;)
21:48:44 <sesivany> #link https://fedoraproject.org/wiki/IDLELO_6
21:50:29 <sesivany> anishjp: I know it's on a short notice, but kmf had to change his plans and can't go.
21:50:30 <anishjp> sesivany: let me check with my boss if I can take leave on those days. I will reply tomorrow in an email after chatting to him!
21:51:11 <sesivany> anishjp: great! Fedora will, of course, cover the airfare and lodging for you.
21:51:12 <kmf> anishjp ... ta
21:51:53 <anishjp> I am not promising anything now, let me speak to my boss first!
21:52:02 <sesivany> anishjp: sure
21:52:11 <anishjp> cool!
21:52:43 <sesivany> ok, are there any other events we need to discuss today?
21:53:29 <bookwar_> sesivany: do we have Linux Tag Berlin wiki page?
21:53:59 <sesivany> bookwar_: I don't think so. I guess it's a question for cwickert.
21:54:10 <sesivany> bookwar_: I assume he will be an event owner again.
21:54:17 <sesivany> bookwar_: do you want to come again?
21:54:33 <bookwar_> yes, i'd like to come
21:54:47 <bookwar_> if only i'll get visa this time..
21:55:41 <bookwar_> but ok, it's probably too early for planning
21:56:07 <sesivany> bookwar_: LinuxTag is earlier this year.
21:56:13 <sesivany> at the beginning of May.
21:56:21 <sesivany> so it's just two months away.
21:56:47 <bookwar_> the booth registration deadline is 22 of March
21:57:27 <sesivany> bookwar_: yeah, I will talk to cwickert about it.
21:58:04 <bookwar_> ok
21:58:30 <sesivany> ok, let's move on to the next topic...
21:58:39 <sesivany> #topic Ambassador's schedule
21:58:49 <sesivany> There is one update.
21:59:12 <sesivany> F21 won't most likely be released before October.
21:59:33 <sesivany> although it hasn't been publicly announced, it's pretty obvious.
21:59:38 <zoltanh7211> wow
22:00:16 <sesivany> we will skip a whole release and start when Fedora was originally released, in October.
22:00:48 <sesivany> #info F21 won't most likely be released before October.
22:01:04 <sidki> I see
22:01:11 <edgates> Nice
22:01:29 <nehardido_> mm
22:01:45 <mohamed94> in October good for best released
22:01:50 <sesivany> that's important information for those who plan release parties.
22:02:05 <zoltanh7211> octoberfest with fedora ;)
22:02:37 <sesivany> it's actually a good thing to skip one release because teams have time for things they don't normally have time for.
22:02:59 <sesivany> for example Fedora QA is working on automated tests that should improve quality of Fedora.
22:03:27 <nehardido_> october can be a problem ... for me this year ....
22:04:50 <sesivany> nehardido_: you can do the release party later, in Nov or Dec.
22:05:02 <sesivany> #topic Openfloor
22:05:19 <sesivany> ok, now you have open floor to discuss other topics...
22:05:32 <nehardido_> i will start my masters "memoire" ... next acadimic year
22:06:52 <nehardido_> sesivany: ....i will plan how to it (Release party) .... from now on ...
22:08:44 <sesivany> nehardido_: look for a mater thesis topic that is related to Fedora. Then you can merge joy and work ;)
22:09:49 <nehardido_> sesivany: hhh my major is Inorganic chemistry .... but if i found how to bring fedora to the talk .. be sure i will do
22:11:46 <anishjp> Okay guys, I am leaving. See u in the next meeting!
22:12:01 <anishjp> Bye
22:12:07 <sesivany> anishjp: good luck with your boss tomorrow! ;)
22:12:26 <anishjp> sesivany: lol, thanks!
22:12:34 <sesivany> I'm going to end the meeting soon.
22:12:47 <sesivany> thank you everyone for attending the meeting today.
22:12:53 <thunderbirdtr> sesivany, thank you as always
22:12:54 <sesivany> and meet you in two weeks!
22:12:58 <robyduck> thx to you for chairing
22:13:06 <zoltanh7211> thx guys and sesivany
22:13:09 <RGeri77> ThX
22:13:13 <thunderbirdtr> good night everyone !!
22:13:17 <RGeri77> oh yeah
22:13:23 <zoltanh7211> gn and cu guys
22:13:36 <mailga> c u guys
22:13:40 <nehardido_> okay thank you ! all
22:13:40 <sidki> gd night everyone
22:13:43 <kmf> cheers
22:13:53 <b10n1k> bb
22:13:58 <nehardido_> good night everyone !
22:14:36 <sesivany> #endmeeting