20:00:00 <nmilosev> #startmeeting EMEA ambassadors 2017-04-12
20:00:00 <zodbot> Meeting started Wed Apr 12 20:00:00 2017 UTC.  The chair is nmilosev. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:00 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-04-12'
20:00:05 <nmilosev> #meetingname emea_ambassadors
20:00:05 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:13 <nmilosev> Hello everyone and welcome to another regular meeting for the EMEA region. Let's wait a few more minutes for others to show up.
20:00:19 <nmilosev> Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
20:00:28 <nmilosev> #topic Roll Call
20:00:34 <nmilosev> .fas nmilosev
20:00:35 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
20:00:37 <ardian_> .hello ardian
20:00:38 <zodbot> ardian_: ardian 'Ardian Haxha' <ardian.haxha@gmail.com>
20:00:39 <mitzie> .fas mitzie
20:00:41 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
20:00:53 <jwf> .hello jflory7
20:00:54 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
20:01:02 <veon> .hello veon
20:01:03 <zodbot> veon: veon 'Andrea Masala' <andrea.masala87@gmail.com>
20:01:13 <mitzie> I'm logged in from my phone, and I won't be able to reply quickly :/
20:01:25 <nmilosev> noted mitzie :)
20:01:33 <Rhea> .hello rhea
20:01:34 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
20:02:02 <lupinix> .hello lupinix
20:02:02 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
20:02:08 <eischmann> .fas eischmann
20:02:09 <zodbot> eischmann: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:02:14 <robyduck> .hello robyduck
20:02:15 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:02:25 <rsc> .hello robert
20:02:26 <zodbot> rsc: robert 'Robert Scheck' <redhat@linuxnetz.de>
20:02:32 <jonatoni> .fas jonatoni
20:02:32 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
20:02:42 * Rhea waves at everyone
20:03:06 <nmilosev> #topic Announcements
20:03:11 <nmilosev> #info Fedora 26 Alpha is now available
20:03:17 <nmilosev> #link https://fedoramagazine.org/fedora-26-alpha-available-now/
20:03:23 <nmilosev> #info Fedora 26 Translation Sprint is on
20:03:28 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-26-translation-sprint/
20:03:35 <nmilosev> #info Fedora Snap packages support
20:03:38 <nmilosev> #link http://www.phoronix.com/scan.php?page=news_item&px=Snap-In-Fedora
20:03:43 <nmilosev> #info Mission to understand: Fedora Diversity FAD 2017
20:03:48 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-diversity-fad-2017/
20:03:52 <nmilosev> #info Fedora Council FAD Report – 2017/2018 Initial Steps
20:04:00 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-council-fad-2017-report/
20:04:24 <mitzie> !
20:04:31 <nmilosev> mitzie, yes
20:04:40 <mitzie> I have a few updates about the budget. We got the final budget for Q1. The final amount is $4100, and I have already allocated about 3/4. I included all the completed events that fall in Q1, plus some known upcoming events like OSCAL, DORS/CLUC, and one conference in Samos. If you have any upcoming events happening until May 30 in your area that you plan to
20:04:40 <mitzie> participate in, please let me know either in Telegram or via email asap, so I can include it in the budget. For not planned expenses, there is a chance we might not be able to sponsor them, so let me know asap about any events in your area that you want to participate in.
20:06:01 <nmilosev> The budget is also mentioned in the council fad report, for the record. :)
20:06:12 <nmilosev> Thank you mitzie, eof?
20:06:20 <mitzie> Yes, thanks
20:06:23 <jwf> Full house :)
20:06:29 <nmilosev> Anyone else have any announcements?
20:06:35 * jwf waves back to Rhea
20:06:51 * robyduck has
20:06:57 <nmilosev> robyduck, please
20:07:11 <jwf> !
20:07:17 <robyduck> I want to welcome veon as a new ambassador for EMEA
20:07:32 <robyduck> not really an announcement, but anyway ;)
20:07:38 <nmilosev> Hello and welcome veon! :)
20:07:40 <lupinix> nice :)
20:07:44 <veon> :D
20:07:48 <jonatoni> welcome veon :)
20:07:52 <veon> Hello everybody, my name is Andrea and I become ambassador last week
20:08:02 <b10n1k_> .fas b10n1k
20:08:03 <zodbot> b10n1k_: b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com> - jobo 'jiannis bonatakis' <california17@gmail.com>
20:08:07 <nmilosev> Please ask away if you have any questions ;)
20:08:10 <jwf> <never mind>
20:08:13 <veon> thanks at all
20:08:27 <nmilosev> jwf, yes
20:08:40 <nmilosev> any announcements
20:08:43 <jwf> nmilosev++
20:09:39 <jwf> (Err, I'm having some lag, not sure when my messages will send but they might be out of order)
20:10:00 <jwf> I did want to put extra emphasis on the Council report though
20:10:20 <jwf> There's a lot of valuable feedback in that report and I recommend that everyone take some time to go through it to see what's covered there
20:10:26 <jwf> A lot of relevant information for Ambassadors as well
20:10:29 <jwf> <eof>
20:10:40 * robyduck cancels what he wrote :D
20:10:52 <jwf> veon++ Congratulations, and welcome to the Ambassadors! :)
20:11:06 <jwf> Happy to have you with us, Andrea :)
20:11:19 <veon> thank you jwf!
20:11:29 <robyduck> jwf: thanks
20:11:49 <nmilosev> Yes, please read the council report, a lot of information :)
20:11:52 <robyduck> for any feedback please use the council-discuss ML, not the commblog
20:11:54 <nmilosev> robyduck, anything to add?
20:12:41 <robyduck> https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/HQPSNVKBI3LTUVH6SVJZ7BMUVOPQJLCZ/
20:12:46 <robyduck> this one :D
20:13:02 <robyduck> eof
20:13:15 <nmilosev> Thanks! Let's move on
20:13:22 <nmilosev> #topic Requests
20:13:27 <nmilosev> #link https://pagure.io/group/ambassadors-emea
20:13:31 <nmilosev> #link https://pagure.io/fedora-budget
20:13:38 <nmilosev> veon, do you have access to our pagure?
20:14:08 <veon> if it is the same of websites... yes i guess
20:14:31 <nmilosev> User `veon` added to the group `ambassadors-emea`.
20:14:35 <nmilosev> Should be fine now
20:14:38 <lupinix> !
20:14:43 <nmilosev> lupinix, yes
20:15:07 <lupinix> i see several OSCAL tickets there and mitzie mentioned that event some minutes ago
20:15:27 <lupinix> mitzie: can we assume that all these tickets are fine with budget?
20:16:25 <mitzie> Lupinix yes, although we are 30$ over the budget, but we will figure it out
20:16:32 <lupinix> just to avoid that we discuss that for every single ticket :D
20:16:36 <lupinix> nice, thanks mitzie
20:16:45 <nmilosev> Okay, that ought to speed things up, thank you lupinix
20:16:56 <nmilosev> #info OSCAL 2017 - Travel / accomodation funding for Justin W. Flory (jflory7)
20:17:01 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/8
20:17:52 <jwf> Ahh, need to update numbers in the ticket
20:17:54 <nmilosev> The amount here is actually $150 as noted in the comment by mitzie
20:18:03 <nmilosev> We can vote, as said, budget is fine
20:18:05 <jwf> mitzie and I are planning to share accommodation costs
20:18:10 <nmilosev> +1 from me
20:18:10 <jwf> mitzie++
20:18:19 <lupinix> +1
20:18:21 <mitzie> +1
20:18:40 <ardian_> +1
20:19:04 <jonatoni> +1
20:19:31 * giannisk is back.
20:20:04 <giannisk> .fas giannisk
20:20:07 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
20:20:16 * giannisk waves at everyone.
20:20:24 * jwf waves to giannisk
20:20:45 <nmilosev> #agreed Ticket #8 approved
20:20:52 * nmilosev notes that ardian is OSCAL event owner
20:21:15 <nmilosev> #info OSCAL 2017 - Funding request for mitzie
20:21:21 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/9
20:21:49 <jwf> Thanks all. :)
20:21:55 * jwf hopes to see many of you at OSCAL!
20:22:07 <nmilosev> jwf good luck with your talk(s) :)
20:22:18 <jwf> Cheers, thanks :)
20:22:32 <nmilosev> Please review #9 everyone
20:22:40 <giannisk> +1
20:22:44 <lupinix> +1
20:22:50 <ardian_> +1
20:22:51 <jonatoni> +1
20:22:56 <veon> +1
20:23:04 * nmilosev pings robyduck eischmann rsc
20:23:11 <nmilosev> +1 from me as well
20:23:14 <robyduck> +1
20:23:14 <eischmann> +1
20:23:23 <nmilosev> #agreed Ticket #9 approved
20:23:29 <nmilosev> Have fun mitzie :)
20:23:34 <mitzie> Thank you all :)
20:23:38 <nmilosev> #info OSCAL 2017 - Funding request for ardian
20:23:42 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/10
20:24:06 <lupinix> +1
20:24:07 <jonatoni> +1
20:24:18 <mitzie> +1
20:24:18 <eischmann> +1
20:24:19 <nmilosev> +1
20:24:30 <jwf> +1
20:24:31 * ardian_ Hello everyone, I've been missing in the meetings for some weeks, due to some health issues.
20:24:45 <nmilosev> #agreed Ticket #10 approved
20:25:01 <nmilosev> ardian_, I hope you get better soon and have fun at OSCAL ;)
20:25:08 * jwf hoping all is well
20:25:18 * lupinix hopes that too
20:25:30 <ardian_> Thank you all
20:25:33 <nmilosev> #info Fedora Albania Localization Sprint #10 - Accommodation for Giannis Konstantinidis
20:25:39 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/11
20:26:12 <nmilosev> +1
20:26:20 <mitzie> +1
20:26:24 <jonatoni> +1
20:26:31 <lupinix> +1
20:26:33 <eischmann> +1
20:26:36 <robyduck> +1
20:26:37 <veon> +1
20:26:42 <nmilosev> #agreed Ticket #11 approved
20:26:43 <ardian_> +1
20:26:48 <nmilosev> Have fun giannisk :)
20:26:51 <jwf> +1
20:26:55 * nmilosev checks for other tickets
20:26:56 <giannisk> THanks a lot everyone :)
20:27:29 <nmilosev> That's it, so it seems, anyone has something to add to requests?
20:27:29 <jonatoni> giannisk see you next week mentor :)
20:27:50 <giannisk> jonatoni: oh yes :)
20:29:22 <nmilosev> #topic Ambassadors Schedule
20:29:27 <nmilosev> #link https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
20:30:14 <nmilosev> I have been following some pagure swag requests recently and have to remind everyone planning a release event to request early to avoid customs issues. :(
20:30:58 <nmilosev> Also, you can use https://fedoraproject.org/wiki/Shipping_tips and add your country laws.
20:31:35 <nmilosev> #topic Events
20:31:41 <nmilosev> Any events happening near you? Would you like to report from some event that you've been to?
20:32:01 <rsc> !
20:32:05 <frantisekz> .fas frantisekz
20:32:06 <lupinix> !
20:32:06 <zodbot> frantisekz: frantisekz 'František Zatloukal' <Zatloukal.Frantisek@gmail.com>
20:32:06 <nmilosev> rsc, yes please
20:32:29 <rsc> I would like to come back to https://fedoraproject.org/wiki/Shipping_tips, which should mention FROM where the shipping happens
20:33:04 <nmilosev> Yes, that is a good point. Sadly for us (Serbia) there is no difference between EU/USA/other.
20:33:09 <rsc> Most shipping is right now EU - non-EU
20:33:13 <rsc> EOF
20:33:34 <nmilosev> Most of the problems indeed are EU -> non-EU
20:33:57 <nmilosev> In Serbia, the laws are same regardless of the source country :(
20:34:47 <nmilosev> Thanks for mentioning this, rsc
20:34:51 <nmilosev> lupinix, yes please
20:34:51 <giannisk> Best workaround is to, if possible, give swag to EU contributors traveling to non-EU events in EMEA>]
20:35:01 <giannisk> s/give/ship
20:35:04 * nmilosev agrees with giannisk
20:35:06 <lupinix> FrOSCon call for papers and projects is open
20:35:08 <lupinix> https://www.froscon.de/1/cfp/cfprojects/
20:35:32 <lupinix> FrOSCon is one of the most important FOSS events here in germany
20:35:54 <lupinix> (i already forwarded their mail to ambassadors ml ealier today)
20:36:09 <jwf> lupinix++
20:36:11 <nmilosev> Forgot to put that one in announcements, sorry lupinix :(
20:36:18 <nmilosev> Thank you
20:37:05 <lupinix> i will discuss with other local ambassadors about registration  (rsc ? :P)
20:37:51 <lupinix> dead line is 23 may
20:37:53 <lupinix> eof
20:39:01 <nmilosev> Thank you lupinix++, anyone else?
20:39:50 <nmilosev> #topic Action items from previous meetings
20:39:56 <nmilosev> #link https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-03-15-21.00.html
20:39:56 <lupinix> #link https://fedoraproject.org/wiki/FrOSCon_2017
20:40:04 <lupinix> sorry forgot that one :D
20:40:57 <nmilosev> Sorry about last meeting being canceled, but I couldn't find anyone available to chair. I really wasn't up for it after driving 1300+ kms
20:41:29 <nmilosev> :(
20:41:57 <nmilosev> #info No items from last meeting
20:42:02 <nmilosev> #topic Open Floor
20:42:03 <lupinix> nmilosev: imho perfectly fine to cancel in such situations :)
20:42:07 <mitzie> !
20:42:11 <nmilosev> mitzie, yes please
20:44:52 <mitzie> I also wrote an email a few weeks back, but I disn get a reply. Regarding the admin privileges in pagure, I would propose to remove the admin privileges from all the members in the emea group, because it's dangerous if everyone had admin access to the issue trackers
20:45:20 <eischmann> I agree with this.
20:45:22 <giannisk> mitzie: +1
20:45:30 <jonatoni> +1
20:45:32 <lupinix> makes sense
20:45:33 <lupinix> +1
20:45:37 <veon> +1
20:45:41 <ardian_> +1 yep
20:45:55 <frantisekz> +1
20:46:01 <robyduck> +1
20:46:08 <mitzie> Although the issue trackers won't be visible anynore if you visit the emea ambassadors group page
20:46:31 <nmilosev> If this doesn't create further issues with opening/modifying/viewing issues, I'm +1 too
20:46:55 <mitzie> No, everything else will remain the same
20:47:02 <lupinix> well, we can undo if we run into issues
20:47:09 <nmilosev> Awesome, if you need help, please ping me :)
20:47:18 <mitzie> lupinix +1
20:47:49 <b10n1k_> i am not sure about that mitzie
20:48:20 <b10n1k_> are there alternative solutions to prevent 'accidents'?
20:48:21 <lupinix> b10n1k_: why? what issues do you expect?
20:48:44 <mitzie> The whole group would get commit access(practically the same access as before), they just won't be able to delete tickets or even delete the whole issue tracker
20:49:37 <b10n1k_> let s say that someone delete a ticket? can we track him down?
20:49:52 <b10n1k_> and undo ofcourse?
20:50:14 <jwf> mitzie: To clarify, you mean just granting the ticket ACL to the group?
20:50:24 <mitzie> We can see who did it, but we can't undo the action
20:50:50 <mitzie> jwf, what do you mean?
20:51:46 <jwf> mitzie: What do you mean to do by revoking admin access from @ambassadors-emea? Change their level of privilege / access control level or remove them from the group?
20:51:56 <jwf> * remove them from the repo
20:52:08 <mitzie> No, change the access from admin to commit access
20:52:13 <jwf> Ahhh, okay
20:52:16 <veon> I have just been added to the pagure group, and the first thing I noticed was that I could erase it
20:52:34 <mitzie> So technically they won't be able to do more advanced administrative stuff
20:52:36 <jwf> mitzie: I might suggest filing a ticket against Pagure to request that every level of access should show up on the group page. :)
20:52:47 <jwf> I imagine pingou and the Pagure team would be receptive to that
20:52:51 <mitzie> jwf +1
20:53:01 <lupinix> jwf++
20:53:02 <zodbot> lupinix: Karma for jflory7 changed to 33 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:53:10 <jwf> https://pagure.io/pagure/new_issue
20:53:13 <mitzie> That would be helpful, actually I can't understand why pagure does that
20:53:33 <b10n1k_> +1 for that
20:53:37 <jwf> Whooo, another cookie! \o/
20:53:49 <mitzie> jwf++
20:55:17 <mitzie> eof
20:55:32 <nmilosev> Thank you mitzie
20:55:34 <veon> !
20:55:40 <nmilosev> veon, yes please
20:55:51 <veon> I would just like to say thanks to robyduck for agreeing to be my mentor :-)
20:56:05 * Rhea snatches the cookie from jwf and noms it...
20:56:07 <jwf> veon++ and robyduck++ :)
20:56:16 <lupinix> veon++
20:56:16 <zodbot> lupinix: Karma for veon changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:56:19 <veon> eof
20:56:20 <lupinix> robyduck++
20:56:25 <veon> robyduck++
20:56:36 <jonatoni> robyduck++
20:57:23 <nmilosev> Is it just me or it has been a while since we had a new ambassador? :(
20:57:24 <lupinix> .moar cookies robyduck
20:57:24 <zodbot> here robyduck, have some more cookies
20:57:29 <robyduck> hu?
20:57:33 <robyduck> cookieeeessss
20:57:36 <lupinix> :D
20:57:59 <ardian_> robyduck++
20:58:12 <robyduck> :)
20:58:18 <robyduck> thanks
20:58:26 <nmilosev> I would like to also say that I think the meeting time changed really was in place, since we have a lot more people in the meeting now. :)
20:58:28 <lupinix> nmilosev: at leat in germany i cannot remember new ambassadors last months
20:58:31 <lupinix> *least
20:58:49 <nmilosev> s/changed/change/
20:59:20 <nmilosev> If that is all, I will be ending the meeting in two minutes. See you all in two weeks, and thank you for being here. :)
20:59:30 <lupinix> see you :)
20:59:35 <lupinix> good night everyone
20:59:39 <ardian_> nmilosev++
20:59:43 <lupinix> thanks for chairing nmilosev
20:59:47 <lupinix> nmilosev++
20:59:52 <ardian_> thanks for chairing the meeting
20:59:54 <robyduck> thanks to you nmilosev for chairing
20:59:55 <veon> thank you all, nmilosev++
20:59:55 <zodbot> veon: Karma for nmilosev changed to 17 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:59:57 <lupinix> .moar cookies nmilosev
20:59:59 <zodbot> here nmilosev, have some more cookies
21:00:09 <nmilosev> thank you all :)
21:00:25 <lupinix> gave to many cookies via ++ already :D have to use .moar
21:01:21 <nmilosev> #endmeeting