20:00:00 <nmilosev> #startmeeting EMEA ambassadors 2017-06-07
20:00:00 <zodbot> Meeting started Wed Jun  7 20:00:00 2017 UTC.  The chair is nmilosev. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:00 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-06-07'
20:00:05 <nmilosev> #meetingname emea_ambassadors
20:00:05 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:09 <nmilosev> Hello everyone and welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
20:00:14 <nmilosev> #topic Roll Call
20:00:23 <nmilosev> .fas nmilosev
20:00:23 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
20:00:32 <b10n1k> .fas b10n1k
20:00:34 <zodbot> b10n1k: b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com> - jobo 'jiannis bonatakis' <california17@gmail.com>
20:00:46 <jonatoni> .fas jonatoni
20:00:47 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
20:01:19 <nmilosev> Let's wait a few more minutes for others to show up.
20:01:28 <nmilosev> Hope you are all well :)
20:01:54 <lupinix> .hello lupinix
20:01:55 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
20:02:42 <lupinix> good evening everyone :)
20:03:06 <nmilosev> hello all
20:03:10 <nmilosev> #topic Announcements
20:03:15 <nmilosev> #info Fedora 26 Beta Delayed
20:03:15 <nmilosev> #link https://www.phoronix.com/scan.php?page=news_item&px=Fedora-26-Beta-Delay-2
20:03:15 <nmilosev> #info Flock 2017 registration and submissions open
20:03:15 <nmilosev> #link https://fedoramagazine.org/flock-2017-registration-submissions-open/
20:03:15 <nmilosev> #info Event Report – May 17, LGBTQA Awareness Day
20:03:16 <nmilosev> #link https://communityblog.fedoraproject.org/event-report-may-17-lgbtqa-awareness-day/
20:03:18 <nmilosev> #info Fedora at LinuxFest NorthWest
20:03:20 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-at-linuxfest-northwest/
20:03:45 <nmilosev> Check these out, and feel free to add some if I forgot something :)
20:05:44 <lupinix> are there any holidays i missed? few people here only :(
20:06:08 <nmilosev> Yeah, no requests also
20:06:19 <nmilosev> Maybe summer holidays hehe
20:06:22 <nmilosev> Never to early for vacation
20:06:36 <jonatoni> we need to start planning F26 Release Parties
20:06:44 <jonatoni> and request budget :P
20:06:52 <nmilosev> I got a bullet for that one jonatoni :)
20:07:02 <jonatoni> thanks :)
20:07:02 <lupinix> yes, have seen that when i checked some minutes ago
20:07:03 <nmilosev> in the schedule :)
20:07:38 <nmilosev> #topic Requests
20:07:41 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issues
20:07:42 <nmilosev> #link https://pagure.io/fedora-budget
20:07:42 <nmilosev> #link https://budget.fedoraproject.org/FY18/emea.html
20:07:47 <nmilosev> #info OSSVikend 2017 - Travel / accomodation funding for Radka Janeková (rhea) & Eric Gustavsson (spytec)
20:07:48 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/17
20:08:09 <nmilosev> As we postponed this one, I just wanted to give some closure. Check out the ticket if you want more info.
20:08:59 <nmilosev> #agreed Ticket #17 - can't resolve
20:09:06 <nmilosev> #topic Ambassadors Schedule
20:09:13 <nmilosev> #link https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
20:09:21 <nmilosev> #info Everyone needs to start planning their Release Parties. Open a budget request pagure ticket soon!
20:10:36 <nmilosev> jonatoni, should we say something more?
20:10:57 <jonatoni> and don't forget to request swag in advance
20:10:59 <nmilosev> You'll send an email as a reminder if I'm correct?
20:11:01 <MarkDude> MORE release parties. As a project, we've had few as of recent
20:11:04 <MarkDude> oef
20:11:05 <jonatoni> yes nmilosev
20:11:21 <nmilosev> MarkDude, release parties are awesome
20:11:29 <jonatoni> will post on mailing list to remind the ambassadors
20:11:38 <nmilosev> We are having out 3rd one on July 8th :)
20:11:42 <nmilosev> jonatoni, awesome
20:12:03 <nmilosev> #info Also, open tickets for swag at least 30 days ahead of time to avoid shipping issues!
20:12:16 <nmilosev> #topic Events
20:13:01 <nmilosev> Any events happening near you? Would you like to report from some event that you've been to?
20:13:26 <jonatoni> !
20:13:30 <nmilosev> jonatoni, yes please
20:14:19 <jonatoni> At Open Labs we organized Fedora Meetup #7 where we had also Justin W. Flory. We discussed regarding the activities that we are planning to organize in the next three months
20:15:02 <nmilosev> Awesome :)
20:15:14 <jonatoni> what we have done so far, and what we need to improve
20:15:18 <jonatoni> eof
20:15:27 <lupinix> nice
20:15:27 <jonatoni> nmilosev thanks :)
20:15:42 <lupinix> !
20:15:45 <nmilosev> lupinix, yes
20:16:17 <lupinix> i registered us for FrOSCon 2017, see http://fedoraproject.org/wiki/FrOSCon_2017
20:16:51 <lupinix> does anyone know whether we will have DVDs for f26?
20:17:03 <lupinix> have to request swag soon
20:17:06 <Rhea> nmilosev: ticket #17 was resolved within the first 5 minutes of the previous meeting when I said that it's cool to forget it and move on.
20:17:15 <nmilosev> I think we don't have DVDs
20:17:19 <Rhea> Sorry, 8 minutes exactly.
20:17:34 <nmilosev> Rhea, if I postponed a ticket I have to mentioned it next meeting, sorry.
20:17:43 <lupinix> i remember some discussion @DVDs but was not sure about that
20:18:01 <nmilosev> lupinix, I think it was discussed in todays FAmSco meeting
20:18:10 <nmilosev> About alternative media for live fedora
20:18:21 <nmilosev> Check it out, there is a pagure ticket I think
20:18:28 <lupinix> will do, thx
20:18:52 <lupinix> second question would be budget, but mitzie is not here → will ask him seperately
20:18:52 <nmilosev> #link https://pagure.io/famsco/issue/425
20:19:08 <nmilosev> ^ that one
20:19:14 <lupinix> thx
20:19:16 <lupinix> nmilosev++
20:19:20 <jonatoni> we will have DVDs for F26, but I don't know if they will be in time for the release parties
20:19:32 <nmilosev> Oh we will?
20:19:37 <jonatoni> yes
20:19:41 <nmilosev> I thought F25 was last one
20:19:43 <nmilosev> Awesome news!
20:20:00 <jonatoni> that's what robyduck said when we were discussing
20:20:14 <nmilosev> great! :)
20:20:19 <nmilosev> thanks for letting us know
20:20:21 <lupinix> nice
20:20:25 <nmilosev> I have an event if I may
20:20:42 <lupinix> eof @froscon
20:20:50 <nmilosev> thanks lupinix
20:20:51 <nmilosev> BalCCon 2k17 in my hometown (Novi Sad, Serbia) is coming. CFP deadline is July 1st so hurry!
20:20:58 <nmilosev> #info BalCCon 2k17 CFP - July 1st
20:20:58 <nmilosev> #link https://2k17.balccon.org/index.php?title=BalCCon2k17_CfP
20:21:19 <nmilosev> Last year a lot of local Fedora people were there so feel free to ask me if you have any questions about the event
20:21:34 <nmilosev> jonatoni, if you have time try to ask around if someone is willing to come :)
20:21:53 <nmilosev> It's not that far and the organizers pay for accommodation
20:22:10 <nmilosev> (at least they did so far, best to check)
20:22:28 <jonatoni> will post it at our mailing list that we have for Open Labs :)
20:22:44 <nmilosev> Thanks! :)
20:22:49 <nmilosev> eof from me
20:22:52 <nmilosev> Anyone else?
20:23:07 <lupinix> nothing else here
20:23:34 <nmilosev> #topic Action items from previous meetings
20:23:38 <nmilosev> #link https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-05-24-20.00.html
20:23:43 <nmilosev> #info No items from last meeting
20:23:47 <nmilosev> #topic Open Floor
20:23:53 <nmilosev> Anything goes here.
20:24:23 <nmilosev> Thank you all for coming, it was a quick meeting. :) See you in two weeks.
20:24:30 <b10n1k> bye
20:24:36 <lupinix> good night, see you :)
20:24:40 <nmilosev> If that is all I will be ending the meeting in two (2) minutes.
20:24:46 <lupinix> thx for chairing nmilosev
20:25:01 <jonatoni> bye :)
20:26:54 <nmilosev> #endmeeting