20:00:00 <nmilosev> #startmeeting EMEA ambassadors 2017-05-07
20:00:00 <zodbot> Meeting started Wed Jul  5 20:00:00 2017 UTC.  The chair is nmilosev. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:00 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-05-07'
20:00:08 <nmilosev> #meetingname emea_ambassadors
20:00:08 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:15 <nmilosev> Hello everyone and welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
20:00:19 <nmilosev> #topic Roll Call
20:00:32 <b10n1k_> .fas b10n1k
20:00:32 <zodbot> b10n1k_: b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com> - jobo 'jiannis bonatakis' <california17@gmail.com>
20:00:39 <jonatoni> .fas jonatoni
20:00:40 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
20:00:43 <nmilosev> Messed up the date again.
20:00:46 <nmilosev> .fas nmilosev
20:00:46 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
20:01:32 <nmilosev> Let's wait a few more minutes for others to show up. And for me to fix the date. :)
20:03:43 <lupinix> .hello lupinix
20:03:45 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
20:03:46 <nmilosev> Seems it's gonna be fine with the name, sorry everyone.
20:03:51 <lupinix> good evening!
20:04:01 <nmilosev> Good evening!
20:04:06 <nmilosev> #topic Announcements
20:04:19 <nmilosev> #info Event report and personal experience – June 1 – 5, “X International IT Olympics IT-Planet 2016/17” international contest in Sochi, Russia
20:04:23 <nmilosev> #link https://communityblog.fedoraproject.org/x-international-it-report/
20:04:32 <nmilosev> #info Earn Fedora Badges designing Badges!
20:04:37 <nmilosev> #link https://communityblog.fedoraproject.org/earn-fedora-badges-designing-badges/
20:04:43 <nmilosev> #info Modular F27 Server Edition – initial design
20:04:47 <nmilosev> #link http://blog.samalik.com/modular-f27-server-edition-initial-design/
20:04:51 <nmilosev> #info Sausage Factory: Advanced module building in Fedora
20:04:55 <nmilosev> #link https://sgallagh.wordpress.com/2017/06/30/sausage-factory-advanced-module-building-in-fedora/
20:05:01 <nmilosev> #info Funding/Equipping community members who are not Ambassadors
20:05:05 <nmilosev> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/2EGNMP2MVJPR57U23BDQT5ENAPO3LUVS/
20:06:45 <nmilosev> Please review the last link, I just posted it.
20:07:24 <nmilosev> Let's try to change the name
20:07:36 <nmilosev> #meetingtopic EMEA ambassadors 2017-07-05
20:07:58 <nmilosev> That's it I think ;)
20:08:07 <nmilosev> Please review the announcements
20:08:54 <lupinix> nmilosev: thx for posting this @mailing list
20:09:03 <nmilosev> Yeah we need to discuss it.
20:09:04 <lupinix> i'm always unsure about how to proceed then, too
20:09:28 <nmilosev> I would love to be able to approve the tickets, but we can't without knowing if we are allowed to do so
20:09:47 <nmilosev> And it's a difficult topic because we have long standing contributors who are not ambassadors :(
20:09:57 <lupinix> yes :(
20:11:18 <jonatoni> thanks for posting it on our mailing list, it's very important to discuss and see what we can do with the tickets
20:12:23 <nmilosev> Please write your remarks to the ML :)
20:12:37 <nmilosev> We are few here so it's better to discuss it there, sadly
20:12:53 <jonatoni> yes, sure
20:13:26 <nmilosev> Let's move on
20:13:27 <nmilosev> #topic Requests
20:13:33 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issues
20:13:33 <nmilosev> #link https://pagure.io/fedora-budget
20:13:33 <nmilosev> #link https://budget.fedoraproject.org/FY18/emea.html
20:13:46 <nmilosev> #info Issue discussion - Make funding request issues public
20:13:46 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/20
20:13:56 <nmilosev> So there was this discussion I want to address first
20:14:03 <nmilosev> About making tickets public
20:14:35 <nmilosev> I personally think the way they are now is fine, but other people say that they should be more transparent
20:14:41 <nmilosev> Which is perfectly reasonable
20:15:16 <lupinix> yes
20:15:55 <lupinix> but having two tickets is also not that nice… i'm fine with the current solution
20:16:16 <nmilosev> Same here, I think it's best to propose a vote in the ticket and we can vote what we think is best
20:17:04 <lupinix> and i also think if someone else wants to get info, he can get it on request, without personal stuff of course
20:18:27 <nmilosev> Exactly
20:18:42 <nmilosev> So we can also discuss it in the ticket
20:18:57 <lupinix> yes, will leave a comment there
20:19:46 <nmilosev> #info Fedora 26 release party fund request - Dubai
20:19:50 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/23
20:20:06 <nmilosev> This is the ticket we cannot approve without seeking advice
20:20:24 <lupinix> yes
20:20:24 <nmilosev> The person requesting funds in sadly still not an ambassador so we cannot vote
20:20:47 <nmilosev> #agreed Cannot vote, requester is not an ambassador. Please check the ML for discussion about this.
20:20:53 <lupinix> looks like we are not enough people here to vote anyway…
20:20:54 <nmilosev> #info Funding request for mitzie - FroSCon 2017
20:20:59 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/24
20:21:02 <nmilosev> Yes
20:21:12 <nmilosev> There is three of us
20:21:17 <nmilosev> I think
20:21:24 <lupinix> 4
20:21:27 <jonatoni> yes, we are not enough
20:21:31 <nmilosev> We need one more
20:21:35 <nmilosev> Let's try to ping people
20:22:20 * nmilosev pings rsc ardian FedoraUser JacobCZ robyduck Rhea
20:24:49 <frantisekz> .fas frantisekz
20:24:50 <zodbot> frantisekz: frantisekz 'František Zatloukal' <Zatloukal.Frantisek@gmail.com>
20:25:06 <Rhea> nmilosev: TLDR?
20:25:13 <nmilosev> Hey guys
20:25:21 <nmilosev> We need more ambassadors to vote on ticket 24
20:25:28 <nmilosev> https://pagure.io/ambassadors-emea/funding_requests/issue/24
20:25:36 <nmilosev> Please review the ticket so we can approve it
20:25:41 <nmilosev> We need 5+ votes
20:26:29 <Rhea> Well, it's a good workshop, but also "good price.."
20:26:58 <lupinix> still #24?
20:27:00 <lupinix> had a connection issue
20:27:05 <jonatoni> yes lupinix
20:27:07 <nmilosev> Yeah
20:27:12 <nmilosev> FroSCon is very important for Fedora
20:27:20 <nmilosev> Can we vote please?
20:27:22 <lupinix> yes, i don't know details about the whole froscon budget
20:27:22 <nmilosev> I vote +1
20:27:28 <lupinix> +1
20:27:30 <frantisekz> +1
20:27:33 <jonatoni> +1
20:27:36 <nmilosev> lupinix, mitzie confirmed budget is ok :)
20:27:49 <Rhea> +1
20:28:04 <nmilosev> #agreed Ticket #24 approved
20:28:10 <nmilosev> Thanks everyone and sorry for the ping
20:28:22 <lupinix> very nice to have mitzie here, i was already thinking that i have to manage stuff without any other ambassadors… now he even stepped in as event owner :)
20:28:54 * nmilosev checks for other tickets
20:29:24 <nmilosev> Any other requests? :)
20:29:46 <jonatoni> lupinix mitzie good luck with froscon :)
20:29:52 <lupinix> thx jonatoni :)
20:30:17 <lupinix> nmilosev: looks like we're done @requests :)
20:30:31 <nmilosev> #topic Ambassadors Schedule
20:30:31 <nmilosev> #link https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
20:30:49 <nmilosev> We are almost there with F26 :)
20:31:01 <nmilosev> There were a few release parties already
20:31:32 <nmilosev> jonatoni, yours was today?
20:31:36 <nmilosev> #link https://fedoraproject.org/wiki/F26_release_events
20:31:42 <jonatoni> yes, it was today :)
20:31:50 <nmilosev> How was it?
20:31:51 <nmilosev> :)
20:32:52 <jonatoni> we had again our traditional cake :P
20:33:08 <nmilosev> Awesome, hope you can upload some pictures ;)
20:33:14 <nmilosev> And good job for making it!
20:33:22 <jonatoni> and was surprised that despite the fact that people had exams they joined us
20:33:26 <Rhea> no worries nmilosev... just busy all the time
20:33:48 <jonatoni> nmilosev sure, elioqoshi or me will write an article about it :)
20:35:28 <nmilosev> Awesome! :)
20:35:39 <nmilosev> #topic Events
20:35:39 <nmilosev> Any events happening near you? Would you like to report from some event that you've been to?
20:37:03 <nmilosev> BalCCon CFP is over, hope someone sent something. :) I submitted one talk about Fedora, hopefully it will be accepted
20:37:31 <jonatoni> I have applied too :P
20:38:03 <nmilosev> Oh, that's awesome! :)
20:38:08 <lupinix> nice :)
20:38:09 <nmilosev> What is the topic?
20:38:47 <jonatoni> diversity and gender gap, is one of the topics that I'm working a lot lately
20:39:01 <jonatoni> we need more female ambassadors :P
20:39:22 <nmilosev> Great, I hope it gets accepted and I see you in Novi Sad :)
20:39:28 <lupinix> yes
20:39:32 <lupinix> nmilosev: your topic?
20:41:04 <nmilosev> I submitted Fedora in Education
20:41:12 <nmilosev> How we run fedora at my university :)
20:41:27 <lupinix> nice, same here in some groups
20:42:37 <nmilosev> :)
20:42:46 <nmilosev> Let's wrap it up
20:42:50 <nmilosev> #topic Action items from previous meetings
20:42:58 <nmilosev> #link https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-06-21-20.00.html
20:43:03 <nmilosev> #info No items from last meeting
20:43:07 <nmilosev> #topic Open Floor
20:43:12 <nmilosev> Thank you all for coming
20:43:17 <nmilosev> See you in two weeks :)
20:43:32 <nmilosev> We have a release party on Saturday so you can expect my blog post :)
20:43:39 <jonatoni> thanks for chairing nmilosev :)
20:43:40 <lupinix> good night everyone, see you :)
20:43:47 <jonatoni> good luck with your release party :)
20:43:54 <jonatoni> good night all :)
20:43:56 <lupinix> thankf for chairing nmilosev :)
20:44:18 <lupinix> hope we are more people in future meetings, i'll ask the ambassadors i know…
20:44:43 <nmilosev> Sure, thanks everyone
20:44:49 <nmilosev> If that is all I will be ending the meeting in one (1) minute.
20:46:04 <nmilosev> #endmeeting