#emea_ambassadors: EMEA ambassadors 2017-12-06

Meeting started by jonatoni at 20:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (jonatoni, 20:01:43)
  2. Announcements (jonatoni, 20:05:48)
    1. Autumn Elections 2017: Voting period for Council and Mindshare is open, you can vote until December 18th, 2017 when the voting ends at 23:59:00 UTC. (jonatoni, 20:06:04)
    2. https://admin.fedoraproject.org/voting/about/mindshare-autumn-2017 (jonatoni, 20:06:13)
    3. https://admin.fedoraproject.org/voting/about/council-autumn-2017 (jonatoni, 20:06:19)
    4. HackMIT 2017 Event report (jonatoni, 20:06:29)
    5. https://communityblog.fedoraproject.org/fedora-returns-hackmit-2017/ (jonatoni, 20:06:36)
    6. LISA17 Event Report (jonatoni, 20:06:43)
    7. https://communityblog.fedoraproject.org/lisa17-event-report/ (jonatoni, 20:06:51)
    8. Fedora 25 End Of Life (jonatoni, 20:06:58)
    9. https://fedoramagazine.org/fedora-25-end-life/ (jonatoni, 20:07:08)

  3. Requests (jonatoni, 20:09:28)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (jonatoni, 20:09:35)
    2. https://pagure.io/fedora-budget (jonatoni, 20:09:43)
    3. https://budget.fedoraproject.org/budget/FY18/emea.html (jonatoni, 20:09:50)
    4. Ticket #34, Funding for Fedora Release Party in Dubai (jonatoni, 20:10:19)
    5. https://pagure.io/ambassadors-emea/funding_requests/issue/34 (jonatoni, 20:10:26)
    6. Ticket #35, Funding request for FOSDEM 2018 (jonatoni, 20:14:59)
    7. https://pagure.io/ambassadors-emea/funding_requests/issue/35 (jonatoni, 20:15:07)
    8. AGREED: Ticket 35 Approved (jonatoni, 20:18:49)
    9. Ticket #36, Funding request for FOSDEM 2018 (jonatoni, 20:19:30)
    10. https://pagure.io/ambassadors-emea/funding_requests/issue/36 (jonatoni, 20:19:38)
    11. AGREED: Ticket 36 Approved, only travel expenses (jonatoni, 20:32:51)
    12. Ticket #37, Funding request for FOSDEM 2018 (jonatoni, 20:33:11)
    13. https://pagure.io/ambassadors-emea/funding_requests/issue/37 (jonatoni, 20:33:18)
    14. AGREED: Ticket 37 Approved (jonatoni, 20:35:18)

  4. Ambassadors Schedule (jonatoni, 20:37:20)
    1. https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html (jonatoni, 20:37:34)
    2. https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html (jonatoni, 20:38:10)
    3. https://fedoraproject.org/wiki/Releases/28/Schedule (jonatoni, 20:38:17)

  5. Events (jonatoni, 20:44:41)
  6. Action items from previous meetings (jonatoni, 21:48:12)
  7. Open Floor (jonatoni, 21:50:49)
    1. https://pagure.io/ambassadors-emea/tasks/issue/6 (jonatoni, 21:51:51)
    2. AGREED: New meeting time: Tuesday 20:00 CET (jonatoni, 21:57:33)


Meeting ended at 22:03:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jonatoni (120)
  2. Kohane (43)
  3. DiscordBridge (18)
  4. mitzie (17)
  5. lupinix (15)
  6. x3mboy (14)
  7. Rathann (13)
  8. zodbot (8)
  9. marianab[m] (3)
  10. rsc (1)


Generated by MeetBot 0.1.4.