#fedora-meeting: EMEA ambassadors 2017-12-19

Meeting started by jonatoni at 19:02:39 UTC (full logs).

Meeting summary

  1. Roll Call (jonatoni, 19:03:12)
  2. Announcements (jonatoni, 19:07:12)
    1. Share your Fedora 2017 Year in Review (jonatoni, 19:07:20)
    2. https://communityblog.fedoraproject.org/fedora-2017-year-in-review/ (jonatoni, 19:07:30)
    3. Outreachy 2017: Meet the interns! (jonatoni, 19:08:08)
    4. https://communityblog.fedoraproject.org/outreachy-2017-meet-interns/ (jonatoni, 19:08:16)
    5. Fedora 27 Server classic release after all — and Modularity goes back to the drawing board (jonatoni, 19:08:24)
    6. https://fedoramagazine.org/fedora-27-server-classic-release/ (jonatoni, 19:08:31)
    7. Modularity is Dead, Long Live Modularity! (jonatoni, 19:08:39)
    8. https://communityblog.fedoraproject.org/modularity-dead-long-live-modularity/ (jonatoni, 19:08:51)
    9. Autumn Elections 2017 are cancelled. We will have elections in January 2018 to FESCo, Council, Mindshare (jonatoni, 19:09:01)
    10. https://fedoraproject.org/wiki/Elections (jonatoni, 19:09:10)

  3. Requests (jonatoni, 19:11:23)
    1. ACTION: EMEA Ambassadors please vote on the budget tickets! (jonatoni, 19:15:49)
    2. we will vote on the budget tickets, but we will approve them after Wednesday if council will approve our request to raise the budget. (jonatoni, 19:19:54)

  4. Ambassadors Schedule (jonatoni, 19:21:54)
    1. https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html (jonatoni, 19:22:01)
    2. https://fedoraproject.org/wiki/Releases/28/Schedule (jonatoni, 19:22:08)

  5. Events (jonatoni, 19:23:29)
  6. Action items from previous meetings (jonatoni, 19:24:36)
  7. Open Floor (jonatoni, 19:25:12)


Meeting ended at 19:35:29 UTC (full logs).

Action items

  1. EMEA Ambassadors please vote on the budget tickets!


People present (lines said)

  1. jonatoni (63)
  2. mitzie (13)
  3. zodbot (11)
  4. Kohane (10)
  5. anxhelo (8)
  6. Rhea (5)
  7. marianab (1)
  8. marianab[m] (1)
  9. sumantrom[m] (1)


Generated by MeetBot 0.1.4.