19:00:00 <nmilosev> #startmeeting EMEA ambassadors 2018-01-16
19:00:01 <zodbot> Meeting started Tue Jan 16 19:00:00 2018 UTC.  The chair is nmilosev. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:01 <zodbot> The meeting name has been set to 'emea_ambassadors_2018-01-16'
19:00:08 <nmilosev> #meetingname emea_ambassadors
19:00:08 <zodbot> The meeting name has been set to 'emea_ambassadors'
19:00:13 <nmilosev> Hello everyone and welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
19:00:18 <nmilosev> #topic Roll Call
19:00:22 <nmilosev> #chair jonatoni
19:00:22 <zodbot> Current chairs: jonatoni nmilosev
19:00:30 <jonatoni> .hello2
19:00:31 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
19:00:32 <nmilosev> .fas nmilosev
19:00:33 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
19:00:38 <Rhea> .hello rhea
19:00:39 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
19:00:44 * nmilosev o/ Rhea
19:00:46 <Rhea> ...cause hello2 says that I don't exist.
19:00:48 <Rhea> >_<
19:00:49 <netsys> .fas netSys
19:00:52 <zodbot> netsys: drnetsys 'Donnie Roberson' <droberson@drnetworksystems.com> - netsysdeb 'Debashis' <debashis@mail.org> - tbowen 'Travis Bowen' <tbowen@secureinternetsystems.com> - netsys 'Alvaro Castillo' <midgoon@gmail.com>
19:00:56 <nmilosev> It knows the truth!
19:01:01 <taquilla> .fas taquilla
19:01:01 <zodbot> taquilla: diegoestrada 'Diego Estrada' <itdiegoestrada@gmail.com>
19:01:15 * Rhea writes into her notes: "No tshirt for Nemanja."
19:01:16 <marianab> .fas
19:01:16 <zodbot> marianab: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
19:01:22 * netsys is 'Alvaro Castillo' netsys
19:01:25 <nmilosev> .me noooooooooooooooooooooooo
19:01:58 <nmilosev> Let's wait a few more minutes for others to show up.
19:02:00 <anxhelo> .fas anxh3l0
19:02:01 <zodbot> anxhelo: anxh3l0 '' <anxhelo@lushka.al>
19:02:12 <marianab> .fas marianab
19:02:13 <zodbot> marianab: marianab 'Mariana Balla' <marianaballa848@gmail.com>
19:03:30 <mitzie> .fas mitzie
19:03:31 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
19:05:07 <nmilosev> #topic Announcements
19:05:13 <nmilosev> #info Share your Fedora 2017 Year in Review
19:05:17 <nmilosev> #link https://pagure.io/ambassadors-emea/tasks/issue/7
19:05:22 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-2017-year-in-review/
19:05:30 <nmilosev> #info Submit Wallpaper for Fedora 28 Supplemental Wallpaper!
19:05:34 <nmilosev> #link https://fedoramagazine.org/fedora-28-supplemental-wallpaper/
19:05:40 <nmilosev> #info Protect your Fedora system against Meltdown
19:05:44 <nmilosev> #link https://fedoramagazine.org/protect-fedora-system-meltdown/
19:05:48 <nmilosev> #info 10 Fedora Women Days across the world
19:05:52 <nmilosev> #link https://communityblog.fedoraproject.org/fedora-women-days-2017/
19:06:17 * nmilosev pings jonatoni if he forgot something
19:06:31 <jonatoni> yes I have something else to add
19:06:37 <jonatoni> elections :)
19:06:43 <nmilosev> please do!
19:06:51 <jonatoni> #info January 2018 Elections: Tomorrow will start the voting period
19:06:59 <jonatoni> #info This period is open until 2018-Jan-24, and on Jan 25 we will have the results announcement
19:07:08 <jonatoni> #link https://fedoraproject.org/wiki/Elections
19:07:25 <jonatoni> #info An update on ongoing Meltdown and Spectre work
19:07:32 <jonatoni> #link https://fedoramagazine.org/update-ongoing-meltdown-spectre-work/
19:07:37 <jonatoni> eof
19:08:41 <nmilosev> Thank you jonatoni, anyone else have any announcements?
19:09:56 <nmilosev> Okay moving on
19:09:57 <nmilosev> #topic Requests
19:10:02 <Rhea> :]
19:10:02 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issues
19:10:07 <nmilosev> #link https://pagure.io/fedora-budget
19:10:11 <nmilosev> #link https://budget.fedoraproject.org/budget/FY18/emea.html
19:10:17 <nmilosev> #info Ticket #53 - swag for future events - new order
19:10:21 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/53
19:10:31 <nmilosev> Please review Kveta's ticket
19:11:13 <Rhea> Requests... I would like to request from the Ambassadors team to smile the whole 2018 and shed as few tears as possible.
19:11:22 * Rhea is silly - please ignore
19:11:34 <nmilosev> +1 for Rhea's request
19:11:34 <jonatoni> I'm +1
19:11:51 <nmilosev> I'm also +1 for Kveta's ticket :)
19:11:52 <Rhea> +1 to the swag
19:12:02 <Rhea> And +1 to my own request. Because I can.
19:12:08 <jonatoni> hahaha me too :)
19:12:25 <netsys> I cannot see it
19:12:32 <taquilla> i cant open the ticket
19:12:41 <jonatoni> then Zach need to add you there
19:12:43 <netsys> "You have either entered a bad URL or the page has moved, removed, or otherwise rendered unavailable."
19:12:50 <Rhea> And make sure that you're logged in too
19:12:55 <jonatoni> they are private
19:13:08 <netsys> Yes, I'm logged
19:13:11 <mitzie> netsys: hold on a bit
19:13:13 <jonatoni> netsys taquilla and anxh3l0 needs access mitzie
19:15:35 <mitzie> are these your FAS names guys?
19:15:49 <Rathann> .hello rathann
19:15:50 <zodbot> Rathann: rathann 'Dominik Mierzejewski' <dominik@greysector.net>
19:15:50 <mitzie> I need the FAS usernames
19:15:55 <Rathann> sorry for being late
19:15:56 <taquilla> .fas taquilla
19:15:57 <zodbot> taquilla: diegoestrada 'Diego Estrada' <itdiegoestrada@gmail.com>
19:16:01 <jonatoni> ping netsys taquilla and anxh3l0
19:17:57 <nmilosev> We are still voting on #53
19:18:01 <nmilosev> For now we have +3
19:18:09 <nmilosev> Please vote everyone
19:18:19 <mitzie> +1
19:18:52 <marianab> I'm also +1
19:19:03 <mitzie> I added netsys
19:19:13 <netsys> mitzie: thanks
19:19:27 <mitzie> and anxh3l0
19:20:02 <nmilosev> #agreed Ticket #53 approved
19:20:04 <nmilosev> Thanks everyone
19:20:16 <nmilosev> #info Ticket #54 - Accommodation for all sponsored participants at FOSDEM 2018
19:20:21 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/54
19:20:33 <nmilosev> mitzie's ticket for FOSDEM
19:21:02 <Rathann> sorry, cannot stay, will vote in the tickets if necessary
19:21:02 <jonatoni> +1
19:21:11 <nmilosev> +1 from me
19:21:19 <netsys> +1
19:21:31 <marianab> +1
19:22:39 <Rhea> +1
19:22:42 <nmilosev> mitzie, do we have a breakdown of the costs?
19:22:49 <nmilosev> (just asking)
19:22:57 <nmilosev> #agreed Ticket #54 approved
19:23:00 <nmilosev> Thanks everyone
19:23:23 <mitzie> yes, actually the price went that up because at the last minute we had to book 3 rooms for the other conference before FOSDEM
19:23:47 <mitzie> otherwise it would be around 1000 for 9 people
19:24:06 <mitzie> and we booked those late, so that's why the price went up
19:24:21 <mitzie> this is paid by Bex
19:24:36 <netsys> Thanks mates
19:24:46 <mitzie> eof
19:25:04 <nmilosev> Thanks for clarification
19:25:17 <nmilosev> #info Ticket #55 - Funding request for mitzie for FOSDEM 2018
19:25:28 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/55
19:25:57 <nmilosev> Who is this mitzie guy? :P
19:26:04 <nmilosev> +1
19:26:08 <jonatoni> hahahahaha same question :P
19:26:10 <jonatoni> +1
19:26:25 <mitzie> hahahah :P
19:26:29 <Rhea> I don't know any mitzie so -1
19:26:33 * Rhea is actually +1
19:26:40 <netsys> +1
19:26:48 <marianab[m]> +1
19:26:51 <Rhea> o.o
19:27:07 <nmilosev> #agreed Ticket #55 approved
19:27:13 <mitzie> Thank you all
19:27:21 <nmilosev> Good luck with the event(s) :)
19:27:48 <netsys> Thanks people
19:27:48 <taquilla> sorry, i can't open anything
19:28:14 <nmilosev> taquilla, please send your FAS username to mitzie so he can add you on pagure
19:28:29 * nmilosev double-checks the tickets
19:28:30 <mitzie> thanks nmilosev. I added everyone else
19:29:13 <nmilosev> Okay, that is it for the tickets
19:29:17 <mitzie> .fasinfo taquilla
19:29:18 <zodbot> mitzie: User "taquilla" doesn't exist
19:29:25 <nmilosev> Thank you everyone for voting
19:30:04 <nmilosev> Any other requests?
19:30:07 <anxhelo> sorry for the inactivity, was on the phone
19:31:08 * bexelbie is lurking
19:31:16 * nmilosev o/ bexelbie
19:31:19 <nmilosev> #topic Ambassadors Schedule
19:31:25 <nmilosev> #link https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
19:32:10 <netsys> .fas diegoestrada88
19:32:11 <zodbot> netsys: 'diegoestrada88' Not Found!
19:32:37 <mitzie> I added him, it;s ok
19:32:53 <taquilla> thanks
19:33:02 <netsys> .fas Diegoestrada
19:33:04 <zodbot> netsys: diegoestrada 'Diego Estrada' <itdiegoestrada@gmail.com>
19:33:13 <netsys> This is taquilla ^ (sorry break)
19:35:13 <nmilosev> Any questions regarding the schedule?
19:35:54 <nmilosev> #topic Events
19:36:00 <nmilosev> Any events happening near you? Would you like to report from some event that you've been to?
19:37:35 <nmilosev> I would just like to note that we will have our F27 release party really late because of the swag issues :(
19:38:12 <Rhea> o.o
19:38:18 <Rhea> I have a report
19:38:21 <Rhea> pretty old one
19:38:25 <Rhea> now that you mention release party
19:38:33 <jonatoni> Did you receive the swag nmilosev?
19:38:58 <Rhea> This is my F27 release party report with pictures: https://twitter.com/RheaAyase/status/941061874233245698
19:39:01 <Rhea> One picture.
19:39:03 <Rhea> :D
19:39:15 <nmilosev> Nah, kmrstiko and I decided that it is better for me to get it in person on DevConf :(
19:39:49 <nmilosev> Rhea, very through report! I like it! Rhea++
19:39:49 <zodbot> nmilosev: Karma for rhea changed to 9 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:40:01 <Rhea> :D
19:40:08 <jonatoni> Rhea++
19:40:13 <nmilosev> Any other events apart from really big ones coming up soon?
19:40:59 <jonatoni> nope
19:41:09 <nmilosev> #topic Action items from previous meetings
19:41:15 <nmilosev> #link https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2018-01-03-19.00.html
19:41:33 <nmilosev> #info No action items from last meeting
19:41:42 <nmilosev> #topic Open Floor
19:41:46 <nmilosev> Anything goes here.
19:42:44 <jonatoni> !
19:42:49 <nmilosev> jonatoni, yes please
19:43:02 <netsys> !
19:43:10 <jonatoni> I have opened an issue https://pagure.io/ambassadors-emea/tasks/issue/7
19:43:20 <jonatoni> Writing a “Year in Review” article for EMEA Ambassadors
19:43:42 <jonatoni> but it seems edgates is not here to ask him if he has updates
19:43:54 <jonatoni> so I think an action item for him
19:43:58 <jonatoni> :P
19:44:41 <jonatoni> #action egdates to write a "Year in Review" article for EMEA Ambassadors
19:44:45 <jonatoni> eof
19:44:58 <nmilosev> Thanks jonatoni, looking forward to reading this :)
19:45:31 <nmilosev> If that is all I will be ending the meeting in two (2) minutes.
19:45:36 <nmilosev> Thank you all for coming :)
19:45:38 <netsys> +1
19:45:47 <jonatoni> netsys has something to add I think
19:46:11 <jonatoni> thank nmilosev for chairing tonight :)
19:46:12 <nmilosev> Ah
19:46:14 <nmilosev> Sure!
19:46:18 <nmilosev> netsys, please
19:46:37 <netsys> Yes, I tells according to this interview https://www.youtube.com/watch?time_continue=12&v=1giMBbPJKhk, Linus Torvalds still uses Fedora :) That's trust in we community! :D
19:46:49 <netsys> s/we/our
19:47:22 <nmilosev> I hope jonatoni gave him some swag when she met him :D
19:47:47 <edgates> .fas edgates
19:47:48 <zodbot> edgates: edgates 'Elijah Hanson' <pkwesihanson@yahoo.com>
19:47:52 <netsys> eof
19:48:08 <jonatoni> hahaha nmilosev sorry i forgot :P
19:48:10 <nmilosev> thanks netsys it is always interesting to hear about this
19:48:21 <Rhea> jonatoni, do you think that there may be interest towards dotnet / c# on linux during oscal?
19:49:05 <jonatoni> actually I think dotnet is a very interesting topic for the student, since 90% of the participants are students
19:49:48 <Rhea> Okay I'll annoy you with some questions around devconf o.o
19:50:02 <jonatoni> Rhea happy to answer the questions :)
19:50:13 <anxhelo> dotnet/c# in itself is priopretary, but on Linux it would be welcome
19:50:14 <anxhelo> imo
19:50:26 <nmilosev> anxhelo, it really isn't anymore :)
19:50:30 <nmilosev> for some time now
19:50:55 <nmilosev> edgates, any updates regarding year in review? :)
19:51:31 <lupinix> hi, sorry i'm again very late… anything where a vote is required?
19:51:36 <lupinix> .hello2
19:51:37 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix.fedora@gmail.com>
19:51:52 <jonatoni> hello lupinix :)
19:51:55 * lupinix voted in the two FOSDEM tickets directky when he checked mail
19:51:57 <nmilosev> hey lupinix don't worry we handled everything :)
19:51:58 <lupinix> *on
19:52:00 <Rhea> anxhelo: dotnet is fully open source and free software - saying dotnet as a word with all lowercase implies the dotnet cli utility which stands for .NET Core - this is open source, as is .NET Standard
19:52:13 <Rhea> ...while only the old .NET Framework is proprietary
19:53:11 <Rhea> .NET Core is multiplatform, open source, server-oriented application platform for C# and F#
19:53:42 <nmilosev> edgates disconnected it seems, hopefully we "catch" him next time
19:54:02 <Rhea> You should have had the ... err... pokeball.. ready
19:54:24 <taquilla> haha
19:55:24 <nmilosev> :D
19:55:30 <nmilosev> That is all for tonight!
19:55:37 <nmilosev> Thank you all again for coming and see you soon
19:55:38 <nmilosev> :)
19:55:40 <lupinix> normal one or master ball required :P
19:55:43 <netsys> Thanks mates! :D
19:55:44 <jonatoni> goodbye all :)
19:55:46 <nmilosev> #endmeeting