20:01:20 <cwickert> #startmeeting EMEA Ambassadors 2012-01-25
20:01:20 <zodbot> Meeting started Wed Jan 25 20:01:20 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:25 <cwickert> #meetingname EMEA Ambassadors 2012-01-25
20:01:26 <zodbot> The meeting name has been set to 'emea_ambassadors_2012-01-25'
20:01:32 <gentt> .fas gentt
20:01:33 <zodbot> gentt: gent 'Gent Thaçi' <gentthaqi@gmail.com>
20:01:39 <cwickert> #topic Roll Call
20:01:40 <thunderbirdtr> .fas thunderbirdtr
20:01:41 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:01:45 <cwickert> .fas cwickert
20:01:45 <gnokii_> .fas gnokii
20:01:46 <dmaphy> .fas dmaphy
20:01:46 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:01:48 <Sesivany> .fas eischmann
20:01:49 <arthurbuliva> .fas arthurbuliva
20:01:49 <zodbot> gnokii_: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:01:52 <acaleechurn> .fas acaleechurn
20:01:53 <ib54003> .fas ib54003
20:01:54 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@googlemail.com>
20:01:58 <zodbot> Sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:02:02 <zodbot> arthurbuliva: arthurbuliva 'Arthur Buliva' <arthurbuliva@gmail.com>
20:02:03 <Prometheas> .fas misaakidis
20:02:07 <zodbot> acaleechurn: acaleechurn 'Amit Caleechurn' <acaleechurn@gmail.com>
20:02:08 <cwickert> 10 people...
20:02:09 <cwickert> 11
20:02:11 <zodbot> ib54003: ib54003 'Benedikt Schäfer' <benedikt@schaefer-flieden.de>
20:02:14 <pandaconstantin> .fas Constantin
20:02:15 <zodbot> Prometheas: misaakidis 'Marios Isaakidis' <misaakidis@yahoo.gr>
20:02:18 <cwickert> come on, lets make it 15 :)
20:02:19 <zodbot> pandaconstantin: carmag 'carlos amguiña constantino' <carlosmaguina@hotmail.com> - patycons 'Patricia Constantino' <patycons@yahoo.com.mx> - kconstan '' <Kevin.Constantine@gmail.com> - violeta 'violeta constantinescu' <violeta_constantinescu@ploutos.ro> - ehtelion 'Alexander Constantine' <anaxios@sezampro.yu> - constantinesa 'Soloviev Constantine' <constantinesa@gmail.com> - cmm 'Constantin-Marius Moisescu' (3 more messages)
20:02:24 <jsmith> .fas jsmith
20:02:28 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com> - mikejsmith11 'Mike J. Smith ' <mikejsmith11@gmail.com>
20:02:33 <cwickert> jsmith: you are not EMEA :P
20:02:45 <jsmith> cwickert: I don't care -- I'm still gonna participate :-p
20:02:55 <zoltanh7211> .fas zoltanh721
20:02:56 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:02:58 <cwickert> alright, quite a lot of people today, excellent
20:03:08 <cwickert> no need to wait, let's get started
20:03:23 <cwickert> this is the kind of attendance I want to see every meeting! :D
20:03:32 <cwickert> the agenda for today can be found at https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2012-01-25
20:03:49 <cwickert> please follow the meeting protocol from https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
20:03:56 <cwickert> #topic Announcements
20:04:05 <cwickert> I have one
20:04:08 <jreznik> .fas jreznik
20:04:09 <zodbot> jreznik: jreznik 'Jaroslav Reznik' <jreznik@redhat.com>
20:05:09 <cwickert> #info The deadline for talks for LinuxTag in Berlin in May ends today. you have 3 more hours to submit your talks at http://www.linuxtag.org/2012/en/program/call-for-papers-2012.html
20:05:37 <cwickert> gnokii_: have you thought about a talk?
20:05:58 <gnokii_> I submitted one
20:06:01 <cwickert> we have 0 Fedora talks ATM
20:06:04 <gnokii_> loooooong time ago
20:06:05 <cwickert> ok, then we have 1 :)
20:06:16 * cwickert thinks about submitting his postscreen talk
20:06:30 <cwickert> but there is nothing really specific to Fedora
20:06:34 <gnokii_> and Marco reminded me to submit they from last year again
20:06:41 <cwickert> ok, any more announcements?
20:06:57 <Sesivany> !
20:07:04 <cwickert> yes Sesivany, go ahead
20:07:30 <Sesivany> i just want to say that program of DevConf is out.
20:07:36 <Sesivany> www.devconf.cz
20:08:07 <Sesivany> KDE SIG FAD will take place there.
20:08:12 <Sesivany> eof
20:08:24 <cwickert> #info Schedule for Red Hat Developer conference is available at http://www.devconf.cz
20:08:33 <cwickert> ok, any more announcements?
20:09:10 <cwickert> #topic Ambassadors schedule
20:09:16 <cwickert> the schedule can be found at http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
20:09:21 <cwickert> let's see...
20:10:00 <cwickert> according to the schedule there is nothing to do, but that doesn't mean we should become lazy
20:10:22 <cwickert> we can already prepare things that are scheduled later, but we are not in a hurry
20:10:33 <cwickert> #topic Events
20:10:47 <cwickert> biertie: are you there? I think you wanted to talk about FOSDEM
20:11:11 <cwickert> if not, I'll just quickly say something about Chemnitzer Linux-Tage
20:11:23 <cwickert> the schedule was announced yesterday
20:11:32 <cwickert> and we have a whole lot of Fedora talks
20:11:40 <cwickert> https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2012#Speaker
20:12:02 <cwickert> I don't think we ever had this many talks on an event (other than FUDCon of course)
20:12:08 <cwickert> so this is definitely a good thing
20:12:19 <cwickert> the bad thing is: there will not be a FAD
20:12:27 <cwickert> this has 3 reasons
20:12:42 <cwickert> 1. I suck and didn't have enough time to look after it
20:13:04 <cwickert> 2. it turned out to be more difficult than we thought
20:13:16 <cwickert> and 3. We should not have FADs that are no FADs
20:13:26 <cwickert> I think I need to explain the last one a little
20:13:51 <cwickert> FAD means "Fedora Activity Day", this means you have a clearly defined goal you want to achieve
20:13:52 <t2hot> meeting on?
20:13:57 <cwickert> yes, t2hot
20:14:22 <cwickert> while giving talks is fine, it is definitely not a FAD
20:14:36 <cwickert> you may say this is just the wording and a question of marketing
20:14:40 <t2hot> .fas t2hot
20:14:41 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:15:14 <cwickert> but it's more than that. at FUDCon Blacksburg we decided that we want to invest more money into real FADs to get things done (tm) rather than in promotion
20:15:20 <cwickert> jsmith: you want to add something?
20:15:44 <cwickert> if not, I'll just continue
20:15:58 <jsmith> cwickert: I did :-)
20:16:10 <cwickert> jsmith: about FADs I mean
20:16:17 <jsmith> A FAD isn't just about getting money to get to an event
20:16:26 <jsmith> A FAD should be about *getting work done*
20:16:30 <cwickert> +1
20:16:43 <t2hot> +1
20:16:44 <jsmith> In my experience, a successful FAD has one or two simple goals
20:16:51 <jsmith> and a plan for getting those goals accomplished
20:17:00 <jsmith> and only invites those people who help get the goal accomplished
20:17:13 <dmaphy> +1
20:17:13 <jsmith> and the group reports back what they *did* and what they *learned* in the FAD
20:17:22 <jsmith> The unsuccessful FADs I've been to have been
20:17:41 <jsmith> "Let's get Joe and Larry and Curly to SuperHyperMegaEvent"
20:17:54 <jsmith> and they sit behind the booth
20:17:57 <jsmith> and that's it
20:18:04 <jsmith> We can (and must) do better
20:18:08 <jsmith> </rant>
20:18:21 <cwickert> well said, jsmith. I think we should all keep this in mind and do "real work" more often
20:19:09 <cwickert> #info we should focus on doing more FADs where the focus is on a clearly defined goal rather than on talks
20:19:15 <cwickert> ok, back to CLT then
20:19:28 <cwickert> I think we have a strong presence there, stronger then ever before
20:19:38 <cwickert> we have the money we need and we will have a booth
20:19:45 <cwickert> so there is nothing to worry about
20:20:02 <cwickert> except that we don't have a "FAD" we could use for marketing
20:20:21 <cwickert> speaking of marketing: it is important that we blog about it, talk about it and so on
20:20:31 <cwickert> but other then that, FAD is just a term here
20:21:07 <cwickert> and I think having the talks as part of the tracks of CLT itself is a good thing because it shows our commitment to upstream
20:21:16 <cwickert> where "upstream" in this context is CLT
20:21:42 <cwickert> nevertheless I am going to discuss any marketing opportunities with the CLT organizers
20:21:47 <cwickert> gnokii_: does this work for you?
20:23:21 <cwickert> ok, lets move on
20:23:28 <gnokii_> !
20:23:33 <cwickert> go ahead
20:24:06 <gnokii_> just one thing, CLT have a limit to booth personal, that is because of the costs of the social event
20:24:16 <cwickert> right
20:24:19 <cwickert> and the good thing is
20:24:26 <cwickert> now that we have so many speakers, we have slots left for booth personal :)
20:24:34 <gnokii_> but except fabian we have all talks so we can have 2 more ppl at the booth
20:24:38 <cwickert> we have 2 or 3 seats left
20:25:35 <cwickert> #info we have 2 or 3 seats left at CLT for booth personal. if you want to join us and work at the Fedora booth, add yourself at https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2012#Booth_Personal
20:26:04 <cwickert> of course the usual rules for sponsoring event attendees apply as per http://fedoraproject.org/wiki/Sponsoring_event_attendees
20:26:14 <cwickert> ok, anything more about CLT?
20:26:31 <gnokii_> no
20:26:42 <cwickert> Sesivany: I fully understand if you don't want to or can come. I think it doesn't make much sense if you are not a German native speaker
20:27:05 <Sesivany> cwickert: ok
20:27:09 <cwickert> ok, lets see what more events we have coming up
20:27:16 <cwickert> #link https://fedoraproject.org/wiki/Events#EMEA-FY12Q3
20:27:26 <cwickert> wrong link
20:27:32 <gnokii_> cwickert: for booth service its ok I had last years prusnak and miska there, but there are not lot of talks in english
20:27:34 <cwickert> https://fedoraproject.org/wiki/Events#EMEA-FY12Q4 is better
20:27:51 <cwickert> gnokii_: right, that's what Sesivany was concerned about
20:28:20 <cwickert> Sesivany: anything else on RH Developer Conference? are you all set?
20:29:02 <Sesivany> cwickert: yes, well even have a fedora booth there.
20:29:35 <Sesivany> cwickert: we already have some local nonredhat volunteers for that.
20:29:47 <netSys_> hi
20:30:00 <cwickert> Sesivany: ok, anything you need help with?
20:30:13 <cwickert> hi netSys, thanks for joining our meeting
20:30:36 <cwickert> hi elad661, thanks for joining our meeting :)
20:30:48 <cwickert> nice to see so many people, even if they are late
20:30:49 <Sesivany> cwickert: not really, i just need to make rbergero respond :-)
20:30:52 <netSys_> welcome
20:30:53 <elad661> sorry I'm late
20:31:00 <cwickert> Sesivany: ok, I have something on my mind
20:31:14 <cwickert> Sesivany: did you send kital media for CLT? I already gave away most of mine
20:31:38 <netSys_> elad661: I'm late too
20:31:46 <gnokii_> cwickert: why sending them to kital?
20:31:47 <Sesivany> cwickert: yep, i sent him media he asked for.
20:32:16 <cwickert> gnokii_: because he comes by car and asked for them
20:32:29 <cwickert> gnokii_: and because we are stupid
20:32:47 <cwickert> Sesivany: gnokii_ lives in Chemnitz, so send the next delivery to him ;)
20:33:10 <Sesivany> cwickert: i still have quite a lot of media left if someone needs
20:33:36 <Sesivany> cwickert: no problem, just file a ticket.
20:33:57 <cwickert> #info Sesivany still has F16 media, file a ticket at https://fedorahosted.org/emea-swag-tracking/ and assign it to "eischmann" if you need some
20:34:12 <cwickert> ok, next event on the list is IDLELO
20:34:19 <cwickert> t2hot: this is yours
20:34:27 <cwickert> any news? did you create the wiki page?
20:34:47 <cwickert> we need to figure out how to do the payments ASAP
20:35:01 <cwickert> speaking of payments...
20:35:11 <cwickert> we are basically out of money :(
20:35:59 <elad661> :(
20:36:07 <cwickert> according to https://fedoraproject.org/wiki/Community_Architecture_expenses we have less than 6k USD left for regional support
20:36:14 <cwickert> I have no idea how this could have happened
20:36:40 <cwickert> and as a member of FAmSco I'd like to point out that I have no idea where the money went
20:36:57 <arthurbuliva> !
20:36:58 <cwickert> we will have a meeting with harish later today because we need more info
20:37:18 <cwickert> this means only very little money left until end of February
20:37:33 <cwickert> and thus we need to look into making the payments for IDLELO possible
20:37:37 <cwickert> arthurbuliva: go ahead
20:38:18 <arthurbuliva> t2hit keeps going on and off. Epileptic connection maybe. cwickert to answer on his behalf, he had started creating a wiki page
20:38:20 <arthurbuliva> https://fedoraproject.org/wiki/IDLELO_5
20:38:53 <arthurbuliva> I don't know when he intends to complete it though
20:38:55 <arthurbuliva> eof
20:39:04 <cwickert> arthurbuliva: ok
20:39:07 <thunderbirdtr> !
20:39:32 <cwickert> I will try to make the payments for your plane ticket and everything else ASAP, but I need to look into the money thing first
20:39:41 <cwickert> arthurbuliva: I can book the ticket if it helps you
20:40:01 <cwickert> can you and t2hot please figure out how to make the payment to the IDLELO organizers?
20:40:42 <arthurbuliva> cwickert: That will be fine. Book the ticket and I will ping t2hot for the info as soon as possible
20:41:14 <cwickert> arthurbuliva: ok, lets figure out the details for you in the trac ticket
20:41:21 <cwickert> hi t2hot, nice to see you
20:41:28 <cwickert> we are just talking about IDLELO
20:41:41 <arthurbuliva> Though their website say that one can either deposit cash in some bank account or paY directly at the venue
20:41:49 * t2hot wonders what he missed ... i suddenly lost sync
20:41:57 * t2hot ... terrible network here
20:42:18 <cwickert> t2hot: you missed 2 things: we are basically out of money for regional support until end of February
20:42:35 <t2hot> wow
20:42:38 <cwickert> we have a little more than 5K USD left and I will try to reserve this money for IDLELO
20:42:56 <cwickert> yeah, really crazy, because we as FAmSCo have no idea where the money went
20:43:11 <cwickert> but we will get the numbers from harish today or tomorrow
20:43:20 <cwickert> and I will make sure you get your money
20:43:30 <cwickert> please make sure to finish the wiki page
20:43:57 <cwickert> #action t2hot to finish https://fedoraproject.org/wiki/IDLELO_5 and provide details about payment for sponsoring in the trac ticket
20:43:58 <t2hot> you mean my bad news report didn't make it through?
20:44:09 <cwickert> oh, which one?!
20:44:10 <Sesivany> cwickert: some mail cost seemed to me crazy but i was assured it couldnd be cheaper.
20:44:43 <t2hot> cwickert: (1) Frankice will be having his JAMB exams on the 24th, so his parents want him at home for that week
20:44:44 <Sesivany> cwickert: especially the ones to africa.
20:44:47 <cwickert> Sesivany: the problem is not that we spent too much, the problem is that we don't know how we spent it. we have no figures other than the total
20:45:23 <t2hot> cwickert: (2) A close friend who organized the SFD on http://twohot.wordpress.com/2011/09/22/fedora-3/ passed on a few days ago.
20:45:53 <t2hot> cwickert: So I managed to get logo for IDLELO for the wiki from Seun (Who was also involved in the accident -- but survived)
20:46:02 <jsmith> t2hot: Sorry to hear about that :-(
20:46:08 <cwickert> oh my god
20:46:12 <arthurbuliva> t2hot sorry
20:46:30 <t2hot> I'll sort the wiki out before end of weekend
20:46:51 <cwickert> t2hot: ok, if we can do anything to support you, please let us know
20:47:03 <t2hot> ok
20:47:16 <cwickert> I feel so sorry for you
20:47:50 <cwickert> I have heard other bad news recently, seems a lot of people have lost closed friends or family members
20:47:53 <arthurbuliva> ?
20:48:32 <cwickert> so please bear with them if they don't respond to their Fedora duties as fast as they usually do
20:48:41 <netSys_> mmm
20:48:52 <cwickert> please keep in mind that they still have a real life and might have trouble there
20:49:04 <cwickert> remember, we are all volunteers
20:49:09 <cwickert> (mst of us :) )
20:49:24 <cwickert> arthurbuliva: is your question about IDLELO?
20:49:29 <netSys_> 6 of February, I will show about Fedora Project on my high school
20:49:41 <netSys_> morning and afternoon
20:49:46 <arthurbuliva> cwickert yes it is somehow related
20:49:49 <cwickert> netSys_ hold on for e moment please
20:50:05 <cwickert> first arthurbuliva, then thunderbirdtr and then netSys, ok?
20:50:18 <thunderbirdtr> Sure..
20:50:23 <thunderbirdtr> Go Ahead
20:50:26 <arthurbuliva> question to t2hot What is the situation like in nigeria in regards to the recent riots?
20:51:28 <cwickert> this is a good question indeed. if the situation is not save, I don't want you to go, arthurbuliva
20:51:46 <cwickert> I'm afraid t2hot got disconnected, so lets sort this out by mail
20:51:57 <cwickert> thunderbirdtr: your turn
20:52:02 <arthurbuliva> alright cwickert eof
20:52:40 <thunderbirdtr> I just check this budget list You should 60129 USD  ?
20:53:00 <thunderbirdtr> Or It's not updated recently ?
20:53:14 <cwickert> thunderbirdtr: I was referring to "Regional Support"
20:53:44 <cwickert> the table on the top of the page says that we spent $74,735 of $80,000
20:53:56 <cwickert> but the details below don't make $74,735
20:54:31 <thunderbirdtr> I understood thank you
20:55:07 <thunderbirdtr> eof
20:55:17 <cwickert> if you sum up the regional support expenses from the different region, you get $54,190
20:55:41 <cwickert> this basically means FAmSCo doesn't know there the rest is
20:55:55 <cwickert> anyway, we will figure it out
20:56:05 <thunderbirdtr> Ok
20:56:20 <cwickert> harish is very busy, I guess he just hasn't had the time to update the details
20:56:33 <cwickert> netSys_: your turn now, please tell us about your event
20:56:39 <Southern_Gentlem> !
20:56:47 <cwickert> Southern_Gentlem: about budget?
20:56:52 <Southern_Gentlem> nope
20:56:58 <cwickert> then wait please
20:57:06 <netSys_> one moment please
20:57:10 <cwickert> ok
20:57:43 <netSys_> on 6 of February I will make a show of Fedora Project on my high school for morning and afternoon
20:58:01 <netSys_> and day after I will celebrate a Fedora party installation
20:58:31 <netSys_> I had opened a ticket since a lot of time on EMEA ticket
20:58:48 <netSys_> but I haven't given a repy
20:58:51 <netSys_> reply*
20:58:58 <cwickert> netSys_ what number is it?
20:59:00 <netSys_> sorry, I'm spanish
20:59:03 <cwickert> np
21:00:53 <cwickert> netSys_: if you cannot find the ticket, just move on
21:00:59 <cwickert> let us know if you need something
21:01:20 <cwickert> netSys_: found it: https://fedorahosted.org/emea-swag-tracking/ticket/132
21:01:56 <cwickert> netSys_: please add the shipping address and some details about your event, especially the "latest delivery"
21:02:07 <cwickert> I will then send you 50 media and stickers ASAP
21:02:14 <cwickert> (tomorrow that is)
21:03:46 <cwickert> Southern_Gentlem: ok, your turn
21:04:40 <Southern_Gentlem> Ok i took some time this week to clean up the Fedora events page  http://fedoraproject.org/wiki/Events
21:05:12 <Southern_Gentlem> please take a look  and i see discussion here at fedora events but i see none listed on the event list
21:05:46 <Southern_Gentlem> what i did was archive the F11 to the past events page
21:05:47 <cwickert> Southern_Gentlem: which ones?
21:05:53 <netSys_> I will talk about Fedora Project, history, goals, values try to show others persons. Talk too about Fedora linux distribution including what is ti Fedora, Its history, the objective, things to promote, Fedora on other operative systems as BSD, SELinux integrity, who are can posisble make Fedora
21:06:10 <cwickert> netSys_: sounds great!
21:06:21 <netSys_> and more things
21:06:23 <Southern_Gentlem> I think it would be good for each region to be responsible and archive past years once per year
21:06:26 <netSys_> after
21:06:30 <netSys_> next*
21:06:46 <netSys_> after day, I will make a Fedora Installation Party
21:06:59 <netSys_> Mt high school can help me with this
21:07:11 <Southern_Gentlem> cwickert,  i see no events for Emea into the new fiscal year
21:07:16 <netSys_> give me an ADSL...etc
21:07:42 <netSys_> I will make a cache server to .rpm packages
21:07:47 <cwickert> Southern_Gentlem: this is because our planing for 2012 will happen at FOSDEM next week
21:08:14 <cwickert> netSys_: sounds like you have a lot of work to do. :) let us know if we can help.
21:08:17 <Southern_Gentlem> i only archived the FY11 stuff left Fy12 up
21:08:19 <netSys_> to made a fast installation and upgrade of Fedora on pc others want to install Fedora on their computers
21:08:29 <cwickert> #action cwickert to clean up EMEA events
21:08:41 <Southern_Gentlem> cwickert,  or someone else
21:08:42 <cwickert> netSys_: ok, when is your event?
21:08:52 <netSys_> 6 of February
21:09:05 <cwickert> netSys_: ok, I will send the media tomorrow
21:09:12 <cwickert> how much do you need? 100 or 50?
21:09:18 <netSys_> coming soon, celebrate this event on other high schools too
21:09:30 <cwickert> ok, I'll send you 100 then
21:09:42 <netSys_> ok, thanks
21:09:45 <cwickert> ok, fine
21:09:56 <Southern_Gentlem> cwickert,  i also suggest maybe adding a column for trac # on the event page
21:09:59 <cwickert> just let me know if you need something. I have taken over the ticket
21:10:05 <cwickert> Southern_Gentlem: good idea
21:10:46 <Southern_Gentlem> each region does things differently so use the wiki to advertise all events and organize best for the region
21:10:50 <Southern_Gentlem> eof
21:10:59 <cwickert> make sense Southern_Gentlem
21:11:07 <cwickert> ok, I think that's it for events
21:11:12 <gnokii_> !
21:11:14 <netSys_> mmm the publicity as posters
21:11:26 <netSys_> as added on ticket
21:11:41 <cwickert> gnokii_: yes please
21:11:43 <netSys_> but I couldn't seen the posters designs
21:11:57 <gnokii_> 3 points for event
21:12:13 <gnokii_> 1st LinuxTag opened the call for projects
21:12:29 <gnokii_> 2nd Linux-Tage Graz called on tuesday
21:12:34 <cwickert> #action cwickert to submit Fedora to Linux-Tag
21:12:42 <gnokii_> 3rd LinuxWochen Vienna called also
21:13:04 <gnokii_> cwickert: can u ask Gerold if he does Graz again?
21:13:22 <gnokii_> for Vienna zoltanh7211 takes the hat
21:13:23 <cwickert> #info we need event owners for Linux-Tage Graz and LinuxWochen Vienna
21:13:32 <cwickert> zoltanh7211: is that correct?
21:13:49 <cwickert> gnokii_: can you please send a mail to the list in order to find event owners?
21:13:53 <zoltanh7211> cwickert: yes - I take it agin
21:13:55 <zoltanh7211> gain
21:13:59 <zoltanh7211> again
21:14:10 <gnokii_> cwickert: ok
21:14:10 <cwickert> #info zoltanh7211 is event owner of LinuxWochen Vienna
21:14:28 <cwickert> #action zoltanh7211 to create a wiki page about LinuxWochen Vienna
21:14:46 <cwickert> #action gnokii_ to send out an email about Linux-Tage Graz
21:14:57 <cwickert> thanks a lot gnokii_!
21:15:07 <zoltanh7211> thx - gnokii
21:15:07 <cwickert> gnokii_: where do you have all these invitations from?
21:15:39 <gnokii_> cwickert: u know I am an old guy in the Linux business and an journalist too ;)
21:15:53 <gnokii_> and are involved in the most events also
21:15:55 <kolle> cwickert: Can you send me official Fedora DVD, too? 1 piece is OK.
21:15:56 <cwickert> gnokii_: :)
21:16:21 <zoltanh7211> gnokii: :)
21:16:28 <cwickert> kolle: we usually don't do this, but if you give me your address in /query, I'll take care of it
21:16:37 <cwickert> anything more on events?
21:17:07 <pandaconstantin> FasoJUG will have an Install party
21:17:23 <pandaconstantin> in the first week of feb.
21:17:54 <pandaconstantin> We have already DVDs
21:17:57 <cwickert> pandaconstantin: I think I asked you to update the ticket for this event a while back
21:18:05 <cwickert> is https://fedorahosted.org/emea-swag-tracking/ticket/80 still up to date?
21:18:12 <pandaconstantin> and looking for room
21:19:16 <pandaconstantin> No
21:19:34 <cwickert> pandaconstantin: are you all set or do you need something?
21:19:42 <cwickert> except a room of course :)
21:20:02 <pandaconstantin> We need stikers
21:20:46 <cwickert> do you have a wiki page for your event?
21:20:54 <pandaconstantin> I already received DVDs
21:20:59 <cwickert> it is hard to follow up on this if the tickets are not up to date
21:21:08 <cwickert> I don't think I can send you stickers in time
21:21:38 <pandaconstantin> oki
21:21:56 <pandaconstantin> No matter
21:22:05 <cwickert> pandaconstantin: when will the event take place?
21:22:11 <pandaconstantin> May be for next event
21:22:21 <pandaconstantin> I planned it in february
21:22:44 <cwickert> yes, but what day?
21:22:46 <pandaconstantin> I will update wiki and our website according
21:22:58 <cwickert> ok, please let me know as soon as possible
21:23:11 <cwickert> but I don't think we can make something, shipping takes too long
21:23:33 <cwickert> let me take this opportunity to remind all of you of some guidelines for events
21:24:00 <cwickert> 1. create a wiki page for the event with all details such as date, location, estimated attendance etc
21:24:15 <cwickert> 2. file a ticket in the swag tracker and add a link to the wiki page
21:24:25 <cwickert> provide as much details as possible
21:25:07 <pandaconstantin> Oki
21:25:23 <cwickert> ok, I think that's all
21:25:40 <cwickert> lets continue with the aganda
21:25:51 <cwickert> #topic Action items from previous meetings
21:26:09 <cwickert> I have looked at the previous meeting minutes from http://meetbot.fedoraproject.org/fedora-meeting/2011-12-28/emea_ambassadors_2011-12-28.2011-12-28-20.00.html
21:26:15 <cwickert> and the good news is
21:26:25 <cwickert> all action items are either done or in progress
21:26:27 <cwickert> hooray!
21:26:33 <cwickert> so we continue with
21:26:39 <cwickert> #topic Open Floor
21:26:46 <cwickert> anything for open floor?
21:27:19 <t2hot> about riots in Nigeria
21:28:15 <t2hot> these things happen mainly in the north although there has been isolated cases in the middle belt
21:28:58 <arthurbuliva> t2hot I believe that this therefore means that Abuja is not affected?
21:29:16 <t2hot> following the news, one could avoid Nigeria all together ... but we have expatriates living in Nigeria
21:29:51 <t2hot> I have friends and relatives in Abuja
21:30:23 <netSys_> seeya
21:31:31 <t2hot> But its true that security is unpredictable anyways so its a risk
21:31:55 <cwickert> t2hot: so how does that influence IDLELO?
21:32:53 <t2hot> Well, I think I'll have to get back to Seun on that
21:33:19 <cwickert> t2hot: ok, just let arthurbuliva know the status
21:33:27 <t2hot> ok
21:33:34 <cwickert> ok
21:33:58 * cwickert will close the meeting in 3 minutes if there are no more questions
21:37:38 <arthurbuliva> Good job chair cwickert. bye everyone
21:37:45 <cwickert> #endmeeting