20:16:01 <cwickert> #startmeeting EMEA ambassadors meeting 2011-08-24
20:16:01 <zodbot> Meeting started Wed Aug 24 20:16:01 2011 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:16:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:16:16 <cwickert> #meetingname EMEA ambassadors meeting 2011-08-24
20:16:16 <zodbot> The meeting name has been set to 'emea_ambassadors_meeting_2011-08-24'
20:17:37 <cwickert> ping biertie, gnokii, kital, killefiz, ambassadors meeting
20:17:50 <cwickert> seems like not many people are around
20:18:19 * cwickert tries to ping more people in other channels
20:18:23 <ib54003> ;-)
20:18:34 <gnokii> ponng
20:19:10 <gentt> Sorry guys
20:19:15 <gentt> .fas gentt
20:19:16 <zodbot> gentt: gent 'Gent Thaçi' <gentthaqi@gmail.com>
20:20:05 <cwickert> #topic role call
20:20:10 <cwickert> .fas cwickert
20:20:10 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:20:25 <ib54003> .fas ib54003
20:20:25 <zodbot> ib54003: ib54003 'Benedikt Schäfer' <benedikt@schaefer-flieden.de>
20:20:36 <gnokii> .fas gnokii
20:20:37 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:20:54 <cwickert> ok, at least four people
20:21:09 <cwickert> has my reminder come through on ambassadors-list?
20:21:35 <cwickert> I mean, I did send it, but I cannot find it anywhere
20:21:37 <gentt> cwickert, yep
20:21:48 <cwickert> ok, thanks for the confirmation
20:21:54 <gentt> It came with a wrong copy pasted date
20:21:54 <cwickert> gentt: the shirts have arrived, right?
20:22:10 <gentt> cwickert, yep, they did. they are sitting on my right secured! Thanks a lot
20:22:23 <cwickert> ok, you are welcome
20:22:31 <gnokii> yes was there but wrong date
20:22:47 <cwickert> as we are only a few people I'd like to make this a less formal meeting
20:22:55 <cwickert> no need for meeting protocol today
20:23:08 <cwickert> hi der-flo, hi hannes|
20:23:13 <hannes|> hi
20:23:21 <der-flo> hi cwickert
20:23:22 <cwickert> are you joining us for the ambassadors meeting?
20:23:47 <cwickert> do both of you already have a fas account? I think hannes| has one
20:23:47 <hannes|> just out of curiousity
20:23:48 <der-flo> yes, if there is no problem
20:23:55 <cwickert> der-flo: sure
20:24:03 <der-flo> yes i've got one
20:24:09 <hannes|> me too, just hannes
20:24:58 <cwickert> der-flo: what is it?
20:25:02 <der-flo> just flo
20:25:07 <cwickert> .fas flo
20:25:08 <zodbot> cwickert: jflorian4dart 'John Florian' <john_florian@dart.biz> - blackpaw 'Brendan Compton' <beeflog92@aol.com> - fmasuth 'Florian Masuth' <florian.masuth@googlemail.com> - frixxon 'Paul Flo Williams' <paul@frixxon.co.uk> - florian2603 'Florian Boehm' <florian-boehm@gmx.de> - flok 'Folkert van Heusden' <folkert@vanheusden.com> - free42s172e 'John Flower' <johngflower@actrix.co.nz> - fmuellner 'Florian Müllner' (3 more messages)
20:25:17 <cwickert> .fas hannes
20:25:18 <zodbot> cwickert: johannes 'Johannes Krackowizer' <root@rondra.mooo.com> - hannes '' <johannes.lips@googlemail.com> - jhs 'Johannes Schmid' <jhs@jsschmid.de> - jigmantao 'Johannes Scholten' <tyriana.schattensang@googlemail.com> - jreykdal 'Jóhannes Reykdal' <jreykdal@reykdal.is> - behle 'Johannes Tasch' <mr.jon@gmx.net>
20:25:37 <cwickert> maybe the two of you should have choosen something more uniq? ;)
20:26:17 <cwickert> #topic annoncements
20:26:44 <gentt> they should put their irc nick names on their fas account for identifying here!
20:27:21 <cwickert> info: I'd like to remind everybody of our event reporting guidelines. If you received sponsoring, please write an event report as outlined in http://fedoraproject.org/wiki/Event_reports
20:27:32 <cwickert> anyone more announcements?
20:27:42 <gentt> ?
20:27:48 <cwickert> go ahead gentt
20:27:56 <gentt> Our media got stuck in the customs
20:28:02 <gentt> and they are asking 150 eur
20:28:04 <gentt> or more
20:28:14 <gentt> consider it an announcement!
20:28:16 <gentt> :)
20:28:27 <cwickert> I don't think so, but anyway...
20:28:35 <gentt> anyway, sorry
20:28:43 <cwickert> #topic Media Shipping
20:29:06 <cwickert> gentt: did you remind them of https://fedoraproject.org/wiki/Customs_letter_for_Fedora_media ?
20:29:06 <hannes|> fwiw .fasinfo hannes just offers all things to identify me
20:29:15 <cwickert> hannes|: but too much
20:29:31 <gentt> cwickert, no
20:29:37 <gentt> I didn't know that this page existed
20:29:54 <cwickert> gentt: ok, remind them of the letter
20:30:05 <cwickert> the letter is printed out and in the package
20:30:09 <gentt> cwickert, the letter should be inside the box for sure?
20:30:11 <cwickert> they *must* have seen it
20:30:20 <cwickert> yes
20:30:30 <gentt> cwickert, I am sure they didn't
20:30:36 <gentt> Because I was there 3-4 times
20:30:40 <gentt> and they didn't even care
20:30:46 <cwickert> kital: did you put the customs letter into the package you sent to Kosovo?
20:31:08 <cwickert> gentt: and did you explain them that the media is not for sale?
20:31:10 <gentt> Because in Kosovo you don't have to pay taxes for Software but they are only looking the value that kital wrote
20:31:21 <gentt> cwickert, I explained them clearly
20:31:24 <cwickert> what value did kital write?
20:31:33 <gentt> and also the value is not commercial
20:31:46 <gentt> I am not sure if kital or dhl wrote it
20:31:54 <gentt> but it writes 330EUR
20:32:03 <cwickert> on, I mean on the package
20:32:09 <gentt> cwickert, yep
20:32:09 <cwickert> not what customs wants
20:32:24 <cwickert> the package is said to be worth 330 EUR?
20:32:36 <kital> cwickert - i am not really here but yes i put the letter in the box to Kososvo
20:32:48 <cwickert> kital: ok, thanks
20:32:56 <gentt> cwickert, yep
20:33:21 <cwickert> gentt: and they want 150 EUR or more? this means the taxes are ~50%
20:33:23 <cwickert> this is insane
20:33:29 <gentt> cwickert, yep
20:33:37 <gentt> 40-50 is for the job that is done
20:33:37 <cwickert> I am pretty sure they are trying to fool you
20:33:53 <gentt> i mean they are private companies which takes the package from the customs
20:33:59 <gentt> you have to pay them for the service
20:34:06 <gentt> then the taxes to the customs
20:34:11 <gentt> which in total is about 150 euro
20:34:24 <cwickert> kital: one more question: what value was the package declared?
20:34:24 <gentt> I will try to tell them for this letter
20:35:33 <cwickert> gentt: 330 Media for 15 cents each is 49,50 USD
20:35:39 <cwickert> and this is ~ 35 EUR
20:35:51 <cwickert> they are definitely trying to fool you
20:35:55 <gentt> cwickert, they are considering the value as 330 euro
20:36:00 <gentt> which means 1 euro per DVD
20:36:07 <cwickert> tell them you know and you can proof the latter was in the package
20:36:10 <gentt> or per quantity
20:36:35 <gentt> cwickert, how do you mean?
20:36:57 <cwickert> tell them you know that the media were declared 0.15 USD each
20:37:13 <cwickert> and that they should be aware of this because of the letter inside the package
20:37:25 <gentt> cwickert, where can I get a proof especially for our package not the general cost for the media?
20:37:34 <gentt> cwickert, ok
20:38:03 <cwickert> I could send you the bill for the media
20:38:14 <cwickert> IIRC it was like 3500 EUR for 5000 media
20:38:22 <cwickert> so they are definitely less than 1 EUR
20:38:26 <gentt> cwickert, scanned will do just fine
20:38:38 <gentt> cwickert, my math says it so too :)
20:38:39 <cwickert> but this will still be too expensive
20:38:48 <cwickert> just remind them of the letter
20:38:53 <gentt> cwickert, will do
20:39:11 <cwickert> ok, I think we should finish this now and discuss the rest by mail
20:39:23 <gentt> cwickert, yes, I think so too
20:39:47 <cwickert> #info: most media have been shipped. if you need some, file a ticket at https://fedorahosted.org/emea-swag-tracking/ and assign it to jsimon
20:40:31 <cwickert> #info if you have problems that media are stuck at customs, please contact us and remind the customs people of the customs letter inside the package and at https://fedoraproject.org/wiki/Customs_letter_for_Fedora_media
20:40:52 <cwickert> #info if you have media, please update the inventory at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
20:41:04 <cwickert> ok, I think this is all for announcements and media shipping
20:41:32 <cwickert> #topic Ambassadors schedule
20:41:38 <cwickert> the schedule can be found at
20:41:42 <cwickert> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
20:41:48 <cwickert> lets see...
20:42:26 <cwickert> I think we are still save
20:42:37 <cwickert> but we should start planning for F16 swag
20:42:54 <cwickert> #info we need to start planing for swag for F16
20:43:41 <cwickert> #info: FAmSCo will discuss F16 swag and budget this in the first week of September, so we need to come up with something
20:44:08 <cwickert> #info if you have ideas for swag, please suggest them on the ambassadors mailing list
20:44:49 <cwickert> rbergeron: I think the schedule does not work
20:45:38 <cwickert> on september 1st we are to call for preperation of swag and not even one week later we need to come up with funding requests
20:45:46 <cwickert> this is too tight
20:46:09 <cwickert> anyone got ideas for swag?
20:46:36 <cwickert> ok, just suggest it on the mailing list
20:46:51 <cwickert> #topic Events
20:47:02 <cwickert> last weekend there was FrOSCon
20:47:08 <cwickert> and we held a FAD there
20:47:09 <rbergeron> cwickert: how so?
20:47:14 <cwickert> der-flo: was with us
20:47:26 <cwickert> rbergeron: scroll up. one week is not enough
20:48:00 <rbergeron> ah
20:48:33 <rbergeron> cwickert: action me to go take suggestions to famsco, or to take suggestions back to you, in the minutes, and I'll take a look at it.
20:48:39 <rbergeron> and follow up with figuring out what works better
20:49:28 <cwickert> rbergeron: famsco meets on saturdays, so if they are supposed to come up with something by September 8th, they must discuss it on the 3rd
20:49:59 <cwickert> rbergeron: this means we have 2 days for everything from the call over discussions and decisions until the final quotes
20:50:46 <cwickert> anyway, lets move on with events
20:51:16 <cwickert> #link https://fedoraproject.org/wiki/Events#EMEA-FY12Q2
20:51:40 <cwickert> not much events coming up
20:52:10 <cwickert> we have one event in France next week and in 3 weeks there is software freedom days
20:52:28 <cwickert> #info if you hold en event for Software Freedom Day, please add it to the wiki
20:52:42 <cwickert> I am sure there are way more events than just one at Hamburg
20:53:06 <cwickert> and then there is the FUDCon at the end of september
20:53:34 <cwickert> to be honest I am very worried about it
20:53:41 <cwickert> does anybody know the status?
20:53:55 <cwickert> gentt: you will go there, right?
20:54:10 <rbergeron> okay
20:54:55 <rbergeron> gentt is going, yes.
20:55:16 <cwickert> do we know anything about accommodation?
20:56:11 <gentt> yes cwickert
20:56:24 <gentt> rbergeron, also allowed by the parents :D
20:56:35 <cwickert> ok, where will you sleep?
20:56:45 <gentt> cwickert, I have no idea really
20:56:54 <cwickert> you see, this is what troubles me
20:56:58 <gentt> jsmith, said that they will book a room in the "conferences hotel"
20:57:09 <gentt> the hotel where most of fedorians will sleep
20:57:10 <cwickert> nobody has an idea it seems
20:57:21 <biertie> I'm here too now
20:57:39 <cwickert> jsmith: ping. what about accommodation for fudcon milan?
20:58:04 <gentt> probably the Hotel Perugino
20:58:13 <cwickert> ?
20:58:28 <gentt> I asked jsmith for official confirmation because I will need to attach it will other visa documents
20:58:35 <gentt> cwickert, from https://fedoraproject.org/wiki/FUDCon:Milan_2011#Lodging
20:58:40 <gentt> Is the cheapest one
20:58:49 <gentt> and the nearest from the venue
20:58:51 <cwickert> I know
20:58:57 <cwickert> but this is not how it works
20:59:10 <cwickert> I mean, we cannot just say we go into this or that hotel
20:59:10 <gentt> cwickert, I know
20:59:28 <gentt> Because I am not in the condition to choose
20:59:30 <cwickert> we neet the event owners to book rooms so we are actually together and get beeter prices
20:59:32 <gentt> I could sleep anywhere
20:59:57 <gentt> But I think and I want to be in a place with the rest of Fedorians
20:59:59 <cwickert> to be hones this really sucks. I am disappointed by the Italian community
21:00:06 <cwickert> gentt: exactly
21:00:08 <gentt> I may also need shuttle of company from Airport
21:00:22 <cwickert> not only you...
21:00:37 <gentt> cwickert, I remember a lot of emails from Italians promising!
21:00:41 <gentt> Where are they now?
21:00:43 <gentt> :(
21:01:11 <cwickert> yes, one of the main reasons Milan got the FUDCon was that we have a lot of Italian ambassadors
21:01:18 <cwickert> but they seem to have disappeared
21:01:26 <cwickert> really frustrating
21:01:36 <gentt> I wanted more to be Ireland because of the Guiness :D
21:01:54 <gentt> Guinness*
21:01:55 * rbergeron feels the pain as well
21:02:05 <cwickert> I am pretty sure that if Fabian and Gerold organized a FUDCon in Dublin everything would be sorted out already
21:02:18 <biertie> you can get guinness everywhere. also Duvel ;-)
21:02:20 <cwickert> anyway, not much we can do ATM
21:02:37 <cwickert> biertie: not the real Guiness ;)
21:02:38 <biertie> anyway, let's talk on how to improve, in stead of how it should have been done :>
21:02:45 <gentt> biertie, i was going to say that
21:02:49 <gentt> "not the real one"
21:03:05 <cwickert> biertie: so how can we improve? I am open to suggestions
21:03:14 <cwickert> I organized 2 events this year already
21:03:33 <cwickert> (and yes, I did book hotel rooms for everybody)
21:03:42 <gentt> biertie, consider that you are based in Belgium, cwickert in Germany
21:03:43 <biertie> I haven't really followed everything
21:03:53 <biertie> so not sure where the things are stuck now
21:03:56 <gentt> How you are going to organize the event from such a far place
21:04:03 <gentt> without any local help contact
21:04:26 <cwickert> biertie: the problem is: you don't even get an answer when you ask where the process is stuck
21:04:33 <biertie> I still have to buy tickets and book hotel -> now I'm in doubt if I should come
21:04:50 <cwickert> its only a single person from the Italians who actually does something
21:04:59 <cwickert> and this person is busy with his dayjob
21:05:17 <biertie> who is that person?
21:05:25 <cwickert> fcrippa
21:05:34 <der-flo> is there a way to give the Italian orga a deadline?
21:05:50 <cwickert> der-flo: and what is the alternative?
21:05:55 <cwickert> no fudcon?
21:06:17 <der-flo> even if it sounds hard, stay away
21:07:07 <biertie> ah - I can imagine he is busy with his day job
21:07:28 <biertie> der-flo: a lot of people already have bought tickets I suppose
21:07:34 <biertie> so it's too late stop the event
21:07:45 <cwickert> yeah, but I am not sure if I will come
21:07:51 <gnokii> cwickert: does that kind of discussion right now changing something on the status?
21:07:53 <cwickert> I haven't booked anything yet
21:07:57 * gentt too
21:07:58 <der-flo> biertie: that's the problem
21:08:12 <gentt> basically kital bought it, i got sponsored
21:08:19 <cwickert> gnokii: not really, we need to bring this up on fudcon planning
21:08:24 <gentt> I don't think if you bought the ticket online, you can cancel them
21:08:30 <cwickert> so, lets move on, there is nothing we can do here
21:08:33 <rbergeron> okay, so let's do this: what do we need to know in the next week to make sure everyone is comfortable coming - figure that list out, and get it to fudcon-planning.
21:08:44 <rbergeron> Or alternatley, voice your concerns.
21:08:51 <rbergeron> i know i'm more than a bit nervous.
21:08:54 <gnokii> so then that should be the decission then and then move forward
21:09:33 <cwickert> rbergeron: we need the event owners to have booked a lot of rooms in a hotel and let us know if we can sleep there or not
21:09:41 <cwickert> somebody needs to track the bookings
21:10:04 <rbergeron> yup. apparently there is a block of rooms, and some of them are allocated to people who have their rooms sponsored, but there is no way to confirm that.
21:10:17 <rbergeron> or is ther ea way to people who are paying their own rooms to know which rooms they are to sleep in.
21:10:26 <gentt> cwickert, they already booked a ton of rooms for most of us
21:10:29 <cwickert> rbergeron: but in which hotel?
21:10:33 <gentt> afaik that what jsmith told me
21:10:48 <cwickert> then we need this info in the wiki
21:10:48 <gentt> I don't know the hotels name
21:10:59 <cwickert> and we need to have confirmations
21:11:07 <cwickert> and info on how much beds are still left
21:11:13 <cwickert> of a deadline to apply for beds
21:12:00 <cwickert> rbergeron: basically I want to have something like: if you apply until... you are save and can sleep at..., after the deadline you need to take care of your own
21:12:04 * rbergeron is putting this all into a mail
21:12:11 <cwickert> ok, thanks rbergeron
21:12:22 <cwickert> lets move on
21:12:24 <rbergeron> np, sorry it's not more apparent
21:12:57 <cwickert> #topic  Action items from previous meetings
21:13:05 <cwickert> AFAIK there are no action items left
21:13:18 <cwickert> yup, https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-08-10 says there are none
21:13:45 <cwickert> #action rbergeron to nag the fudcon-planning team about accommodation and put the info on the wiki
21:13:49 <cwickert> anything else?
21:14:16 <gentt> waking up the italian team
21:14:37 <cwickert> yeah, rbergeron will send the mafia over to them one by one
21:14:44 <gentt> cwickert, :D
21:14:47 <cwickert> #topic Open Floor
21:15:03 <cwickert> so, anything else that worries you? are you all fine?
21:15:28 <gentt> cwickert, mind checking the dhl paper I got for the media package to clear things out! http://gent.fedorapeople.org/dhl.jpg
21:16:24 <cwickert> gentt: yes, I have seen it
21:16:31 <gentt> cwickert, good, thanks
21:16:35 <cwickert> anyway, lets figure that out by mail as kital is not here
21:16:48 <gentt> cwickert, yes, sure
21:17:02 <gentt> I will try to go again at the customs this Friday
21:17:09 <gentt> because I can't tomorrow
21:18:15 * cwickert will close the meeting in 3 minutes if nothing comes up
21:21:15 <gentt> 9
21:21:16 <gentt> 8
21:21:18 <gentt> :D
21:21:49 <cwickert> #endmeeting