21:46:16 <cwickert> #startmeeting EMEA media meeting
21:46:16 <zodbot> Meeting started Thu Oct 13 21:46:16 2011 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:46:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:46:23 <cwickert> #meetingname EMEA media meeting
21:46:23 <zodbot> The meeting name has been set to 'emea_media_meeting'
21:46:32 <cwickert> alright, here we go
21:46:40 <cwickert> sorry I confused the times and timezones
21:46:56 <cwickert> I made a small table, you can see it at http://cwickert.fedorapeople.org/media/mediaprices.html
21:47:23 <cwickert> #link http://cwickert.fedorapeople.org/media/mediaprices.html
21:47:43 <cwickert> Some explanations
21:48:01 <cwickert> 1. I only have a quote from MediaBit for 4000 media, so I took the number from the F15 quote. But prices will be higher, for 4000 media they already wanted 3000 EUR more than in the F15 cycle. So the numbers are not correct because MediaBit is too expensive anyway.
21:48:14 <cwickert> 2. Same goes for Kenya, they were very expensive too, so I did not even list them.
21:48:30 <cwickert> 3. If you look at the prices, just look at the prices without VAT
21:49:00 <cwickert> cause if we have a Red Hat office paying it, we don't need to pay it
21:49:07 <cwickert> ok, any questions so far?
21:49:10 <shaiton> great
21:49:34 <cwickert> we only need to decide if we go for France or Czech
21:49:42 <cwickert> and the difference is 100 EUR
21:49:55 <cwickert> I vote for Czech
21:50:08 <cwickert> I listed the reasons in my mail but I can list them again for the log
21:50:32 <cwickert> (we want this to be a transparent process for all contributors)
21:50:42 <sesivany> do I have to vote? :)
21:51:00 <cwickert> sesivany: sure, but shaiton does not ;)
21:51:03 <cwickert> just kidding
21:51:18 <shaiton> ;)
21:51:22 <cwickert> 1. AFAIK remember the French media were not as good as the ones we did in Germany. I saw some at FOSDEM once. Diskus on the other hand is a well-known vendor of high quality media.
21:51:24 * shaiton is reading the email
21:51:45 <shaiton> ?
21:51:46 <cwickert> 2. If we produce in Czech, we have can sesivany and rbergeron deal with the PO and have everything sorted out easily.
21:51:55 <cwickert> shaiton: yes please
21:52:40 <shaiton> if france I know at leas 3 RH employees, I don't know if they would be able to paid, but at last we have the legal NPO
21:53:05 <cwickert> shaiton: but the NPO will have to pay VAT
21:53:20 <shaiton> about media quality, I dunno, we only produce with them last time (F15) their were  good
21:53:26 <shaiton> eof
21:53:30 <shaiton> of cours cwickert
21:53:35 <shaiton> +e
21:53:48 <cwickert> shaiton: is there a RH office in Paris? do we have a point of contact there?
21:53:52 <sesivany> my main reason for Czech is that the invoicing and submitting the expense through our office will be much easier.
21:53:55 <shaiton> cwickert, hes
21:54:16 <cwickert> shaiton: have we ever have them pay for something in the past?
21:54:34 <shaiton> cwickert, nope, that could be a start :)
21:54:47 * shaiton have never ask for it…
21:54:54 <cwickert> ok, but we would have to sort that out
21:55:05 <cwickert> while in Brno we have sesivany sitting in the office
21:55:06 <shaiton> yep
21:55:20 <cwickert> and he will kick butts if people don't move :)
21:55:21 <shaiton> cwickert, that could be somethinq to consider for F17
21:55:37 <cwickert> plus we can use the Brno office for shipping
21:56:35 <cwickert> long story short, my vote is for Czech
21:56:39 <sesivany> + we have corporate rate from Fedex shipping
21:56:54 <cwickert> and an office manager to do the work ;)
21:57:08 <cwickert> sesivany, shaiton: you votes?
21:57:21 <sesivany> I vote for Czech
21:57:51 * jsmith votes for Czech as well
21:58:02 <shaiton> for me it is quite the same price…  But payment would be easier for Brno
21:58:56 <cwickert> shaiton: just vote for whatever you like for the protocol please
21:59:18 <cwickert> you can even vote for Germany, it doesn't really matter :P
21:59:47 <shaiton> I know that there would not be any issues from the french company, we could go for the Czech this time and reconsider French one for F17 (with Paris RH too)
22:00:08 <cwickert> shaiton: ok, sounds fine
22:00:27 <cwickert> I think there are some things we need to sort out with the French quote first
22:00:52 <cwickert> like I would like to see a sample first
22:01:01 <cwickert> #agreed we take the Czech offer
22:01:11 <shaiton> cwickert, have you seen any from Brno?
22:01:27 <cwickert> sesivany: yes, I have seen some media form that company
22:01:41 <cwickert> not from Brno and not from Red Hat, but from the same vendor
22:01:50 <cwickert> and IIRC they were from Czech, too
22:02:01 <cwickert> we have some computer magazines that do their media there, too
22:02:24 <sesivany> my former employer have media produced by Diskus and they were all good quality.
22:02:47 <cwickert> the main reason for me is that sesivany and rbergeron can deal with everything
22:02:57 <cwickert> the Munich office always was a bottleneck
22:03:22 <jsmith> Sad, but very true
22:03:33 * shaiton still think that we don't really need to produce media… USB key would be so awesome
22:03:56 <shaiton> ok cwickert
22:03:57 <jsmith> shaiton: They're still too expensive :-(
22:04:00 <shaiton> easier then
22:04:07 <cwickert> sesivany: can you please try to figure if they can split the delivery and deliver some media to Paris and Stuttgart directly?
22:04:33 <cwickert> shaiton: we need disks in some parts of the world, e.g. in Africa
22:04:38 <Affix> hey
22:04:41 <cwickert> we cannot give away USB keys
22:04:44 <Affix> Sorry I'm late
22:04:50 <jsmith> Hey Affix -- welcome!
22:04:52 <sesivany> cwickert: can I get ZIP codes, please?
22:04:54 <shaiton> jsmith, yes, but if you spend 2500€ in usb dongle, that reduce their price and people would by them :)
22:04:55 <cwickert> hey Affix, hey jsmith
22:05:26 <shaiton> s/by/buy/
22:05:32 <sesivany> cwickert: then I can get the price from them. Our office and Fedex could always be a backup.
22:06:06 <cwickert> #action sesivany to figure if the order can be split so some media could be delivered to Paris and Stuttgart directly
22:06:45 <cwickert> shaiton: the problem is that only French ambassadors can *sell* something, we can't because we have no NPO that can earn money
22:07:55 <shaiton> cwickert, you can and return money to our NPO, then we would be able to produce more with this money. But this is going to be an other discussion
22:08:10 * shaiton really want to define that
22:08:28 <cwickert> shaiton: yes, I talked to spot and maybe there is a chance for another NPO, too
22:08:42 <cwickert> but this really is a big topic and we should not start with it now
22:08:48 <shaiton> +1
22:08:57 <cwickert> anything before I close this meeting?
22:09:19 <shaiton> what about quantity? 3000+1000+1000?
22:09:28 <shaiton> -1000 for Brno?
22:09:39 <sesivany> cwickert: don't forget we'll pay 1000.
22:09:46 <cwickert> yes, I thought this was already agreed in last weeks ambassadors meeting
22:09:49 <cwickert> sesivany: right
22:09:52 <shaiton> sure sesivany no probs
22:09:54 <sesivany> so the price for the Fedora budget will be lower.
22:10:07 <cwickert> sesivany: you can also pay for more if you like ;)
22:10:10 <shaiton> ok
22:10:18 <shaiton> fine with me
22:10:35 <cwickert> sesivany: but I guess you will have two invoices then, for the two different cost centers
22:10:39 <sesivany> that's another reason for Czech because I need to split it into to invoices.
22:10:44 <cwickert> but this is your problem now
22:10:46 <shaiton> could we define the amount spread to each country before the release date?
22:11:13 <cwickert> shaiton: good point! we need to collect the numbers from the wiki and the inventory
22:11:15 <sesivany> I'd better not to screw up now :-) what a pressure :D
22:11:45 <cwickert> #action cwickert and kital to figure out how much money we spent in which countries during F14 and F15
22:11:52 <cwickert> #undo
22:11:52 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x9b29090>
22:11:59 <cwickert> #action cwickert and kital to figure out how much media we spent in which countries during F14 and F15
22:12:16 <shaiton> france is in race only for F15 :)
22:12:34 <cwickert> shaiton: how much did you do?
22:13:07 <shaiton> cwickert, I asked for 600, I received 900, and all would be given before november
22:13:20 <cwickert> ok
22:13:39 <cwickert> you'll get 100 this time because there is this huge event in Paris in may
22:13:46 <cwickert> s/100/1000
22:13:49 <shaiton> :)
22:13:53 <shaiton> thanks
22:14:09 <cwickert> ok, anything more?
22:14:22 <sesivany> cwickert: when do you think we can have all things for producing media ready? I'd like to tell Diskus people when they should expect our order.
22:14:36 * cwickert looks at the schedule
22:14:54 <cwickert> 2011-11-08 is release
22:15:07 <cwickert> the artwork will be ready earlied
22:15:21 <cwickert> and I try to get the media earlier from rel-eng
22:15:29 <cwickert> but I can't promise anything
22:15:41 <sesivany> cwickert: I'll tell them it will be about Nov 8th.
22:15:55 <cwickert> if things go well it should be 2011-11-01, otherwise 2011-11-08
22:16:07 <cwickert> but more than a week is not possible
22:16:24 <sesivany> cwickert: it doesnt really matter because it's a small order for them, they can make it any time.
22:17:00 <cwickert> sesivany: yes, but we really should do it ASAP
22:17:07 <nb> cwickert, just wondering, what is EMEA producing this time? both multiarch live and multiarch install?
22:17:10 <cwickert> let me look up something in the wiki
22:17:23 <nb> I think that is what we are doing in NA this time, we did the normal installs and multiarch live for F15
22:17:24 <cwickert> nb: nope, installer is still traditional
22:17:24 <sesivany> cwickert: time is my highest priority
22:17:30 <nb> cwickert, oh
22:17:48 <cwickert> nb: we want something for people who cannot boot off dual layer
22:18:01 <nb> cwickert, have you found many that cannot do so?
22:18:50 * shaiton don't have optical drive in 5 computers ^^
22:19:18 <cwickert> nb: yes, I own 2 myself
22:19:25 <cwickert> out of 3 that is
22:19:50 <cwickert> well, I need to try with the official media, but I doubt it makes a difference
22:20:01 <cwickert> anyway, can we close the formal part of this meeting now?
22:20:09 <cwickert> s/can/should
22:20:12 <sesivany> yes
22:20:14 <nb> cwickert, sure, i'll discuss more later
22:20:22 <jsmith> +1
22:20:32 <cwickert> for us Europeans it is past midnight
22:20:40 <cwickert> I'd like to thank all of you for getting quotes and sharing their ideas
22:20:51 <cwickert> especially shaiton and sesivany
22:21:10 <cwickert> we will definitely take the French quotes into account for F17 when we have sorted things out
22:21:13 <shaiton> no probs, also MrTom from the french team
22:21:39 <cwickert> ok, tell him his work is highly appreciated
22:21:44 <shaiton> :)
22:22:15 <cwickert> sesivany: I am still looking up the release process in the wiki, then I can tell you more about the date
22:22:19 <cwickert> ok, that's it
22:22:22 <cwickert> #endmeeting