#fedora-meeting: Env and Stacks (2014-01-28)

Meeting started by mmaslano at 16:05:47 UTC (full logs).

Meeting summary

  1. modify PRD (mmaslano, 16:08:04)
    1. commetns from ticket https://fedorahosted.org/fesco/ticket/1224 (mmaslano, 16:08:26)
    2. AGREED: New vision: "The Fedora Environment and Stacks Working Group will research and develop new or improved methods of developing, testing, packaging and deploying software for the Fedora community." (+7,-0,0) (mmaslano, 16:39:35)
    3. ACTION: bkabrda will write more about devassistant (mmaslano, 16:44:20)

  2. jdulaney aka handsome_pirate inactive (mmaslano, 17:00:51)
    1. https://lists.fedoraproject.org/pipermail/env-and-stacks/2013-November/000066.html (sochotni, 17:09:07)
    2. drieden is new voting member (mmaslano, 17:12:13)
    3. ACTION: mmaslano will change wiki page accordingly (mmaslano, 17:12:25)


Meeting ended at 17:19:41 UTC (full logs).

Action items

  1. bkabrda will write more about devassistant
  2. mmaslano will change wiki page accordingly


Action items, by person

  1. bkabrda
    1. bkabrda will write more about devassistant
  2. mmaslano
    1. mmaslano will change wiki page accordingly


People present (lines said)

  1. mmaslano (62)
  2. sochotni (38)
  3. samkottler (36)
  4. tjanez (27)
  5. hhorak (17)
  6. drieden (16)
  7. abadger1999 (13)
  8. pkovar (7)
  9. pingou (5)
  10. zodbot (4)
  11. bkabrda (0)
  12. juhp (0)
  13. handsome_pirate (0)


Generated by MeetBot 0.1.4.