#fedora-meeting: Env and Stacks (2014-02-11)
Meeting started by mmaslano at 16:00:00 UTC
(full logs).
Meeting summary
- init process (mmaslano, 16:00:26)
- vission statement (mmaslano, 16:01:46)
- AGREED: New Vision:
Fedora is the preferred platform for software development and
deployment in any language or application stack. (+9,-0,0)
(mmaslano,
16:06:24)
- irc-channel (mmaslano, 16:06:49)
- Debi already set channel (mmaslano,
16:07:00)
- everyone interested in op should ask her
(mmaslano,
16:07:36)
- working on tasks from PRD (finally) (mmaslano, 16:08:34)
- 3rd party repositories (mmaslano, 16:09:40)
- half baked idea for further baking:
"fedora-ugly" repo (mmaslano,
16:10:24)
- union/feed repository can't contain conflicts,
wrong licenses, and do not over-ride main repo (mmaslano,
16:30:16)
- ACTION: on mailing
list will be discussed better name than ugly (incubator, staging,
...) (mmaslano,
16:53:17)
- name for new repo: incubator, Fedora Easy(TM)
or Fedora Mantle, playground (mmaslano,
16:54:19)
- name for new repo: sandbox (mmaslano,
16:55:43)
- ACTION: mmaslano will
ask other WGs for their usecases of new repo (mmaslano,
16:59:07)
Meeting ended at 17:03:26 UTC
(full logs).
Action items
- on mailing list will be discussed better name than ugly (incubator, staging, ...)
- mmaslano will ask other WGs for their usecases of new repo
Action items, by person
- mmaslano
- mmaslano will ask other WGs for their usecases of new repo
People present (lines said)
- mmaslano (70)
- jreznik (41)
- tjanez (36)
- samkottler (12)
- abadger1999 (11)
- drieden (7)
- zodbot (6)
- hhorak (6)
- pingou (1)
- pkovar (1)
- bkabrda (0)
- juhp (0)
Generated by MeetBot 0.1.4.