#fedora-meeting: Env and Stacks (2014-02-25)
Meeting started by mmaslano at 16:02:04 UTC
(full logs).
Meeting summary
- init process (mmaslano, 16:02:21)
- additional repository (mmaslano, 16:04:02)
- AGREED: additonal
repository will be called playground (+7,-0,0) (mmaslano,
16:19:44)
- github-like frontend for copr (mmaslano, 16:19:56)
- copr should be able to build from git
url (mmaslano,
16:47:39)
- ACTION: mmaslano will
ask for RFE (mmaslano,
16:47:50)
- copr could use spectool -g (or equivalent) to
retrieve the tarballs and other sources (mmaslano,
16:55:19)
- http://copr-fe.cloud.fedoraproject.org/coprs/toshio/SCL-Test-Python2.4/builds/
(abadger1999,
16:59:48)
- what we need to give to fesco about changes for f21 (mmaslano, 17:09:10)
- ACTION: abadger1999
to start wiki page for playground repo resources. Group will
brainstorm and solidify plans this week. (abadger1999,
17:27:45)
Meeting ended at 17:32:10 UTC
(full logs).
Action items
- mmaslano will ask for RFE
- abadger1999 to start wiki page for playground repo resources. Group will brainstorm and solidify plans this week.
Action items, by person
- abadger1999
- abadger1999 to start wiki page for playground repo resources. Group will brainstorm and solidify plans this week.
- mmaslano
- mmaslano will ask for RFE
People present (lines said)
- abadger1999 (71)
- mmaslano (66)
- tjanez (40)
- hhorak (19)
- samkottler (6)
- zodbot (6)
- drieden (6)
- nirik (3)
- pkovar (2)
- drago01 (1)
- pingou (1)
- hhorak_eng (1)
- pjones (1)
- bkabrda (0)
- juhp (0)
Generated by MeetBot 0.1.4.