#fedora-meeting: Env and Stacks (2014-03-18)
Meeting started by mmaslano at 13:00:34 UTC
(full logs).
Meeting summary
- init process (mmaslano, 13:00:50)
- Signing of packages for the Playground repo (tjanez, 13:07:12)
- signing packages - hw needed and few months of
work (mmaslano,
13:08:22)
- next visit in PHX by fedora-infra is scheduled
aprox. in half a year (mmaslano,
13:09:23)
- as workaround can be rpmsign used for packages
heading to Playground (mmaslano,
13:14:04)
- sigul, mitr said "it is old code, and if you
will deploy it, you should migrate to pgp2" we do not touch it in
koji, because it works :) (mmaslano,
13:14:35)
- obs-signd is used in OBS but it is generic and
can be used by Copr (mmaslano,
13:17:12)
- Do we allow conflicts with packages in the main repo? (mmaslano, 13:32:47)
- AGREED: conflicts
within Playground repo will be discussed and decided on mailinig
list. (mmaslano,
13:58:12)
Meeting ended at 14:11:00 UTC
(full logs).
Action items
- (none)
People present (lines said)
- tjanez (44)
- mmaslano (43)
- msuchy (27)
- juhp_ (26)
- bkabrda (17)
- jreznik (9)
- zodbot (4)
- pkovar (1)
- samkottler (0)
- abadger1999 (0)
- juhp (0)
- drieden (0)
- hhorak (0)
Generated by MeetBot 0.1.4.