#fedora-meeting: Env and Stacks (2014-04-15)

Meeting started by mmaslano at 12:01:12 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 12:01:30)
    1. https://fedoraproject.org/wiki/Changes/Workstation_Enable_Software_Collections (jreznik, 12:10:17)

  2. Playground repository (tjanez, 12:32:45)
    1. https://github.com/fedora-haskell/common/blob/master/common.mk very low-tech :) (juhp, 13:53:18)
    2. ACTION: hhorak will add an item to the playground open questions about deleting the packages/builds already introduced in playground and will send the summary of the irc discussion to the mailing list to continue (hhorak, 14:04:32)
    3. We may follow the Workstation group's "Proposed System Wide Change: Workstation: Enable Software Collections" and discuss it on the devel list (hhorak, 14:12:48)
    4. mirek-hm talked about "dnf playground enable" which would enable all copr repos in playground (hhorak, 14:15:59)
    5. We talked about scenario that playground would be implemented by "copr with playground flag" + "dnf plugin working with such corps". No voting done. No final decisions. (hhorak, 14:19:57)


Meeting ended at 14:21:35 UTC (full logs).

Action items

  1. hhorak will add an item to the playground open questions about deleting the packages/builds already introduced in playground and will send the summary of the irc discussion to the mailing list to continue


Action items, by person

  1. hhorak
    1. hhorak will add an item to the playground open questions about deleting the packages/builds already introduced in playground and will send the summary of the irc discussion to the mailing list to continue


People present (lines said)

  1. juhp (122)
  2. mmaslano (66)
  3. hhorak (47)
  4. tjanez (43)
  5. mirek-hm (26)
  6. jreznik (13)
  7. drago01 (6)
  8. jwb (5)
  9. zodbot (4)
  10. Southern_Gentlem (4)
  11. pkovar (2)
  12. bkabrda (0)
  13. samkottler (0)
  14. abadger1999 (0)
  15. drieden (0)


Generated by MeetBot 0.1.4.