#fedora-meeting: Env and Stacks (2014-08-19)
Meeting started by hhorak at 13:05:26 UTC
(full logs).
Meeting summary
- Flock -- what we learnt (hhorak, 13:10:11)
- ACTION: hhorak will
send a summary about what other WGs did before the next
meeting (hhorak,
13:27:43)
- ACTION: sicampbell
will adjust wiki page to tell people how to request things of this
WG (hhorak,
13:33:43)
- we might talk during some of the next meetings
about (and start to participate in) the epel/epic proposal from
Stephen Smoogen (https://www.youtube.com/watch?v=CDmkg9V_NzU)
(hhorak,
13:46:30)
- OpenFloor (hhorak, 14:07:38)
Meeting ended at 14:11:48 UTC
(full logs).
Action items
- hhorak will send a summary about what other WGs did before the next meeting
- sicampbell will adjust wiki page to tell people how to request things of this WG
Action items, by person
- hhorak
- hhorak will send a summary about what other WGs did before the next meeting
- sic
- sicampbell will adjust wiki page to tell people how to request things of this WG
- sicampbell
- sicampbell will adjust wiki page to tell people how to request things of this WG
People present (lines said)
- hhorak (43)
- pkovar (27)
- sicampbell (12)
- zodbot (5)
- Southern_Gentlem (5)
- bkabrda (3)
- samkottler (0)
- vpavlin (0)
- tjanez (0)
- mmaslano (0)
- juhp (0)
- sic (0)
Generated by MeetBot 0.1.4.