#fedora-meeting: Env and Stacks (2014-09-02)
Meeting started by mmaslano at 13:00:34 UTC
(full logs).
Meeting summary
- init process (mmaslano, 13:02:40)
- how hhorak's idea about summary from each WG worked (mmaslano, 13:03:27)
- cross posting a short summary to all groups is
not a good idea, but using more #info and stuff during meeting could
make the meeting logs more readable (mmaslano,
13:10:41)
- mmaslano will process meeting minutes on her
blog (shared on fedora.planet) (mmaslano,
13:12:45)
- ACTION: hhorak will
keep trying to get summary of working groups' discussion (ML,
meetings) to other groups' members (hhorak,
13:18:41)
- epel/epic proposal - chat with smoodge (mmaslano, 13:20:17)
- faster EPEL is only proposal now. Members of
Env and Stack should follow epel-devel for discussion about the
proposal. (mmaslano,
13:33:22)
- openfloor (mmaslano, 13:52:41)
- chairman for next meeting will be picked at end
of the current meeting (mmaslano,
13:58:42)
- ACTION: hhorak will
be chairman and secretary next week (mmaslano,
13:59:54)
- ACTION: mstuchli will
work on Fedora Docker build service (mmaslano,
14:03:11)
- We need to figure out whether we want private
Docker registry or not (vpavlin,
14:13:39)
Meeting ended at 14:17:17 UTC
(full logs).
Action items
- hhorak will keep trying to get summary of working groups' discussion (ML, meetings) to other groups' members
- hhorak will be chairman and secretary next week
- mstuchli will work on Fedora Docker build service
Action items, by person
- hhorak
- hhorak will keep trying to get summary of working groups' discussion (ML, meetings) to other groups' members
- hhorak will be chairman and secretary next week
People present (lines said)
- mmaslano (54)
- juhp_ (42)
- smooge (23)
- hhorak (22)
- vpavlin (19)
- bkabrda (9)
- langdon (6)
- zodbot (4)
- sicampbell (3)
- tflink (1)
- samkottler (0)
- tjanez (0)
- juhp (0)
- pkovar (0)
Generated by MeetBot 0.1.4.