#fedora-meeting-2: Env and Stacks (2015-02-19)
Meeting started by hhorak at 18:02:53 UTC
(full logs).
Meeting summary
- Follow-ups -- any changes from last week? (hhorak, 18:09:10)
- Dockerfiles recommended tips (hhorak, 18:15:21)
- https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist
(hhorak,
18:15:45)
- https://fedoraproject.org/wiki/User:Hhorak/Draft/task-dockerfile-rules
(hhorak,
18:15:55)
- ACTION: phracek to
get in touch with marek, author of JBoss Docker images best
practices (hhorak,
18:24:10)
- Some info about beaker @ fedoraproject and potential Env&Stack use cases (hhorak, 18:24:39)
- http://beaker.fedoraproject.org/
(hhorak,
18:25:28)
- The initial use case was to run installer tests
in http://beaker.fedoraproject.org/ (hhorak,
18:27:44)
- https://bitbucket.org/fedoraqa/fedora-beaker-tests
(hhorak,
18:27:54)
- Open Floor (hhorak, 18:40:48)
- RpmOstree change was approved, hooray!
(hhorak,
18:47:09)
- https://fedoraproject.org/wiki/Changes/RpmOstree
(hhorak,
18:47:09)
Meeting ended at 18:48:17 UTC
(full logs).
Action items
- phracek to get in touch with marek, author of JBoss Docker images best practices
Action items, by person
- phracek
- phracek to get in touch with marek, author of JBoss Docker images best practices
People present (lines said)
- hhorak (53)
- phracek (16)
- walters (12)
- zodbot (4)
- bkabrda (0)
- ttomecek (0)
- sicampbell (0)
- vpavlin (0)
- juhp (0)
- ncoghlan (0)
Generated by MeetBot 0.1.4.