#fedora-meeting-2: Env and Stacks (2015-05-28)
Meeting started by hhorak at 17:00:56 UTC
(full logs).
Meeting summary
- greetings.. (hhorak, 17:01:28)
- how to gather feedback from users? who are our users? (hhorak, 17:08:23)
- https://lists.fedoraproject.org/pipermail/env-and-stacks/2015-May/000783.html
(hhorak,
17:09:39)
- ACTION: hhorak to
initiate a list of questions our WG want all editions to ask.. and
will share a link to some collaborative tool.. (hhorak,
17:36:44)
- Council Engineering update (hhorak, 17:38:04)
- https://lists.fedoraproject.org/pipermail/env-and-stacks/2015-May/000786.html
(hhorak,
17:38:11)
- Think about if it would be possible to
auto-enable & install copr repos: dnf
awesome-copr-auto-enable-install-plugin rhscl/httpd24 (vpavlin,
18:01:11)
- IDEA: copr to have
option to specify the main package from the copr repo, so it may be
installed as soon as user says `dnf copr-install
rhscl/httpd24` (hhorak,
18:02:22)
- IDEA: to prioritize few
items from the whole WG's task list and set a concrete goals for
F23/F24 based on it.. (hhorak,
18:08:06)
- IDEA: for now,
"playground" is launched tomorrow by way of a dnf plugin called
"playground" .. which in fact just recognizes a very small list of
copr repos.. over time, the list of copr repos grow.. eventually..
the "formal playground repo" comes online... (hhorak,
18:15:38)
- ACTION: everybody to
think about which of the tasks we make goals from for F23/F24
(hhorak,
18:18:37)
- ACTION: everybody to
think about and write up questions that we want to ask users of
editions (hhorak,
18:18:38)
Meeting ended at 18:19:16 UTC
(full logs).
Action items
- hhorak to initiate a list of questions our WG want all editions to ask.. and will share a link to some collaborative tool..
- everybody to think about which of the tasks we make goals from for F23/F24
- everybody to think about and write up questions that we want to ask users of editions
Action items, by person
- hhorak
- hhorak to initiate a list of questions our WG want all editions to ask.. and will share a link to some collaborative tool..
- UNASSIGNED
- everybody to think about which of the tasks we make goals from for F23/F24
- everybody to think about and write up questions that we want to ask users of editions
People present (lines said)
- hhorak (57)
- langdon (37)
- vpavlin (36)
- zodbot (4)
- bowlofeggs (3)
- bkabrda (0)
- phracek (0)
- ttomecek (0)
- sicampbell (0)
- juhp (0)
- ncoghlan (0)
- walters (0)
Generated by MeetBot 0.1.4.