#fedora-meeting-2: Env and Stacks (2015-07-30)
Meeting started by vpavlin at 12:00:10 UTC
(full logs).
Meeting summary
- init process (vpavlin, 12:02:07)
- Fedora Developer Portal (vpavlin, 12:06:19)
- https://developer-phracek.rhcloud.com/
(vpavlin,
12:06:38)
- IDEA: order content on
the portal from popularity perspective (vpavlin,
12:10:20)
- mizmo asked to create a draft of UI
(vpavlin,
12:12:08)
- https://github.com/developer-portal/content/issues/33
(vpavlin,
12:12:43)
- ACTION: langdon to
ask mikeG if he would be able to help with content (vpavlin,
12:15:54)
- IDEA: langdon: have a
section owner who is the editor.. then they can check the student
content (vpavlin,
12:23:54)
- open floor (vpavlin, 12:26:56)
Meeting ended at 12:28:41 UTC
(full logs).
Action items
- langdon to ask mikeG if he would be able to help with content
Action items, by person
- langdon
- langdon to ask mikeG if he would be able to help with content
People present (lines said)
- vpavlin (40)
- phracek (20)
- langdon (15)
- bkabrda (13)
- phracek_ (9)
- ttomecek (6)
- zodbot (5)
- hhorak (0)
- juhp (0)
- ncoghlan (0)
- jkaluza (0)
- walters (0)
Generated by MeetBot 0.1.4.