#fedora-meeting: Env and Stacks (2013-11-19)

Meeting started by mmaslano at 16:04:20 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 16:07:42)
    1. ACTION: pkovar will hunt handsome_pirate for content of WG wiki pages (mmaslano, 16:11:59)
    2. use urls like http://fp.o/wiki/Environment and Stacks/* (mmaslano, 16:13:15)
    3. and categories should use [[Category: Environment and Stacks]] (mmaslano, 16:13:52)
    4. put a link to our homepage to https://fedoraproject.org/wiki/Fedora.next (mmaslano, 16:17:44)

  2. PRD (mmaslano, 16:19:29)
    1. http://piratepad.net/PwUiH4MEPR (abadger1999, 17:04:53)
    2. ACTION: everyone to send one general thing they want the WG to enable and one specific thing they'd personally want to work on to the mailing list this week (abadger1999, 17:37:44)


Meeting ended at 17:43:04 UTC (full logs).

Action items

  1. pkovar will hunt handsome_pirate for content of WG wiki pages
  2. everyone to send one general thing they want the WG to enable and one specific thing they'd personally want to work on to the mailing list this week


Action items, by person

  1. handsome_pirate
    1. pkovar will hunt handsome_pirate for content of WG wiki pages
  2. pkovar
    1. pkovar will hunt handsome_pirate for content of WG wiki pages


People present (lines said)

  1. abadger1999 (101)
  2. mmaslano (70)
  3. tjanez (27)
  4. samkottler (17)
  5. drieden (14)
  6. pkovar (11)
  7. hhorak (9)
  8. zodbot (4)
  9. sochotni (2)
  10. nirik (1)
  11. bkabrda (0)
  12. juhp (0)
  13. handsome_pirate (0)


Generated by MeetBot 0.1.4.