#fedora-meeting: Env and Stacks (2013-12-03)

Meeting started by mmaslano at 16:02:38 UTC (full logs).

Meeting summary

    1. ACTION: handsome_pirate will do wiki pages (mmaslano, 16:09:53)

  1. init process (mmaslano, 16:10:04)
    1. In scope ecamples: Automated Review tools (abadger1999, 16:37:25)
    2. In scope example: DevAssistant (abadger1999, 16:37:39)
    3. In scope example: work on enhancing build systems (copr & koji) (abadger1999, 16:38:07)
    4. In scope example: Taskotron - Automated task system (abadger1999, 16:43:20)
    5. In scope example: scale manpower of infra/qa/releng to add features to tools and deploy new tools (abadger1999, 16:43:58)
    6. ACTION: people to work on outlining the sections of https://fedoraproject.org/wiki/User:Toshio/Env_and_Stacks_Charter_Brainstorming (abadger1999, 17:14:09)


Meeting ended at 17:22:40 UTC (full logs).

Action items

  1. handsome_pirate will do wiki pages
  2. people to work on outlining the sections of https://fedoraproject.org/wiki/User:Toshio/Env_and_Stacks_Charter_Brainstorming


Action items, by person

  1. handsome_pirate
    1. handsome_pirate will do wiki pages


People present (lines said)

  1. abadger1999 (69)
  2. tjanez (42)
  3. mmaslano (29)
  4. drieden (21)
  5. handsome_pirate (14)
  6. pkovar (13)
  7. hhorak (7)
  8. zodbot (5)
  9. tflink (3)
  10. samkottler (3)
  11. vpavlin (2)
  12. bkabrda (0)
  13. juhp (0)


Generated by MeetBot 0.1.4.