#fedora-meeting: EPEL SIG (2010-01-15)

Meeting started by nirik at 21:00:17 UTC (full logs).

Meeting summary

  1. Init process (nirik, 21:00:30)
  2. Status update on action items (nirik, 21:03:39)
  3. Moin - Any takers? (nirik, 21:07:20)
  4. EPEL swimming in the RHEL channels (nirik, 21:23:24)
    1. ACTION: smooge will generate a list of packages that are not following our new current policy. (nirik, 22:03:43)
    2. ACTION: dgilmore or nirik will block them. (nirik, 22:04:12)

  5. Open Floor (nirik, 22:06:01)


Meeting ended at 22:16:12 UTC (full logs).

Action items

  1. smooge will generate a list of packages that are not following our new current policy.
  2. dgilmore or nirik will block them.


Action items, by person

  1. dgilmore
    1. dgilmore or nirik will block them.
  2. nirik
    1. dgilmore or nirik will block them.
  3. smooge
    1. smooge will generate a list of packages that are not following our new current policy.


People present (lines said)

  1. nirik (80)
  2. smooge (79)
  3. maxamillion (76)
  4. stahnma (58)
  5. stickster (26)
  6. dgilmore (23)
  7. inode0 (19)
  8. chrismcc (11)
  9. vpv (6)
  10. zodbot (3)
  11. Jeff_S (3)
  12. derks (1)
  13. skvidal (1)


Generated by MeetBot 0.1.4.