#fedora-meeting: EPEL (2010-10-11)

Meeting started by tremble at 19:30:48 UTC (full logs).

Meeting summary

  1. init process / agenda (tremble, 19:31:19)
  2. EPEL Bug List (tremble, 19:34:36)
    1. https://access.redhat.com/support/policy/updates/errata/ (stahnma, 19:47:31)
    2. https://access.redhat.com/support/policy/updates/errata/ RHEL Lifecycle overview (stahnma, 19:48:55)

  3. Broken dependencies in stable (stahnma) (tremble, 19:54:30)
    1. EL4 Numbers curtsey of dgilmore ... 1518 for i386 and 886 for x86_64 (tremble, 19:55:39)
    2. el5 has 87023 x86_64 and 78071 i386, and 81 ppc (tremble, 19:56:16)
    3. over 7 days (dgilmore, 19:57:13)
    4. http://fpaste.org/ctkI/ (stahnma, 20:01:14)
    5. http://fpaste.org/T4Mq/ (nirik, 20:08:18)
    6. http://fpaste.org/ktpx/ (nirik, 20:10:14)

  4. Conflicting Packages Policy (derks) (tremble, 20:13:36)
    1. ACTION: derks Get the conversation started on epel-devel... (tremble, 20:32:09)

  5. Rubygem-rack Version (tremble, 20:33:25)
  6. Open floor (tremble, 20:35:09)


Meeting ended at 20:39:31 UTC (full logs).

Action items

  1. derks Get the conversation started on epel-devel...


Action items, by person

  1. derks
    1. derks Get the conversation started on epel-devel...


People present (lines said)

  1. tremble (86)
  2. stahnma (82)
  3. nirik (48)
  4. derks (32)
  5. smooge (9)
  6. gomix (8)
  7. schlobinux_ (5)
  8. zodbot (4)
  9. nchauvet (4)
  10. dgilmore (4)
  11. mdomsch (2)
  12. SmootherFrOgZ (1)


Generated by MeetBot 0.1.4.