#fedora-meeting: EPEL (2011-01-03)

Meeting started by nirik at 20:30:01 UTC (full logs).

Meeting summary

  1. init process/agenda (nirik, 20:30:02)
  2. EPEL provenpackagers (nirik, 20:35:41)
    1. will discuss ideas on the list and revisit. (nirik, 20:56:39)

  3. What can be in EPEL6? (nirik, 20:56:50)
    1. AGREED: "EPEL6 will not ship any packages that have src.rpms on public mirrors under 6* directories with the following exception: If the binary rpm is only shipped in some arches in RHEL, EPEL may ship a package as close as possible to the RHEL version with a leading package Release of 0. (ie, libfoo-1.2-0.x) (note that EPEL maintainer must keep up exactly with the RHEL src.rpm where possible). (nirik, 21:08:14)

  4. Broken EPEL6 deps (nirik, 21:08:26)
    1. AGREED: please fix your broken deps or untag until you can. (nirik, 21:14:54)

  5. EPEL6 moving out of beta 2011-01-11 (nirik, 21:15:05)
    1. folks would still like more time, so 2011-01-11 doesn't seem likely at this point. (nirik, 21:28:05)
    2. nirik will try and mail out a list of packages and versions in epel6 now with maintainer (nirik, 21:29:28)

  6. Open floor (nirik, 21:31:24)


Meeting ended at 21:35:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (113)
  2. dgilmore (59)
  3. stahnma (39)
  4. sgallagh (25)
  5. abadger1999 (21)
  6. rsc (21)
  7. Jeff_S (4)
  8. zodbot (3)
  9. smooge (2)
  10. hicham (1)


Generated by MeetBot 0.1.4.