#epel: EPEL

Meeting started by smooge at 16:01:09 UTC (full logs).

Meeting summary

  1. Meats and Greets (smooge, 16:01:28)
  2. Old Business? (smooge, 16:02:48)
    1. EPEL trac is sort of operational (smooge, 16:03:01)
    2. Items to be discussed at EpSCO should now be directed to Trac https://fedorahosted.org/epel/ (bstinson, 16:06:59)
    3. Items to be discussed at EpSCO should now be directed to Trac https://fedorahosted.org/epel/ (smooge, 16:07:50)

  3. New Business? (smooge, 16:12:19)
    1. ACTION: work on getting conflicts methodology worked in Centos and EPEL for various needs. (smooge, 16:27:52)

  4. RHEL-5.11 (smooge, 16:28:29)
  5. website cleanup (smooge, 16:47:57)
  6. EPEL.Next status (smooge, 16:55:15)
    1. https://fedoraproject.org/wiki/EPEL-faster-repo-ideas (bstinson, 17:01:57)
    2. ACTION: EVERYONE INTERESTED IN EPEL. Go through https://fedoraproject.org/wiki/EPEL-faster-repo-ideas and then open a ticket in https://fedorahosted.org/epel or +1 an existing ticket on items that will be discussed next meeting. (smooge, 17:05:25)

  7. Open Flood (smooge, 17:05:36)


Meeting ended at 17:07:10 UTC (full logs).

Action items

  1. work on getting conflicts methodology worked in Centos and EPEL for various needs.
  2. EVERYONE INTERESTED IN EPEL. Go through https://fedoraproject.org/wiki/EPEL-faster-repo-ideas and then open a ticket in https://fedorahosted.org/epel or +1 an existing ticket on items that will be discussed next meeting.


People present (lines said)

  1. smooge (95)
  2. nirik (35)
  3. Evolution (26)
  4. maxamillion (17)
  5. bstinson (9)
  6. buggbot (6)
  7. zodbot (4)
  8. gaurdro (1)
  9. orionp (1)
  10. dgilmore (0)


Generated by MeetBot 0.1.4.