#epel: EPEL

Meeting started by smooge at 16:00:36 UTC (full logs).

Meeting summary

  1. Greetings and roll call (smooge, 16:00:36)
    1. we have bare quorum. for anything to be approved all members need to be in agreement with absent members considered -1. We can put off any votes as needed til better quorum is met (smooge, 16:03:30)

  2. Old Business? (smooge, 16:04:07)
  3. Current Business (Open Tickets) (smooge, 16:05:29)
  4. ticket 2 How to handle systemd service activation defaults in EPEL7 (smooge, 16:06:13)
    1. AGREED: will use a subpackage called presets that epel-release will depend on in EL7. This will set up various needed items for systemd. Package to be written by nirik, reviewed by smooge. (smooge, 16:11:05)
    2. AGREED: additions and removals are to be added via a ticket to the epel trac. Tickets will be reviewed and approved/dropped by EpSCO and package done. (smooge, 16:12:33)

  5. ticket 4 Decide on criteria to unretire packages. (smooge, 16:13:12)
    1. AGREED: Need larger quorum to discuss and come up with policy. Moved to 2014-10-10 meeting (smooge, 16:15:03)

  6. New Business (smooge, 16:15:39)
  7. Review of xerces-c package (smooge, 16:15:56)
    1. AGREED: skip the earlier agreement. we need more info. (smooge, 16:24:33)

  8. RHEL-5.11/CentOS-5.11 (smooge, 16:26:29)
    1. https://access.redhat.com/support/policy/updates/errata/ (nirik, 16:34:06)

  9. Open Flood (smooge, 16:37:20)


Meeting ended at 16:52:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (76)
  2. nirik (40)
  3. stahnma (31)
  4. bstinson (13)
  5. tyll (7)
  6. ktdreyer (6)
  7. zodbot (3)
  8. ush (3)
  9. avij (3)
  10. kushal (1)


Generated by MeetBot 0.1.4.