#epel: EPEL meeting

Meeting started by smooge at 16:01:37 UTC (full logs).

Meeting summary

  1. robot rollcall (smooge, 16:02:29)
  2. Wrangling business (smooge, 16:04:46)
  3. Old Business (smooge, 16:22:24)
  4. ticket 2 How to handle systemd service activation defaults in EPEL7 (smooge, 16:22:36)
    1. AGREED: table ticket 2 til next meeting. EpSCO members to comment in ticket if possible. (smooge, 16:25:57)

  5. ticket 4 Decide on criteria to unretire packages. (smooge, 16:26:09)
    1. AGREED: table til next meeting (smooge, 16:42:38)

  6. Current Business (smooge, 16:42:43)
  7. ticket 06 Fix EPEL subject line in mailman (smooge, 16:43:42)
  8. ticket 07 Policy and technical means for removing orphaned packages in EPEL (smooge, 16:45:22)
    1. AGREED: Packages which are orphaned for 6 weeks are retired. (smooge, 16:55:22)

  9. ticket 08 EPEL-latest link rpm (smooge, 16:59:21)
    1. AGREED: all other topics will be tabled. EpSCO and EPEL people to read comment in tickets so we can finish them next meeting (smooge, 17:08:05)

  10. Open Flood (smooge, 17:08:18)


Meeting ended at 17:10:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (91)
  2. nirik (50)
  3. Evolution (21)
  4. maxamillion (17)
  5. bstinson (15)
  6. stahnma (8)
  7. zodbot (3)
  8. avij (3)
  9. tyll (2)


Generated by MeetBot 0.1.4.