#epel: epel

Meeting started by smooge at 17:01:54 UTC (full logs).

Meeting summary

  1. Meats and Greets (smooge, 17:02:28)
  2. Agenda (smooge, 17:05:34)
    1. Bug Day Earlier in the month (smooge, 17:06:23)
    2. Orphan Removal Day (smooge, 17:06:44)
    3. Repoclosure Day (smooge, 17:06:50)
    4. 2014 End of the Year Slowdown (smooge, 17:07:15)
    5. Elections (smooge, 17:07:22)
    6. kbsingh's topic (smooge, 17:07:33)
    7. Open Floor (smooge, 17:07:43)

  3. Bug Day on Dec 2 (smooge, 17:07:54)
  4. Orphan Removal Day (smooge, 17:11:39)
  5. Repoclosure Day (smooge, 17:14:27)
    1. 2014 End of the Year Slowdown (smooge, 17:25:48)
    2. AGREED: 2014-12-26 2015-01-02 meetings canceled due to holidays. Next meeting 2015-01-09 (smooge, 17:28:34)

  6. Elections (smooge, 17:29:26)
  7. kbsingh's topic (smooge, 17:41:40)
  8. Open Flood (smooge, 18:02:36)


Meeting ended at 18:17:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (92)
  2. Evolution (36)
  3. nirik (34)
  4. kbsingh (32)
  5. dgilmore (27)
  6. bstinson (13)
  7. rdieter (9)
  8. Jeff_S (4)
  9. zodbot (3)
  10. orionp (1)


Generated by MeetBot 0.1.4.