17:00:24 <bstinson> #startmeeting epel
17:00:24 <zodbot> Meeting started Fri May  1 17:00:24 2015 UTC.  The chair is bstinson. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:44 <bstinson> #chair avij dgilmore Evolution nirik
17:00:44 <zodbot> Current chairs: Evolution avij bstinson dgilmore nirik
17:01:00 <dgilmore> hola
17:01:05 <Evolution> yeehaw
17:01:25 * nirik is sort of here, but also in the middle of something else.
17:02:35 <bstinson> hi all
17:02:47 <bstinson> #topic Short progress update on python3
17:03:25 <bstinson> last week nirik was still working on the macros package
17:03:27 <nirik> I got an epel-rpm-macros package built and submitted.
17:03:31 <bstinson> woohoo!
17:03:32 <nirik> karma welcome on it.
17:03:48 <nirik> next step we need python34 submitted and reviewed.
17:04:53 <bstinson> nirik: are you working with the proposal-leaders on that?
17:05:13 <nirik> yeah, they are busy on RHEL stuff apparently, but hopefully we can get it submitted soon.
17:05:38 <bstinson> cool, i'll definitely be watching for that :)
17:06:22 <bstinson> #topic New day/time for EpSCO meetings
17:06:44 <bstinson> i sent out a doodle poll, and it looks like all of us (save dgilmore) have responded
17:07:07 <bstinson> dgilmore: do you have a preference over Tuesdays at 18:00 UTC or Fridays at 19:00 UTC?
17:08:24 <bstinson> wait...there's a much longer line of times when we're all available (doodle was just trying to be helpful and only showing 2)
17:08:46 * nirik clicked on the 'show all 40' or whatever
17:11:45 * nirik didn't find the interface to be that great there, but oh well.
17:13:08 <bstinson> i suppose we could leave it open for another couple of days, monday is pretty much right-out
17:13:24 <bstinson> http://doodle.com/54qpc6q6zgfkwrmp
17:13:37 <bstinson> ^for anyone else who wants to weigh in
17:14:09 <nirik> lets do one more meeting in this slot, and decide next week?
17:14:18 <bstinson> sounds good to me
17:14:30 <bstinson> any objections?
17:15:06 <bstinson> #agreed 1 more meeting on Friday 08-May at 17:00 UTC
17:15:27 <bstinson> #topic Ticket cleanup
17:16:30 <bstinson> so in general other groups seem to work around the 'file a trac ticket to get a thing on the agenda' format, is that something we're interested in?
17:17:08 <nirik> works for me...
17:18:06 <nirik> there's some tickets I think I can just go clean up...
17:18:12 <bstinson> i think that might help us keep consistent if we rotate the chair each meeting
17:19:32 <bstinson> there are a couple of policy requests that i can follow up on
17:19:36 <nirik> for example the xerces-c one... no one ever cared enough to submit a review.
17:20:15 <bstinson> i think the orphan lists can be closed also
17:22:04 <bstinson> anything else before we move on? this may be a short meeting today :)
17:22:14 <dgilmore> bstinson: I do not know what those times translate to for me locally
17:24:50 <nirik> dgilmore: for me it said it was my local timezone.
17:24:54 <nirik> (hopefully that was the case)
17:25:54 <bstinson> right, i chose UTC when creating the poll so it _should_ translate it for you (ymmv though)
17:28:11 <bstinson> #topic Restarting the EPIC Discussions
17:29:05 <bstinson> not looking to actually restart the discussion today (we'd want to publicize that as much as possible) but anyone have an idea of how we can make progress on this?
17:29:40 <smooge> wooops. sorry
17:29:40 <nirik> well, we just need to have interested people come up with a proposal we can all agree on. ;)
17:29:45 <nirik> but there's a lot of variables.
17:31:30 <smooge> I am planning on working on a proposal in the next two weeks
17:31:57 <bstinson> awesome, smooge: let me know if there's any way i can help
17:32:02 <smooge> will do so
17:32:35 <bstinson> once there's a draft, we can get a ticket going for discussion purposes
17:33:13 <bstinson> #topic Open Floor
17:33:20 <nirik> who's chair next week? :)
17:34:12 <bstinson> dgilmore, Evolution, avij, nirik: any volunteers?
17:34:35 <smooge> my random sort says Evolution, nirik, dgilmore, avij
17:34:54 <Evolution> I won't be able to next week.
17:35:02 <Evolution> I'm out friday.
17:35:13 <smooge> you are allowed to take days off?
17:35:40 <Evolution> dunno about "allowed" but I *am*
17:35:48 <smooge> if no one volunteers I can majordomo next week
17:36:14 <dgilmore> sorry, I am still trying to figure out what times I can make
17:36:31 <dgilmore> my calendars are apparently not syncing correctly
17:36:33 <bstinson> dgilmore: we're doing one more meeting at this timeslot
17:37:52 * bstinson is +1 for smooge taking next week
17:38:35 * nirik is fine with that too
17:39:23 <smooge> ok I will do this last meeting in this time slot next week.
17:39:34 <smooge> After that.. you guys are on your own because I won't know when it is :)
17:39:49 <bstinson> #agreed smooge to chair the 08-May meeting
17:40:33 <bstinson> smooge: did you not get an email from doodle? also the poll is public so feel free to weigh in
17:40:40 <smooge> no I didn't
17:41:15 <bstinson> hrmmm, that's odd
17:41:35 <bstinson> http://doodle.com/54qpc6q6zgfkwrmp
17:41:42 <bstinson> one more time so you don't have to scroll up
17:42:43 <bstinson> any last words before we go?
17:42:48 <smooge> not from me
17:43:38 <bstinson> thanks all!
17:43:41 <bstinson> #endmeeting