#fedora-meeting: EPEL

Meeting started by nirik at 18:00:13 UTC (full logs).

Meeting summary

  1. Init process / agenda gathering (nirik, 18:00:14)
  2. RHEL-6.7 and RHEL-7.2 beta (smooge, 18:06:39)
    1. RHEL-6.7 was released a while ago.. a weeding of packages is commencing thanks to avij (smooge, 18:12:31)
    2. RHEL-7.2 beta was released this week. (smooge, 18:12:45)
    3. https://admin.fedoraproject.org/updates/drawtiming-0.7.1-2.el6 https://admin.fedoraproject.org/updates/psiconv-0.9.8-6.el6 https://admin.fedoraproject.org/updates/perl-Image-SubImageFind-0.03-2.el6 https://admin.fedoraproject.org/updates/spectrum-1.4.8-6.el6 (nirik, 18:15:18)

  3. Alternative Archictectures (smooge, 18:19:00)
    1. ACTION: nirik will contact s390 arch maintainer about EPEL (smooge, 18:59:01)


Meeting ended at 18:59:30 UTC (full logs).

Action items

  1. nirik will contact s390 arch maintainer about EPEL


Action items, by person

  1. nirik
    1. nirik will contact s390 arch maintainer about EPEL


People present (lines said)

  1. smooge (49)
  2. nirik (48)
  3. bryanpkc (40)
  4. Evolution (19)
  5. Brian_TS (10)
  6. avij (7)
  7. zodbot (4)
  8. bstinson (4)
  9. orionp (3)
  10. dgilmore (0)


Generated by MeetBot 0.1.4.