#fedora-meeting: EPEL

Meeting started by nirik at 19:00:05 UTC (full logs).

Meeting summary

  1. Init process / agenda gathering (nirik, 19:00:06)
  2. nginx upgrade (nirik, 19:05:15)
    1. http://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/message/SX4I3GTYZX3WM6DEXI55MP6BUV4JWPGF/ (nirik, 19:05:41)

  3. ansible in epel update (nirik, 19:09:30)
    1. AGREED: nginx to update to latest version (smooge, 19:10:21)
    2. ansible1.9 compat package coming soon. 2.0 will go stable after a few more minor releases and if 1.9 is ready (nirik, 19:11:45)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1306407 (nirik, 19:12:18)

  4. Charter and governance (nirik, 19:12:48)
  5. Open Floor (nirik, 19:23:21)


Meeting ended at 19:25:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (44)
  2. smooge (23)
  3. bstinson (10)
  4. Evolution (5)
  5. zodbot (5)
  6. sgallagh (4)
  7. avij (3)
  8. Southern_Gentlem (1)
  9. dgilmore (0)


Generated by MeetBot 0.1.4.