18:01:22 <smooge> #startmeeting EPEL (2017-11-15)
18:01:22 <zodbot> Meeting started Wed Nov 15 18:01:22 2017 UTC.  The chair is smooge. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:22 <zodbot> The meeting name has been set to 'epel_(2017-11-15)'
18:01:22 <smooge> #meetingname EPEL
18:01:22 <zodbot> The meeting name has been set to 'epel'
18:01:22 <smooge> #topic aloha
18:01:23 <smooge> #chair avij bstinson Evolution nirik smooge
18:01:23 <zodbot> Current chairs: Evolution avij bstinson nirik smooge
18:01:37 <nirik> morning
18:01:55 <smooge> hello fellow humans and algorithms
18:02:06 <smooge> we meet again in the matrix
18:02:49 * nirik has an item on aarch64 repos...
18:02:58 <smooge> will wait for a couple more minutes to see if bstinson and avij are available
18:03:37 <smooge> thanks nirik I have nothing beyond asking about "do we do power9 now?"
18:03:43 <avij> hello
18:04:05 <nirik> I think we need hardware for that... as far as I know we haven't gotten any (yet)
18:04:34 * bstinson is here!
18:05:18 <smooge> #topic AARCH64 in EPEL (with nirik)
18:06:23 <nirik> so... RHEL7.4 for alt came out this week... that includes aarch64 and power9
18:06:44 <smooge> so it has a newer kernel and some other packages?
18:06:46 <nirik> So, I think we should change our koji repos to use it. I don't know what fallout that might have tho
18:06:58 <nirik> yeah newer kernel and some other newer stuff I think.
18:07:22 <nirik> The kernel shouldn't affect us but there may be more overlapping packages than before... or perhaps not. I am not sure. ;)
18:08:28 <smooge> ok point me to where they are downloaded and I can do a repodiff to see if we have overlap
18:09:14 <nirik> same dir as other old repos but new ones are rhel-7-alt-for-arm-64-optional-rpms and rhel-7-alt-for-arm-64-rpms
18:09:21 <smooge> does an announcement that we are moving koji to point to it on say Nov 27th sound good?
18:09:36 <smooge> ok cool I will do so after meeting
18:10:24 <jwb> the package differences between RHEL 7.4 and rhel-7-alt should be limited
18:10:37 <smooge> ok thanks
18:10:38 <jwb> kernel, plus a few others that needed to be updated to accommodate the newer kernel
18:10:45 <nirik> smooge: well, there's a ticket in to do it now.
18:11:00 <nirik> I'm not sure if waiting is good. the old one gets no more updates
18:11:24 <jwb> fwiw, i agree with using rhel-7-alt-for-arm for EPEL.  it is now the only aarch64 content coming out of Red Hat.  RHELSA is done
18:11:35 <nirik> yeah.
18:11:56 * jwb goes back in his hole unless there are more questions
18:12:02 <smooge> ok I am just used to enterprise people bitching about instant changes
18:12:08 <smooge> without announcements and such
18:12:37 <jwb> smooge: in this case it's transitioning from a developer preview to a supported content stream.  i don't think they can complain too much?
18:12:44 <smooge> hahahahahahahah
18:13:06 <nirik> they shouldn't... but they will. ;)
18:13:15 <nirik> anyhow, I think we should just switch over and announce the switch
18:13:25 <smooge> I am ok with that
18:13:27 <jwb> i mean, they can.  but it's like... "hey, you seem really invested in this ARM thing.  maybe you want to build against things that actually have a future..." :)
18:14:21 <avij> although a prior announcement would be nice, I'm also ok with just switching over now.
18:16:12 <smooge> bstinson, do you have any say on this?
18:16:13 <nirik> thats all I had really...
18:16:26 <smooge> oh question.. where is CentOS on this
18:16:36 <bstinson> smooge: i'm +1 for switching
18:17:07 <bstinson> we deliver 7-alt content directly into our aarch64 repos
18:17:30 <smooge> ^U thanks that what I was typing to ask :)
18:17:52 <smooge> how long til that is complete?
18:18:35 <smooge> this is more of a gauging how long of a diff between EPEL for RHEL and EPEL for CentOS might be
18:18:38 <bstinson> it should already be done :)
18:18:53 <smooge> ok in that case.. nirik I think we are all agreed to move this over
18:19:22 <nirik> ok, cool.
18:19:41 <smooge> #agreed AARCH64 will be moved to using rhel-7-alt-for-arm-64-optional-rpms and rhel-7-alt-for-arm-64-rpms channels
18:20:14 <smooge> #topic upcoming meetings
18:20:35 <smooge> OK next week is thanksgiving week in the US. I will not be available to run a meeting next Wednesday
18:20:58 <smooge> The week (2017-11-29) after that I will be around.
18:21:17 <smooge> The week (2017-12-06) I will be in PHX2 working on my hernia
18:21:31 <smooge> The week (2017-12-13) I should be around
18:22:24 <smooge> The weeks 2017-12-20 is also good, but the 2017-12-27 is off.
18:22:57 <smooge> I believe nirik is not available for the 2017-12-13 meeting to 2018-01-03
18:22:59 <avij> I might have some official business (annual meeting) next week at this time of the day, but otherwise I should be around
18:23:09 <nirik> I will be around except for the 6th will be helping with phx2 stuff and after the 11th I am gone. ;)
18:23:52 <bstinson> i'm good with skipping next wednesday and 06-Dec. i can run a meeting or two if needed
18:23:53 <smooge> So I would like to cancel next weeks meeting. Cancel 2017-12-06, 2017-12-20, 2017-12-27 meetings
18:24:28 <bstinson> +1
18:24:39 <avij> +1
18:24:40 <smooge> How does 2018-01-03 look? Too close to dialysis for alcohol poisoning?
18:24:54 <nirik> I should be back then
18:25:07 <nirik> +1 on cancels
18:25:21 <smooge> #proposal Upcoming meetings will be 2017-11-29, 2017-12-13, 2018-01-03
18:25:23 <avij> looks like 2018-01-03 would be available for me
18:25:48 <smooge> I am not sure if that is a real directive.. it just looked like it should be :)
18:26:07 <avij> sounds good to me
18:26:17 <smooge> #agreed Upcoming meetings will be 2017-11-29, 2017-12-13, 2018-01-03
18:26:23 <smooge> #topic Open Floor
18:26:50 <smooge> OK anything for the floor? techno vs disco?
18:26:57 <avij> nothing from me for the open floor
18:27:27 * nirik has nothing more
18:27:43 <smooge> #endmeeting