18:00:44 <smooge> #startmeeting EPEL (2018-01-10)
18:00:44 <zodbot> Meeting started Wed Jan 10 18:00:44 2018 UTC.  The chair is smooge. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:44 <zodbot> The meeting name has been set to 'epel_(2018-01-10)'
18:00:44 <smooge> #meetingname EPEL
18:00:44 <zodbot> The meeting name has been set to 'epel'
18:00:44 <smooge> #topic aloha
18:00:44 <smooge> #chair avij bstinson Evolution nirik smooge
18:00:44 <zodbot> Current chairs: Evolution avij bstinson nirik smooge
18:01:04 <nirik> morning
18:01:06 <bstinson> \o/
18:01:26 <avij> hello
18:02:29 <smooge> hello everyone
18:02:37 <smooge> I forgot to update the list from last weeks meeting
18:02:52 <Evolution> \o
18:03:16 <smooge> hello Evolution
18:03:20 <smooge> off the road for a bit?
18:03:30 <Evolution> hahahahahahno
18:03:36 <Evolution> I have a flight in 3 hours.
18:03:45 <Evolution> then another tomorrow.
18:05:12 <nirik> you travelin fool. ;)
18:05:13 <smooge> well good luck then
18:05:31 <Evolution> this time it's personal travel, and should quiet down after fosdem
18:05:40 <smooge> oh do you guys want to run a meeting during Devconf/FOSDEM
18:05:57 <smooge> since many of you may be in the same place?
18:06:11 <Evolution> if we can hijack the room paul's got reserved for part of it
18:06:31 <Evolution> sounds like an idea.
18:06:58 * nirik will be out for devconf, but not fosdem
18:07:06 <smooge> ok sounds good. i may be able to join via bluejeans
18:07:43 <smooge> next I will be on vacation next week. I should be able to run the meeting anyway
18:08:23 <smooge> so when you guys get to devconf and have a timeframe for the meeting can you email the list for people?
18:08:46 <avij> no fosdem for me this year, scheduling conflict :-/
18:08:54 <smooge> and that will be the meeting for the 24 and 31st?
18:09:26 <smooge> Will people be around for the 7th of February or is that still travel time for people?
18:09:40 * nirik should be back before then
18:10:39 <Evolution> that's travel time for me still. I don't get back until the 8th
18:10:49 <Evolution> config management camp after fosdem, etc.
18:10:58 <smooge> ok so I will schedule the next IRC meeting for the 7th and the one around the 24thish will be in person. Evolution will join via a jet
18:11:05 <Evolution> heh
18:11:11 <smooge> Ohh I liked config management camp
18:11:40 <smooge> bstinson, are you at Devconf?
18:12:34 <pingou> (he will be)
18:12:56 <smooge> good good. pingou has already applied the duct tape
18:13:44 <smooge> ok so I am going to say that the 7th should be a 'report' meeting with anything decided/fixed/asked for at Devconf/FOSDEM being brought up
18:14:09 <smooge> could people put in tickets for anything that comes up as they come up? Or write them down and put in the tickets later?
18:14:20 <nirik> tickets sounds good.
18:14:22 <smooge> That way we can have a 'fresh' slate of things to deal with
18:14:40 <smooge> avij, will you be at devconf?
18:15:14 <avij> smooge: I don't think so ..
18:15:58 <avij> oh, I'll be in Amsterdam that weekend. so no.
18:15:58 <smooge> ok me either.. we can have a pity party
18:17:27 <smooge> ok so I will run next weeks meeting. The meeting of the week of the 24th will be decided when people get there for what needs to be done. There will be no meeting on the 31st (or again the same as the week before) There will be a followup meeting on the 7th.
18:17:46 <nirik> sounds like a plan
18:17:47 <smooge> #topic Schedules
18:18:01 <smooge> #agreed The meeting of the week of the 24th will be decided when people get there for what needs to be done. There will be no meeting on the 31st (or again the same as the week before) There will be a followup meeting on the 7th.
18:18:25 <smooge> #topic Other items
18:18:37 <smooge> Are there other items for us to look at this week?
18:19:04 <bstinson> none from me
18:19:10 <avij> nope
18:19:28 <smooge> My plan is after the Devconf/FOSDEM to make up project plans on items to be worked on try to get them done/expected by whenever FLOCK happens
18:19:41 <smooge> we then can repeat/lather/rinse after that
18:20:02 <nirik> yeah, nothing off hand from me...
18:20:58 <smooge> alright.. thank you everyone for coming. I hope Devconf is really productive as the people in releng and other itmes will all be in a small room together. Make sure that only you guys bring the bricks. That is very important on getting things decided
18:22:19 <smooge> #endmeeting