#fedora-meeting: EPEL (2018-05-16)

Meeting started by smooge at 18:00:01 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:01)
  2. agenda (smooge, 18:00:01)
  3. agenda (smooge, 18:02:38)
    1. EPIC (smooge, 18:02:38)
    2. flock talks? (smooge, 18:02:38)
    3. smbios (smooge, 18:02:38)
    4. open floor (smooge, 18:02:39)

  4. smbios (smooge, 18:03:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1570019 (avij, 18:07:34)
    2. https://access.redhat.com/solutions/3409271 (avij, 18:08:25)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1562440 ? (smooge, 18:09:45)
    4. AGREED: nirik will update libsmbios to -7. carlwgeorge will make a libsmbios-cpp package (smooge, 18:27:48)

  5. EPIC (or why Evolution doesn't get any cake) (smooge, 18:28:28)
    1. https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/MWKF7JQ4DTJZHAN6SMCWD4JTWD56AEGI/ (avij, 18:31:05)

  6. Flock Talks or Open Floor (you decide) (smooge, 18:53:20)


Meeting ended at 19:00:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (72)
  2. nirik (27)
  3. Evolution (24)
  4. carlwgeorge (23)
  5. avij (23)
  6. pjones (16)
  7. bstinson (8)
  8. zodbot (7)
  9. mattdm (4)
  10. nb (1)


Generated by MeetBot 0.1.4.