#fedora-meeting: EPEL (2022-07-06)

Meeting started by carlwgeorge at 20:02:09 UTC (full logs).

Meeting summary

  1. howdy (carlwgeorge, 20:02:53)
  2. EPEL issues (carlwgeorge, 20:05:21)
    1. https://pagure.io/epel/issues?tags=meeting&status=Open (carlwgeorge, 20:05:34)
    2. https://pagure.io/epel/issue/39 (carlwgeorge, 20:06:20)

  3. Old Business (carlwgeorge, 20:09:57)
    1. https://pagure.io/epel/pull-request/184 (carlwgeorge, 20:10:08)
    2. https://src.fedoraproject.org/rpms/epel-rpm-macros/pull-request/44 (carlwgeorge, 20:14:20)

  4. EPEL-7 (carlwgeorge, 20:17:51)
    1. epel7 will be retired on 2024-06-30 in line with the end of the rhel7 maintenance 2 phase (carlwgeorge, 20:18:19)

  5. EPEL-8 (carlwgeorge, 20:21:29)
    1. epel8-next will be retired on 2024-05-31 in line with the c8s eol (end of rhel8 full support phase) (carlwgeorge, 20:21:38)
    2. ACTION: gotmax[m] to start an epel-devel thread about EPEL and appstream retirements (gotmax[m], 20:36:19)
    3. RHEL 8.7 will have a major release bump of ansible-core (2.12.x > 2.13.x) and switch from being built against python38 to python39. (gotmax[m], 20:38:21)
    4. ACTION: nirik will merge and build https://src.fedoraproject.org/rpms/epel-rpm-macros/pull-request/44 (carlwgeorge, 20:44:49)

  6. EPEL-9 (carlwgeorge, 20:45:26)
  7. General Issues / Open Floor (carlwgeorge, 20:48:59)


Meeting ended at 21:01:52 UTC (full logs).

Action items

  1. gotmax[m] to start an epel-devel thread about EPEL and appstream retirements
  2. nirik will merge and build https://src.fedoraproject.org/rpms/epel-rpm-macros/pull-request/44


Action items, by person

  1. gotmax[m]
    1. gotmax[m] to start an epel-devel thread about EPEL and appstream retirements
  2. nirik
    1. nirik will merge and build https://src.fedoraproject.org/rpms/epel-rpm-macros/pull-request/44


People present (lines said)

  1. gotmax[m] (77)
  2. carlwgeorge (72)
  3. smooge (23)
  4. nirik (22)
  5. zodbot (14)
  6. tdawson (8)
  7. rcallicotte (6)
  8. davide (3)
  9. pgreco (1)


Generated by MeetBot 0.4.