#fedora-meeting: EPEL (2022-07-20)

Meeting started by gotmax at 20:02:44 UTC (full logs).

Meeting summary

    1. https://pagure.io/epel/issues?tags=meeting&status=Open (gotmax, 20:06:20)
    2. https://pagure.io/epel/pull-request/182 (salimma, 20:07:03)
    3. ACTION: salimma to update the package retirement policy PR (gotmax, 20:25:17)
    4. We'll have a larger discussion about orphaning EPEL branches and what that means on the ML (gotmax, 20:25:36)

  1. Old Business (gotmax, 20:25:45)
  2. EPEL-7 (gotmax, 20:27:35)
    1. epel7 will be retired on 2024-06-30 in line with the end of the rhel7 maintenance 2 phase (gotmax, 20:27:40)

  3. EPEL-8 (gotmax, 20:29:07)
    1. epel8-next will be retired on 2024-05-31 in line with the c8s eol (end of rhel8 full support phase) (gotmax, 20:29:11)
    2. boost1.78 coming to epel8 (carlwgeorge, 20:30:48)
    3. https://src.fedoraproject.org/rpms/boost1.78 (carlwgeorge, 20:31:02)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1828059 (carlwgeorge, 20:31:13)
    5. https://src.fedoraproject.org/rpms/epel-rpm-macros/pull-request/47 (gotmax, 20:33:45)
    6. https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/3PR5IW57DGZGQDAX5DNZLM7HSY6RGQ2R/ (gotmax, 20:33:53)
    7. ACTION: gotmax to rebuild the packages affected by the broken python dep generator (gotmax, 20:43:46)

  4. EPEL-9 (gotmax, 20:50:39)
    1. epel9 has hit a milestone of 3k source packages (carlwgeorge, 20:51:07)

  5. General Issues / Open Floor (gotmax, 20:55:31)
    1. https://pagure.io/epel/pull-request/189 (rcallicotte, 20:56:00)
    2. https://src.fedoraproject.org/rpms/cross-gcc/diff/rawhide..epel8 isn't letting me make a PR, it just shows a diff (davide, 20:57:09)


Meeting ended at 21:06:36 UTC (full logs).

Action items

  1. salimma to update the package retirement policy PR
  2. gotmax to rebuild the packages affected by the broken python dep generator


Action items, by person

  1. gotmax
    1. gotmax to rebuild the packages affected by the broken python dep generator
  2. salimma
    1. salimma to update the package retirement policy PR


People present (lines said)

  1. gotmax (130)
  2. carlwgeorge (40)
  3. smooge (30)
  4. salimma (26)
  5. davide (22)
  6. nirik (19)
  7. zodbot (14)
  8. rcallicotte (9)
  9. pgreco (4)
  10. rsc (0)
  11. dherrera (0)
  12. gotmax[m] (0)


Generated by MeetBot 0.4.