#fedora-meeting: EPEL (2023-11-01)

Meeting started by tdawson at 20:00:18 UTC (full logs).

Meeting summary

  1. aloha (tdawson, 20:00:23)
  2. End Of Life (EOL) (tdawson, 20:05:10)
    1. https://endoflife.date/rhel (tdawson, 20:05:13)
    2. https://endoflife.date/centos-stream (tdawson, 20:05:17)

  3. EPEL Issues https://pagure.io/epel/issues (tdawson, 20:05:30)
    1. https://pagure.io/epel/issues?tags=meeting&status=Open (tdawson, 20:05:32)
    2. https://docs.fedoraproject.org/en-US/epel/epel-about-next/#example_workflow (carlwgeorge, 20:12:30)
    3. https://pagure.io/epel/pull-request/254 (tdawson, 20:22:45)
    4. AGREED: Everyone (both committee members and non-committee members) agreed on carlwgeorge's pull request - https://pagure.io/epel/pull-request/254 (tdawson, 20:32:19)

  4. Old Business (tdawson, 20:33:24)
  5. General Issues / Open Floor (tdawson, 20:37:45)
    1. https://github.com/rpm-software-management/createrepo_c/issues/327 (nirik, 20:49:29)


Meeting ended at 20:59:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tdawson (75)
  2. nirik (35)
  3. neil (34)
  4. smooge (19)
  5. pgreco (18)
  6. carlwgeorge (16)
  7. rsc (16)
  8. zodbot (15)
  9. jonathanspw (8)
  10. Son_Goku (8)
  11. salimma (0)
  12. dcavalca (0)
  13. dherrera (0)
  14. gotmax23 (0)


Generated by MeetBot 0.4.