#meeting:fedoraproject.org: epel

Meeting started by @tdawson:fedora.im at 21:00:41 UTC

Meeting summary

  1. TOPIC:aloha (@tdawson:fedora.im, 21:00:59)
  2. TOPIC:End Of Life (EOL) (@tdawson:fedora.im, 21:05:24)
  3. TOPIC:EPEL Issues https://pagure.io/epel/issues (@tdawson:fedora.im, 21:06:09)
    1. AGREED: The voting was unanamous. We all agree to the exception, and to a permanat exception for llhttp (@tdawson:fedora.im, 21:13:07)
    2. AGREED: The voting was unanamous. We all agree to the exception, and to a permanat exception for llhttp (@tdawson:fedora.im, 21:13:53)
  4. TOPIC:Old Business (@tdawson:fedora.im, 21:27:56)
  5. TOPIC:General Issues / Open Floor (@tdawson:fedora.im, 21:30:56)


Meeting ended at 21:57:09 UTC

Action items

  1. (none)


People present (lines said)

  1. @tdawson:fedora.im (45)
  2. @carlwgeorge:matrix.org (43)
  3. @conan_kudo:matrix.org (33)
  4. @nirik:matrix.scrye.com (24)
  5. @salimma:fedora.im (14)
  6. @nhanlon:beeper.com (13)
  7. @jonathanspw:fedora.im (11)
  8. @smooge:fedora.im (10)
  9. @zodbot:fedora.im (9)
  10. @michel:one.ems.host (7)
  11. @dherrera:fedora.im (3)
  12. @meetbot:fedora.im (2)