#meeting:fedoraproject.org: epel

Meeting started by @tdawson:fedora.im at 21:00:46 UTC

Meeting summary

  1. TOPIC:aloha (@tdawson:fedora.im, 21:01:04)
  2. TOPIC:End Of Life (EOL) RHEL 7 / epel-7 will go EOL on 2024-06-30 https://endoflife.date/rhel CentOS Stream 8 / epel-8-next goes EOL in 2024-05-31 CentOS Stream 9 / epel-9-next goes EOL in 2027-05-31 https://endoflife.date/centos-stream (@tdawson:fedora.im, 21:05:19)
  3. TOPIC:EPEL Issues https://pagure.io/epel/issues (@tdawson:fedora.im, 21:06:23)
  4. TOPIC:Old Business (@tdawson:fedora.im, 21:08:41)
    1. LINK: https://discussion.fedoraproject.org/t/allow-epel-packagers-sig-members-to-request-epel-next-branches-on-any-epel-package/98480 (@carlwgeorge:matrix.org, 21:10:11)
    2. AGREED: The voting was unanimous with both council and communittee members. Carl's proposal for issue 263 passed (allow epel-packagers-sig members to request `epel*-next` branches on any EPEL package) (@tdawson:fedora.im, 21:20:24)
  5. TOPIC:General Issues / Open Floor (@tdawson:fedora.im, 21:26:09)
    1. LINK: https://bugzilla.redhat.com/show_bug.cgi?id=2251820 (@michel:one.ems.host, 21:26:43)


Meeting ended at 22:00:22 UTC

Action items

  1. (none)


People present (lines said)

  1. @michel:one.ems.host (52)
  2. @tdawson:fedora.im (45)
  3. @smooge:fedora.im (30)
  4. @nhanlon:beeper.com (26)
  5. @carlwgeorge:matrix.org (24)
  6. @conan_kudo:matrix.org (21)
  7. @davide:cavalca.name (14)
  8. @zodbot:fedora.im (10)
  9. @jonathanspw:fedora.im (7)
  10. @rcallicotte:fedora.im (4)
  11. @dherrera:fedora.im (3)
  12. @meetbot:fedora.im (2)