16:59:57 <rbergeron> #startmeeting F-15-Beta Blocker Review #3
16:59:57 <zodbot> Meeting started Fri Mar 25 16:59:57 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:06 <rbergeron> #meetingname f-15-beta-blocker
17:00:06 <zodbot> The meeting name has been set to 'f-15-beta-blocker'
17:00:17 <rbergeron> #topic Roll call!
17:00:27 * brunowolff is here
17:00:27 * jsmith is here and ready for duty!
17:00:30 * tflink is here
17:01:14 * rbergeron will hang on a second for others
17:01:21 <rbergeron> #chair tflink jsmith adamw
17:01:21 <zodbot> Current chairs: adamw jsmith rbergeron tflink
17:01:48 <rbergeron> thanks for coming, guys :)
17:02:17 <tflink> always up for blocker meeting fun
17:02:37 * rbergeron grins
17:02:51 <rbergeron> alrighty.
17:02:56 <rbergeron> #topic Intro
17:03:04 * rbergeron is just completely copying mr. laska here :)
17:03:11 <rbergeron> Just a reminder why we're here....
17:03:19 * nirik is lurking around too.
17:03:36 <rbergeron> #info review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and n-t-h bugs
17:03:42 <rbergeron> hey, nirik.
17:03:46 <rbergeron> Helpful links include:
17:03:56 <rbergeron> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
17:04:05 <rbergeron> #link https://fedoraproject.org/wiki/Fedora_15_Beta_Release_Criteria
17:04:20 <rbergeron> And here is the link to the current blocker bug wiki page (which is new and awesome, feedback welcome):
17:04:29 <rbergeron> #link https://fedoraproject.org/wiki/Current_Release_Blockers
17:04:59 <rbergeron> #info the [[Current_Release_Blockers]] wiki page has approved, proposed, approved n-t-h, and proposed n-t-h bugs all listed.
17:05:13 <tflink> I like the new wiki page since my bz-fu is somewhat weak
17:05:17 * Viking-rawhide sneaks in..
17:05:42 <rbergeron> me too. james and I (mostly james since he's the one who can actually code) worked on it a bit this week to make it a bit easier to digest.
17:06:05 <tflink> the order should be a little more clear, too
17:06:10 <rbergeron> Any preferences as to order, or do we want to do the usual proposed, accepted, nth-proposed, nth-accepted?
17:06:38 <tflink> the usual works for me
17:06:57 * rbergeron will note that she is nowhere near as adept as jlaska and adamw with this meeting so please feel free to kick me in the pants and help out as needed.
17:07:18 <rbergeron> If someone wants to volunteer to enter stuff in bugzilla, that would be awesome, otherwise i'll get it after the meeting....
17:07:34 <rbergeron> ....in the interest of moving things along (and i'm still also working on my bz-fu skillz).
17:07:36 * tflink volunteers now that he has proper bz permissions
17:07:42 <rbergeron> tflink: awesome!
17:07:56 <rbergeron> #action tflink to update bz's with info, THANK YOU SIR
17:08:04 <rbergeron> Alrighty. Here we go then:
17:08:09 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=676821
17:08:10 <15SAAC8I0> Bug 676821: medium, medium, ---, anaconda-maint-list, MODIFIED, Couldn't resolve host name when installing packages over NFS
17:09:15 <tflink> looks like we're just waiting for more testing on this
17:09:16 * rbergeron wonders what happened to buggbot's name... but anyway
17:09:31 <rbergeron> yeah, it looks like it got covered in last week's meeting as well.
17:09:59 <rbergeron> #info 676821 was covered last week, is still in modified, was already accepted as a final release blocker.
17:10:07 <rbergeron> questions/concerns?
17:10:22 <adamw> yo
17:10:34 <tflink> nope, I imagine that this will be covered next week once the beta TC is released
17:10:35 <adamw> wasn't this supposed to be in an hour?
17:11:02 <tflink> from jlaska's email: Time: 17:00 UTC [1] (13:00 EDT, 10:00 PDT, 10:00 MST)
17:11:03 <rbergeron> um.. not according to my calendar?
17:11:05 <adamw> oh well.
17:11:06 <jsmith> adamw: Nope
17:11:15 <adamw> carry on!
17:11:25 <jsmith> brb...
17:11:30 <rbergeron> are we in agreement that we continue to agree with last week's agreement?
17:11:31 <adamw> i'll do bugzilla.
17:11:33 <rbergeron> lol
17:11:37 <adamw> unless tim still wants to
17:11:39 <tflink> this should be interesting since zodbot is going down for maintenance in an hour
17:11:45 <rbergeron> tflink: srsly?
17:11:53 * tflink would welcome the help
17:12:01 <rbergeron> #agreed 676821 is still accepted as final release blocker, per last week's meeting
17:12:08 <tflink> rbergeron: yeah at 16:00 UTC for 2 hours
17:12:21 * nirik notes we could perhaps hold off on it until the meeting is done if needed.
17:12:30 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=676968
17:12:31 <15SAAC8I0> Bug 676968: medium, unspecified, ---, clumens, MODIFIED, system halts after first reboot during kickstart installation
17:12:55 <adamw> um
17:13:00 <rbergeron> This is another one, same as last week, already has been a beta blocker
17:13:02 <adamw> for the last couple of meetings we skipped all the MODIFIED anaconda bugs
17:13:07 <adamw> in the interests of keeping us all sane
17:13:11 <rbergeron> adamw: yeah, let's do that.
17:13:28 <rbergeron> #info Already accepted last week - we're going to skip the already in MODIFIED anaconda bugs
17:13:29 <adamw> they would usually have got closed already, just because we couldn't do a compose yet we haven't been able to formally close them off
17:13:34 * rbergeron nods
17:13:48 <rbergeron> #info hey would usually have got closed already, just because we couldn't do a compose yet we haven't been able to formally close them off
17:13:52 <rbergeron> sounds good
17:13:57 <rbergeron> this is why i'm glad u are here :)
17:14:10 <rbergeron> adamw: but verified we want to cover?
17:14:24 <adamw> rbergeron: no, verified is like modified but with more testing.
17:14:34 <rbergeron> awesome.
17:14:44 <rbergeron> #topic https://bugzilla.redhat.com/678414
17:14:52 <adamw> basically the only anaconda one we need to bother with is https://bugzilla.redhat.com/show_bug.cgi?id=678414
17:14:53 <15SAAC8I0> Bug 678414: high, high, ---, anaconda-maint-list, NEW, NFS ISO install fails during repo setup - umount.nfs4: /mnt/source: device is busy
17:15:37 <rbergeron> And this one is already accepted?
17:15:41 <adamw> yeah
17:15:55 <adamw> this one looks like it's on cranes, though it may have been impossible to provide the requested info due to lack of compsoes
17:15:58 <jsmith> And still no update in two weeks...
17:15:59 <rbergeron> oh, there it is
17:16:38 * rbergeron feels like she is super slow at running this meeting still, sorry guys
17:17:01 <adamw> i added a poke to the bug
17:17:15 * rbergeron nods
17:17:32 <rbergeron> so basically this just... still a blocker.
17:17:33 <jsmith> Thanks adamw -- I was going to, but you saved me a few keystrokes
17:17:43 * rbergeron isn't sure how to action / note this in logs - tips?
17:18:14 <jsmith> Maybe just #agreed that this is still a blocker?
17:18:29 <adamw> i'd usually write something like...
17:18:39 <adamw> agreed 678414 is still a blocker, waiting on feedback from jlaska
17:18:42 <rbergeron> okay
17:18:46 <adamw> action jlaska to provide requested info on 678414
17:18:55 <rbergeron> #agreed 678414 is still a blocker, waiting on feedback from jlaska
17:19:07 <rbergeron> #action jlaska to provide requested info on 678414
17:19:25 <rbergeron> adamw: modified other bugs are still discussed, just not anaconda ones, correct?
17:19:44 <rbergeron> #topic https://bugzilla.redhat.com/683179
17:20:11 <adamw> rbergeron: yeah
17:20:51 <jsmith> FWIW, I had to apply that same set of changes to keep my screensaver from kicking in every 30 seconds this morning :-/
17:21:07 <rbergeron> #info 683179 fix is in
17:21:33 <rbergeron> adamw: still need to agree that this is still a blocker, correct? (or jsmith, tflink, brunowolff, anyone else who wants to kick me in the pants here)
17:21:36 <adamw> i got a changed desktop background yesterday so clearly it's doing something
17:21:38 <tflink> sounds like this is just waiting on testing
17:21:46 <Viking-rawhide> yup
17:21:49 <tflink> but it has been pushed to stable
17:21:57 * jsmith will give it some karma, if necessary
17:22:19 <brunowolff> +1 on 678414 still being a blocker
17:22:21 <rbergeron> proposal: #agreed still a blocker, just waiting on testing, has been pushed to stable
17:22:29 <rbergeron> ?
17:22:34 <tflink> ack
17:22:35 <adamw> sure.
17:22:49 <rbergeron> #agreed 678414 still a blocker, just waiting on testing, has been pushed to stable
17:22:59 <rbergeron> oh, wait
17:23:02 <rbergeron> #undo
17:23:02 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x2a4e0a90>
17:23:15 <rbergeron> #agreed 683179 still a blocker, just waiting on testing, has been pushed to stable
17:23:42 <rbergeron> #topic https://bugzilla.redhat.com/688306
17:24:33 <rbergeron> #info Has 683179 has already been accepted, no movement in the bug though.
17:24:40 <adamw> heh, good timing - i just got an update notification a minute ago.
17:24:45 <rbergeron> adamw: do you want to ping them in the bug, or track down owen?
17:24:46 <adamw> so it looks like they may have fixed this, and not updated the bug.
17:24:46 <rbergeron> orly
17:24:56 <adamw> i'll quickly see if i can track someone down to ask
17:24:59 * rbergeron nods
17:25:07 <rbergeron> should i proceed ahead and come back to this one, or just hang on?
17:25:38 * rbergeron hangs for a minute
17:26:04 <adamw> hang for a bit
17:26:23 * rbergeron notes she went totally out of order and did approved blockers before proposed blockers because she just went straight down the list, ridiculously
17:26:49 <tflink> eh, they all need to get done at some point
17:27:17 * rbergeron nods
17:27:39 <brunowolff> I think I saw some description of what was going on with this issue somewhere, but not sure where.
17:28:06 <rbergeron> #undo
17:28:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2187c690>
17:28:22 <rbergeron> #info 688306 has already been accepted, no movement in the bug though.
17:28:27 * rbergeron grumbles at herself
17:28:45 <adamw> ok
17:28:56 * rbergeron notes adamw has sa chair if he wants to info it
17:29:13 <adamw> this looks to have been fixed recently, the desktop team lost track of the downstream bug to update it.
17:29:23 <adamw> it was fixed in gnome-settings-daemon-2.91.91-3 .
17:29:43 <adamw> #info this bug is actually addressed by gnome-settings-daemon-2.91.91-3 but the report has not yet been updated
17:29:53 <adamw> #agreed 688306 remains a blocker, fix is in and bug should be closed soon
17:30:05 <adamw> #action adamw to check on status of the update that fixes 688306 and update bug status appropriately
17:30:14 <rbergeron> ready?
17:30:22 <rbergeron> #topic https://bugzilla.redhat.com/681062
17:30:55 <rbergeron> another one with not a lot of movement
17:31:02 * rbergeron kicks buggbot's replacement
17:31:46 <adamw> yeah, this one's my fault, i'm supposed to be checking it.
17:31:54 <adamw> i'm 99% sure it's fixed, but i should just grab a nightly and test it.
17:31:55 <rbergeron> https://bugzilla.redhat.com/show_bug.cgi?id=681062
17:31:56 <15SAAC8I0> Bug 681062: medium, unspecified, ---, rstrode, MODIFIED, F15 Alpha RC2: broken quicklauncher present in default panel configuration
17:32:03 <rbergeron> ah, that's why he's not talking to me
17:32:10 <rbergeron> adamw: sounds good
17:32:24 <rbergeron> #action adamw to check on 681062
17:32:36 <rbergeron> #agreed 681062 still a blocker
17:32:57 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=682141
17:32:58 <15SAAC8I0> Bug 682141: high, unspecified, ---, otaylor, NEW, gnome-shell failed to start when changing user language to Chinese(China)
17:33:28 <tflink> still waiting for an upstream bugfix to be pulled in on this one, it looks like
17:33:29 <rbergeron> adamw: looks like there is probably a fix on this one (but no updates)?
17:33:35 <rbergeron> yeah
17:33:38 <tflink> at least according to rh bz
17:33:42 * rbergeron nods
17:34:02 <adamw> a new upstream version of gnome-shell landed two days ago
17:34:06 <adamw> not sure of the timing, but it may have this fix
17:34:16 <rbergeron> #info new upstream version of gnome-shell landed two days ago, may have this fix
17:34:19 <adamw> i can take a quick look through the relevant git trees and figure it out
17:34:28 * tflink forgot that gnome's BZ was down
17:34:33 <rbergeron> #action adamw to take a look at git trees and figure it out
17:34:37 <rbergeron> #info gnome's bz is down
17:34:39 <rbergeron> (still)
17:34:42 <rbergeron> sadface
17:35:08 <rbergeron> proposal: #agreed 682141 is still a blocker, hoping it is fixed in new upstream version of gnome-shell
17:35:11 <rbergeron> ?
17:35:38 <adamw> looking at it, i think this is probably fixed, we can ask people to re-test with the updated gnome-shell
17:36:04 <rbergeron> proposal: #agreed 682141 is still a blocker, need to ask people to re-test with updated gnome-shell
17:36:07 <rbergeron> ?
17:36:08 <Viking-rawhide> what is this the third blocker bug that the desktop team lost track of and or did not comment on?
17:36:41 <tflink> well, they don't appear to be linked with any upstream bugs
17:37:03 <rbergeron> yes, no, maybe so? :)
17:37:04 <tflink> rbergeron: ack
17:37:13 <jsmith> ACK
17:37:15 <rbergeron> #agreed 682141 is still a blocker, need to ask people to re-test with updated gnome-shell
17:37:30 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=677734
17:37:31 <15SAAC8I0> Bug 677734: unspecified, unspecified, ---, davidz, MODIFIED, [abrt] notification-daemon-0.7.0-4.fc15: gtk_window_configure_event: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
17:37:32 <adamw> associating bugs between different bugzillas more or less sucks big giant horse cocks anyway.
17:38:02 <adamw> ahem. moving along!
17:38:05 <rbergeron> lol
17:38:12 <tflink> hmm, this is supposed to be a final blocker, not a beta blocker
17:38:28 * rbergeron can't stop laughing
17:38:30 <tflink> adamw: nice image there :-P
17:38:33 * rbergeron nods, that's what it looks like
17:38:38 <adamw> oh yeah, my fail here
17:38:43 <adamw> i didn't update the blocks: field
17:38:44 <adamw> move on
17:38:57 <rbergeron> #actoin adamw to update 677734 because it's supposed to be a final blocker per the notes
17:39:03 <rbergeron> #action adamw to update 677734 because it's supposed to be a final blocker per the notes
17:39:05 <adamw> this time with feeling!
17:39:14 <tflink> it might not have been moved since it may have already been fixed
17:39:22 <tflink> no reports since 2011-02-25
17:39:22 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=679179
17:39:23 <15SAAC8I0> Bug 679179: urgent, unspecified, ---, jforbes, ASSIGNED, openbios-ppc subpackage, which qemu depends on, disappeared
17:40:24 <tflink> looks like the current proposal is to remove the problematic package
17:40:31 * rbergeron nods
17:40:52 <rbergeron> but we need that package to actually get removed still
17:40:58 <adamw> yeah, this is still a blocker and being worked on. not sure we need to take any action here, though if it's going to interfere with the TC compose we should note that and request a fix quickly.
17:41:26 <tflink> I can't remember, is qemu a default package?
17:41:54 <rbergeron> proposal: #agreed 679179 still a blocker, though recommendation is to remove files; if it is going to interfere with test compose we should note that and request a fix quickly
17:42:20 <rbergeron> can someone drop in the bz to figure out if it would affect the TC? or can we decide that here
17:42:25 <adamw> tflink: whether it's default or not it's definitely on the DVD
17:42:35 <adamw> prolly dgilmore is best placed to know that
17:42:51 <rjune> adamw, what's new man
17:42:53 <rjune> been a while
17:42:59 <adamw> rjune: hey, we're in a meeting
17:43:29 * rbergeron looks at proposal and wonders if it sucks or not
17:43:42 <tflink> sorry, ack
17:43:50 * adamw asking dgilmore
17:43:58 <rbergeron> k
17:43:58 <adamw> the agreed looks fine, ack
17:44:06 <brunowolff> +1 to proposal
17:44:16 <rbergeron> #agreed 679179 still a blocker, though recommendation is to remove files; if it is going to interfere with test compose we should note that and request a fix quickly
17:44:40 <rbergeron> #info adamw talking to dgilmore currently to determine if qemu is on dvd and would affect TC
17:44:59 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=646843
17:45:00 <15SAAC8I0> Bug 646843: medium, low, ---, rhughes, MODIFIED, images/install.img will no longer exist in F-15 and newer
17:45:17 <tflink> since there were no new reports of this during the preupgrade test day, I wonder if it can be closed
17:45:57 <rbergeron> proposal: #agreed 646843 still a blocker, no new reports of this during preupgrade test day, need to verify if it can be closed
17:46:51 <rbergeron> going once, going twice... ;)
17:46:55 <adamw> Fixed in preupgrade-1.1.9-1
17:47:07 <adamw> let me check on status of that preupgrade
17:47:20 <adamw> doesn't seem to have been submitted as an update
17:47:33 <rbergeron> #info 646843 fixed in preupgrade-1.1.9-1, doesn't seem to have been submitted as an update
17:48:08 <tflink> was it part of any preupgrade images?
17:48:36 <adamw> propose: #agreed 646843 still a blocker, action on maintainer to submit fixed version as an update
17:48:46 <tflink> doesn't look like it was even submitted for testing
17:48:57 <tflink> adamw: ack
17:48:59 <rbergeron> sounds good to me
17:49:06 <adamw> #agreed 646843 still a blocker, action on maintainer to submit fixed version as an update
17:49:09 <adamw> i've poked the bug
17:49:20 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=679486
17:49:21 <15SAAC8I0> Bug 679486: medium, low, ---, ajax, ASSIGNED, Unable to start graphical installer on RC1 KDE live image
17:49:50 <tflink> another that needs testing, no?
17:50:29 <adamw> yeah
17:50:35 <rbergeron> propose: #agreed 679486 still a blocker, needs testing
17:51:18 <adamw> i'll poke the people in the bug to do some testing
17:51:43 <rbergeron> is that a +1 ? :)
17:51:46 <adamw> ack
17:51:49 <Viking-rawhide> ack
17:51:52 <tflink> ack
17:51:53 <rbergeron> #agreed 679486 still a blocker, needs testing
17:51:59 <rbergeron> sorry, i just don't want to run away with the cart here
17:52:06 <rbergeron> okay, that's all the accepted blockers
17:52:10 <rbergeron> now comes proposed, fun fun
17:52:23 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689291
17:52:25 <15SAAC8I0> Bug 689291: high, unspecified, ---, dcbw, NEW, <error> activation_source_schedule(): activation stage already scheduled
17:53:19 <rbergeron> soooo - isn't there a new networkmanager 0.9?
17:53:25 <rbergeron> this seems to be referring to 0.8
17:53:28 * rbergeron may be totally naive here
17:53:41 <adamw> 0.9 isn't in yet
17:53:45 <adamw> it's landing today
17:53:50 <adamw> (supposedly)
17:54:06 <rbergeron> right
17:54:21 <tflink> wait, when was that version released as an update?
17:54:22 <adamw> we should ask dcbw, but i don't see him
17:54:27 <adamw> tflink: what version?
17:54:39 <tflink> I don't see NM 0.8.2-8 in bodhi
17:55:19 <adamw> it landed before f15 was branchde
17:55:23 <adamw> so it won't be in bodhi
17:55:43 <tflink> ah, should have thought of that
17:56:02 <tflink> so this was reported against a pre-branch F15 release?
17:56:02 <Viking-rawhide> does not pulling in a new release ( 0.9 ) require somekind of exception this late in the release cycle?
17:56:10 <rbergeron> is this a blocker? /me sort of thinks that if this was common behavior that we'd be seeing a lot more of this
17:56:20 <adamw> i think it's likely related to being in an ipv6 network
17:56:26 <adamw> that's what steven's been concentrating on
17:56:47 <rbergeron> jsmith: this was discussed in fesco meeting, correct?
17:56:54 <Viking-rawhide> nice to have ?
17:57:09 <adamw> well, we could probably do with more info.
17:57:14 <tflink> also nice to see reproduced with newer NM
17:57:19 <adamw> i propose asking if it happens in a non-ipv6 config, and with new NM.
17:57:26 <Viking-rawhide> ack
17:57:28 <tflink> ack
17:57:43 <Viking-rawhide> and we need to update release criteria to cover ipv6 ?
17:57:49 * rbergeron nods
17:58:08 <adamw> Viking-Ice: well, not really
17:58:18 <adamw> the criteria should be (and are) reasonably generic
17:58:33 <adamw> i'm not sure we really want to call out specific networking technologies
17:58:37 * rbergeron +1's adamw's proposal and will mark it as agreed unless he's doing it
17:58:38 <adamw> it's more of a judgment call scenario
17:58:41 <adamw> rbergeron: go
17:59:08 <adamw> it would be covered ideally by that 'certain configurations' clause i proposed adding last week
17:59:12 <Viking-rawhide> well given that we ran out of ipv4 addresses last month we should be strict on ipv6 case no?
17:59:16 <tflink> adamw: are you updating bz?
17:59:21 <adamw> tflink: yes
17:59:26 <rbergeron> #agreed 689291 neds to ask if it happens in a non-ipv6 config, and with new NM
17:59:49 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=679783
17:59:51 <15SAAC8I0> Bug 679783: unspecified, unspecified, ---, jmoskovc, ASSIGNED, [abrt] abrt-1.1.17-2.fc15.1: metalink.py:184:__init__:MetaLinkRepoErrorParseFail: File /var/cache/yum/i386/15/updates-debuginfo/metalink.xml does not exist
17:59:56 <adamw> Viking-Ice: possibly...in practice, given how late we are in f15 cycle to start making wholesale changes to networking, and how broken ipv6 is in general, possibly not
18:00:42 <Viking-rawhide> ok
18:01:59 <rbergeron> thoughts on 679983
18:02:25 <adamw> it doesn't hit any criteria
18:02:40 <adamw> i think we've chewed over requiring abrt to work at some point in the past, but don't recall any conclusions we came to
18:02:52 <adamw> given we can fix it with an update, i'm probably -1
18:03:07 <adamw> although it would mean no-one could report crashes they hit booted live, pretty much
18:03:13 <rbergeron> right
18:03:40 <adamw> i'm definitely +1 nth at a minimum
18:04:09 <tflink> same here
18:04:17 <adamw> i'm pinging skvidal to see if he has any input
18:04:20 <rbergeron> propose: #agreed 679983 Accepted NTH, not really any criteria relating to this though
18:04:24 <rbergeron> ?
18:04:31 <adamw> give it a minute?
18:04:36 <rbergeron> sure
18:05:40 <rbergeron> skvidal, my favorite person in the universe
18:05:40 <rbergeron> :)
18:05:52 <rbergeron> discussing https://fedoraproject.org/wiki/Fedora_15_Beta_Release_Criteria
18:05:54 <adamw> so, this won't happen without manual mucking about?
18:05:56 <rbergeron> no, that's a lie
18:06:03 <rbergeron> discussing https://bugzilla.redhat.com/show_bug.cgi?id=679783
18:06:05 <15SAAC8I0> Bug 679783: unspecified, unspecified, ---, jmoskovc, ASSIGNED, [abrt] abrt-1.1.17-2.fc15.1: metalink.py:184:__init__:MetaLinkRepoErrorParseFail: File /var/cache/yum/i386/15/updates-debuginfo/metalink.xml does not exist
18:06:05 <rbergeron> that's the truth!
18:06:10 <skvidal> adamw: afaict it won't. KEep in mind jmosk seems to be the only person who can make it happen
18:06:24 <adamw> well, and the initial reporter, presumably
18:07:11 <skvidal> I cannot make it happen.
18:07:14 <adamw> okay.
18:07:15 <rbergeron> skvidal: nobody else has been able to reproduce?
18:07:16 <rbergeron> oh
18:07:16 <skvidal> neither can geppetto
18:07:26 * adamw tries it
18:08:28 <adamw> still, skvidal's feedback makes me more -1 on this
18:09:01 <jsmith> -1 from me, if neither skvidal or geppetto can reproduce
18:09:02 * rbergeron nods
18:09:25 <rbergeron> propose: #agreed 679783 not a blocker, nobody else can reproduce
18:09:26 <adamw> propose -1 both nth and blocker for now, ask reporter to re-propose if it turns out to be more serious
18:09:35 <skvidal> the reproducer script just emits a 'can't find this metalink' and continues, which is what it is supposed to do, i think
18:09:37 * rbergeron agrees with adamw's proposal more than her own
18:09:37 <tflink> maybe see if anyone else can reproduced and then reconsider if they can
18:09:47 <skvidal> but it doesn't traceback
18:09:52 <skvidal> which is what it is NOT supposed to do
18:09:57 <adamw> skvidal: i'm seeing if i can reproduce it by doing abrt-cli after the script
18:10:01 <skvidal> ok
18:10:05 <adamw> but yeah, the script completed without trackeback for me
18:11:17 <tflink> I think that I'm with adamw on this one. -1 nth and blocker unless reproduced by someone else
18:11:20 * rbergeron nods
18:11:33 * skvidal goes away now
18:11:34 <skvidal> bye
18:11:35 <rbergeron> +1 to adamw, unless he finds something in the next minute or two
18:12:03 <adamw> #agreed 679783 seems to be un-reproducible by skvidal, geppetto and adamw, looks like a transient cache issue, agreed not blocker or nth for now; reporter can re-propose if new info transpires
18:12:22 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689779
18:12:23 <15SAAC8I0> Bug 689779: unspecified, unspecified, ---, otaylor, MODIFIED, After most recent F15 updates, gnome-shell does no more display all menu icons
18:13:47 <rbergeron> adamw: there is an update on this one?
18:13:56 <rbergeron> it appears
18:13:57 <adamw> this shouldn't really be on the list as the bad update never went stable
18:13:58 <tflink> it looks like this can be closed?
18:14:01 <adamw> i think it shouldn't be a problem any more
18:14:13 <adamw> given all the discussion of this issue i think it should be pretty safe to close it
18:14:15 <rbergeron> propose #agreed 689779 can be closed, no longer a problem
18:14:24 <adamw> i'm ack to that
18:14:25 <tflink> ack
18:14:26 <rbergeron> #agreed 689779 can be closed, no longer a problem
18:14:33 <brunowolff> I run metacity, but I saw something similar a few days ago and then it got fixed.
18:14:43 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689268
18:14:45 <15SAAC8I0> Bug 689268: unspecified, unspecified, ---, caolanm, MODIFIED, upgrade from OOo -> LO (F14 -> F15) doesn't upgrade autocorr-*
18:15:19 <rbergeron> #info there is already an update that can be pulled in for 689268
18:15:36 <rbergeron> jlaska kindly noted in the bug -
18:15:38 <rbergeron> "There must be no file conflicts (cases where the files in some packages
18:15:41 <rbergeron> conflict but the packages have explicit Conflicts: tags are acceptable) or
18:15:44 <rbergeron> unresolved package dependencies during a media-based (CD/DVD) install"
18:15:45 <tflink> yep, looks like it reached karma threshold yesterday
18:15:54 <rbergeron> (per alpha criteria)
18:16:01 <adamw> the edited update still doesn't work for me.
18:16:14 <rbergeron> adamw: on this bug, or 689779?
18:16:22 <adamw> 689268.
18:17:02 <rbergeron> propose agreed 289268 Accepted Blocker, edited update doesn't work for adamw
18:17:51 <tflink> edit: propose agreed 289268 Accepted Blocker, update in stable but still needs testing to confirm fix
18:17:58 <adamw> oh wait
18:18:03 <rbergeron> sure, that looks nicer
18:18:03 <adamw> i see my attempt was using the old update, sigh.
18:18:06 <rbergeron> lol
18:18:07 <brunowolff> Some of the LO stuff seems to be fixed in testing now.
18:18:38 <rbergeron> propose agreed 289268 accepted blocker, update is available to pull in
18:18:55 <adamw> right, it's a blocker, update needs testing+karma
18:19:14 <adamw> actually, it has karma already
18:19:15 <tflink> adamw: update is already at +3, no?
18:19:18 <adamw> so we're just waiting for it to hit stable
18:19:18 <adamw> yeah
18:19:31 <rbergeron> so is that an ack to what i said
18:19:34 <rbergeron> or modification
18:19:43 <rbergeron> (/me continues to apologize for not knowing everything, heh)
18:20:00 <adamw> modification, it's not in stable yet
18:20:16 <adamw> agreed 289268 Accepted Blocker, update looks good, waiting for it to hit stable
18:20:17 <tflink> rbergeron: not acceptable. you should know everything
18:20:29 <rbergeron> +1
18:20:35 <tflink> +1 on what adamw said
18:21:04 <rbergeron> #agreed 289268 Accepted Blocker, update looks good, waiting for it to hit stable
18:21:17 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689260
18:21:19 <15SAAC8I0> Bug 689260: unspecified, unspecified, ---, tbzatek, NEW, [abrt] nautilus-2.91.91-1.fc15: gtk_action_group_add_action: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
18:21:26 <adamw> you realize you got the bug number wrong in all of those agreeds, right
18:22:01 <rbergeron> crap. seriously
18:22:03 <tflink> adamw: really?
18:22:06 <tflink> it looks OK to me
18:22:16 <rbergeron> no, it's transposed
18:22:25 <adamw> no, it just has a 2 for a 6.
18:22:39 <tflink> adamw: good catch
18:22:40 <rbergeron> yeah
18:22:46 <rbergeron> #undo
18:22:46 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x38181e90>
18:22:49 <adamw> 289268 is probably from Red Hat 3 or something =)
18:22:58 <adamw> that was the #topic, not the #agreed
18:23:11 <rbergeron> yeah
18:23:13 <rbergeron> can i undo again?
18:23:17 <jsmith> Yes
18:23:19 <rbergeron> i was just going to #info that it's transposed
18:23:21 <rbergeron> #undo
18:23:21 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x38181f50>
18:23:24 <rbergeron> SWEET
18:23:26 * rbergeron kisses meetbot
18:23:41 <rbergeron> #agreed 689268 Accepted Blocker, update looks good, waiting for it to hit stable
18:23:46 <adamw> we didn't need to see that.
18:24:09 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689260
18:24:10 <15SAAC8I0> Bug 689260: unspecified, unspecified, ---, tbzatek, NEW, [abrt] nautilus-2.91.91-1.fc15: gtk_action_group_add_action: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
18:25:00 <tflink> there is an update pending for nautilus
18:25:08 <tflink> no mention of this bug, though
18:25:18 * rbergeron can't believe that there wouldn't be more mentions of this problem
18:25:25 <adamw> this is more final for me
18:25:26 <adamw> All applications listed under the Applications menu must withstand a basic functionality test and not crash after a few minutes of normal use. They must also have working Help and Help -> About menu items
18:25:33 * adamw rarely uses nautilus
18:26:27 * rbergeron nods
18:26:32 <adamw> i don't see a beta criterion this hits, really
18:27:43 <rbergeron> propose agreed 689260 Accepted Final Blocker, per final release criterion #11, apps in apps menu need to withstand a basic funcationality test and not crash after a few minutes of normal use
18:27:53 <adamw> and beta nth, for me
18:28:04 * rbergeron nods, yes
18:28:17 <tflink> ack
18:28:17 <rbergeron> propose agreed 689260 Accepted Final Blocker, Beta NTH,  per final release criterion #11, apps in apps menu need to withstand a basic funcationality test and not crash after a few minutes of normal use
18:28:27 <tflink> would like to see retested with new nautilus, too
18:28:35 <adamw> sure
18:28:41 <adamw> ack
18:28:47 <Viking-rawhide> ack
18:28:55 <rbergeron> #agreed 689260 Accepted Final Blocker, Beta NTH,  per final release criterion #11, apps in apps menu need to withstand a basic funcationality test and not crash after a few minutes of normal use
18:29:37 <rbergeron> copule of systemd bugs...
18:29:41 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=678927
18:29:42 <15SAAC8I0> Bug 678927: unspecified, unspecified, ---, lpoetter, ASSIGNED, Password prompt for unlocking encrypted /home partition sometimes does not appear
18:30:54 <adamw> so we're more sure that this is not an selinux issue, but still don't have much solid info on this one
18:31:03 <rbergeron> Yeah - lennart is out this week FWIU
18:31:29 <adamw> ah
18:31:29 <brunowolff> Right. The selinux warnings were also filed as a separate bug and have been fixed, but wasn't what was causing the problem.
18:31:37 <adamw> i propose we keep monitoring this
18:31:44 * rbergeron nods
18:31:54 <Viking-rawhide> brunowolff: can you confirm Tims workaround ?
18:32:09 <Viking-rawhide> which could help narrow it down
18:32:14 <rbergeron> propose agreed 678927 keep monitoring for more informatoin
18:32:19 <Viking-rawhide> ack
18:32:24 <brunowolff> I just do reboots. With a %50 chance of success that works quickly.
18:32:41 <brunowolff> There was a different bug recently that made it fail %100.
18:32:54 <tflink> ack
18:33:00 <brunowolff> For that one I manually ran cryptsetup.
18:33:08 <adamw> brunowolff: well, testing it is something that would help identify the bug, i think
18:33:15 <rbergeron> #agreed 678927 keep monitoring for more information
18:33:26 <rbergeron> #info lennart has been out on PTO this week
18:33:38 <Viking-rawhide> 50% success rate potentially indicates racing issue of some sort
18:33:39 <brunowolff> It sure feels like a race.
18:33:50 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=683835
18:33:51 <15SAAC8I0> Bug 683835: unspecified, unspecified, ---, lpoetter, NEW, Random failure to unlock additional encrypted file systems
18:34:09 <adamw> looks like a dupe.
18:34:12 <Viking-rawhide> yup
18:34:15 <brunowolff> This one is a more specific case of the previous bug, with the selinux stuff removed.
18:34:16 <adamw> brunowolff: any objections if we just dupe this off?
18:34:20 <brunowolff> No.
18:34:22 <adamw> ok
18:34:47 <rbergeron> propose agreed 683385 is a dupe of 678927
18:34:48 <rbergeron> (??)
18:34:49 <adamw> ack
18:34:51 <tflink> ack
18:34:53 <adamw> er
18:34:54 <Viking-rawhide> ack
18:34:59 <adamw> 683835 :)
18:35:16 <rbergeron> #agreed 683835 is a dupe of 678927
18:35:23 <rbergeron> good thing i'm not an accountant
18:35:24 <rbergeron> good lord
18:35:46 <adamw> hehe
18:35:46 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=689090
18:35:48 <15SAAC8I0> Bug 689090: high, unspecified, ---, lpoetter, NEW, Booting into rescue mode hangs up
18:36:07 <brunowolff> Unfortunately the main machine I run this on has /var on an affected partition, making it hard to look at logs when things don't work.
18:36:37 <adamw> looks like we need more testing
18:36:41 <brunowolff> Does anyone remember how to turn on the more detailed systemd loging?
18:36:53 <Viking-rawhide> see how to debug systemd
18:37:00 <adamw> note that the criteria only call out rescue mode in the installer
18:37:08 <Viking-rawhide> nth ?
18:37:08 <adamw> not booting an installed system into rescue mode
18:37:20 <adamw> so i'm -1 on this as a blocker unless it affects install images
18:37:37 <brunowolff> My proposal for this was NTH since there is an easy work around (rebooting).
18:37:38 <Viking-rawhide> agreed -1 and nth
18:38:08 <adamw> i'm not sure it really needs to be nth...
18:38:18 <adamw> would we really want to break freeze to take a fix for this?
18:38:30 * rbergeron lets someone else write the proposal ;)
18:38:42 <tflink> does it affect the installer?
18:38:44 <brunowolff> It might affect people doing upgrades.
18:39:03 <Viking-rawhide> well in theory users should not have to go into rescue mode ;)
18:39:09 <adamw> brunowolff: how?
18:39:17 <Viking-rawhide> so break a freeze for this ...
18:39:36 <brunowolff> If they already had encrypted partitions, then they would have issues after upgrading.
18:39:54 <adamw> brunowolff: er. we're talking about the rescue mode.
18:39:59 <adamw> what's it got to do with encrypted partitions?
18:40:13 <brunowolff> I am still on the last bug.
18:40:20 <brunowolff> I missed that we moved on.
18:40:22 <rbergeron> oh, sorry
18:40:59 <rbergeron> brunowolff: so NTH proposal you just said had to do with previous bug as well, i'm guessing?
18:41:06 <brunowolff> Yes.
18:41:31 <brunowolff> I didn't see a resolution for 678927.
18:41:43 <brunowolff> Now I do.
18:41:59 <rbergeron> So are we -1, or -1 NTH on 689090?
18:42:02 <tflink> I'm with adamw on this one. -1 on blocker unless it affects the installer
18:42:11 * adamw is -1 to both
18:42:13 <tflink> same with nth
18:42:35 <tflink> I'm just not as sure that this is an installed system
18:42:54 <Viking-rawhide> live image ?
18:43:10 <adamw> if it affects live image or installer images, we can reassess for sure
18:43:13 <adamw> we should test
18:43:25 <tflink> eh, if I had to guess based on comments, I would guess installed system too
18:43:31 <tflink> +1 on testing to find out
18:43:34 <rbergeron> propose 689090 not a blocker, should investigate if it affects live image or installer images, can reassess after testing
18:43:42 <adamw> tflink: the report concerns installed systems, which we don't really care about
18:43:50 <adamw> tflink: images are more important from the rescue mode perspective
18:43:51 <Viking-rawhide> I think we agree it's not a blocker
18:44:22 <Viking-rawhide> and perhaps we should just have it a common bug ( which I'm sure Lennart will fix before final )
18:44:25 <tflink> adamw: I'm not disagreeing with you there, just not as sure as you are that its an installed system unless I'm missing something
18:45:06 <tflink> either way, we come to the same conclusion. -1 blocker, -1 nth unless testing shows that it DOES affect the installer rescue mode
18:45:22 <Viking-rawhide> ack
18:45:24 <adamw> ack
18:45:25 <tflink> so ack
18:45:50 <rbergeron> #agreed 689090 -1 blocker, -1 nth unless testing shows that it DOES affect the installer rescue mode
18:46:02 <rbergeron> is that what everyone just ack'd btw, i hope
18:46:07 <tflink> yep
18:46:17 * rbergeron is losing steam but GOOD NEWS, that's all the proposed/accepted blockers
18:46:22 <rbergeron> now we're onto NTH's
18:46:43 <rbergeron> we'll do proposed nth's first
18:46:59 <adamw> yeah
18:47:09 <rbergeron> adamw: do we skip the anaconda modifieds here as well?
18:47:59 <adamw> sure
18:48:01 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=688587
18:48:03 <15SAAC8I0> Bug 688587: unspecified, unspecified, ---, bnocera, NEW, Download subtitles plugin is broken
18:48:22 <tflink> accepted anaconda modifieds, no?
18:48:26 <tflink> not proposed?
18:48:55 <adamw> oh, yeah. sorry.
18:48:59 * adamw looks at the list
18:49:05 <rbergeron> ahh, okay
18:49:12 <rbergeron> we'll go backwards and catch that one after this one
18:49:19 <rbergeron> thoughts on 688687?
18:49:21 <Viking-rawhide> I dont think subtitles not working fits NTH
18:49:28 * rbergeron agrees
18:49:28 <Viking-rawhide> -1 nth
18:49:36 <adamw> ack
18:49:59 <Viking-rawhide> workaround get the movie in your language ;)
18:50:01 <rbergeron> propose agreed 688587 -1 NTH, subtitles not working doesn't fit NTH
18:50:14 <tflink> ack
18:50:16 <rbergeron> viking-rawhide: :)
18:50:40 <rbergeron> #agreed 688587 -1 NTH, subtitles not working doesn't fit NTH
18:50:50 <tflink> Viking-rawhide: but dubs are so rarely any good ...
18:50:57 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=673824
18:50:58 <15SAAC8I0> Bug 673824: unspecified, unspecified, ---, rvykydal, MODIFIED, [anaconda] prompts user for network device prematurely in netinst
18:51:33 <tflink> there is an update for this one; needs testing and karma
18:51:49 <rbergeron> #info was previously rejected as NTH, but has new use cases added, and has an update that needs testing and karma.
18:52:52 <rbergeron> propose agreed 673824 Accepted NTH, update needs testing and karma
18:52:59 <adamw> sure, ack.
18:53:13 <rbergeron> #agreed 673824 Accepted NTH, update needs testing and karma
18:53:30 <rbergeron> Approved NTH's are what we have left
18:53:39 <rbergeron> and we skip the modified anacondas, have 1 anaconda that is assigned
18:53:52 <rbergeron> #topic https://bugzilla.redhat.com/show_bug.cgi?id=629311
18:53:54 <15SAAC8I0> Bug 629311: medium, low, ---, dlehman, ASSIGNED, install allows use of preexisting root filesystem without reformat
18:54:01 <tflink> late, but ack on 673824
18:54:10 <adamw> there's no need to review accepted nths
18:54:22 <rbergeron> adamw: word
18:54:26 <adamw> once they're accepted they either get fixed or not, if they get fixed, we can pull the fixes, if not, oh well
18:54:28 <rbergeron> yeah
18:54:41 <tflink> adamw: should someone go through them and close the ones that should be closed?
18:54:50 <tflink> or is that more of a right-before-release thing
18:55:03 <adamw> tflink: usually that should be done by bodhi. aside from that, sure, we can, but it doesn't need to happen in a meeting.
18:55:18 <tflink> adamw: yeah, these are long enough already ;)
18:55:39 <rbergeron> #info not actually going to review the Accepted NTHs, becusae they'ave already been accepted, but are just nice to have and not ZOMG if they don't get fixed
18:56:04 <rbergeron> #topic Any other business?
18:56:09 * rbergeron has no idea what happens at the end of this meeting
18:56:11 * rbergeron looks
18:56:29 <rbergeron> Oh, we'll call this Open Discussion
18:56:42 <adamw> christ, no
18:56:50 <rbergeron> word
18:56:58 <rbergeron> Thanks for coming/helping ;)
18:57:00 <rbergeron> #endmeeting