#fedora-bugzappers: F13Beta blocker review

Meeting started by jlaska at 16:08:44 UTC (full logs).

Meeting summary

  1. Gathering ... (jlaska, 16:09:06)
    1. http://tinyurl.com/yzmg5to (jlaska, 16:13:48)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=565848 (jlaska, 16:15:47)
    1. https://fedoraproject.org/wiki/Fedora_13_Beta_Release_Criteria (jlaska, 16:17:24)
    2. AGREED: bug#565848 is a beta blocker (jlaska, 16:20:54)
    3. ACTION: jlaska to summarize F13Beta blocker discussion in 565848 report for dlehman (jlaska, 16:23:13)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=565879 (jlaska, 16:24:18)
    1. suspect this issue is already fixed in F-13-Alpha (jlaska, 16:26:12)
    2. ACTION: jlaska to retest and update bug (jlaska, 16:26:21)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=568015 (jlaska, 16:27:36)
    1. in MODIFIED and fixed in anaconda-13.30-1 (jlaska, 16:28:19)
    2. http://git.fedorahosted.org/git/?p=anaconda.git;a=commit;h=612d92b68c5deffad4ab9edf4d055b1cb1235ff9 (jlaska, 16:30:04)
    3. ACTION: jlaska confirmed this is fixed, will make appropriate changes in bugzilla (jlaska, 16:31:27)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=568334 (jlaska, 16:33:39)
    1. already fixed in F-13-Alpha (anaconda-13.33-1) (jlaska, 16:34:20)
    2. http://git.fedorahosted.org/git/?p=anaconda.git;a=commit;h=c61f9d8842baab8431ed1bb10af799e624fe051a (jlaska, 16:35:29)
    3. AGREED: 568334 is a valid F13Beta blocker affecting upgrades (jlaska, 16:40:18)
    4. ACTION: fix available in branched/13 awaiting confirmation (jlaska, 16:40:38)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=568367 (jlaska, 16:41:19)
    1. beta rescue mode criteria updated to include RW and RO access of existing storage (jlaska, 16:43:34)
    2. AGREED: 568367 is a valid Beta blocker, impacts rescue mode read-only mounting of existing storage (jlaska, 16:46:02)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=569377 (jlaska, 16:46:56)
    1. needs to be reproduced on more systems (jlaska, 16:51:36)
    2. ACTION: Keep 569377 on the F13Beta list for 1 more week. If no additional reports surface, consider removing from F13Beta (or closing) (jlaska, 16:54:02)
    3. ACTION: Oxf13 will deliver split media with RATS image builds (Oxf13, 16:55:55)
    4. ACTION: jlaska to retest split media on same hardware that originally reported the issue (jlaska, 16:56:14)
    5. HELP: Any testing of split media (CD) installs would be appreciated (jlaska, 16:56:31)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=572489 (jlaska, 16:56:51)
    1. https://fedoraproject.org/wiki/Common_F11_bugs#network-doesnt-connect (jlaska, 16:57:58)
    2. AGREED: After discussion, agreed 572489 is not a F13 Beta blocker (jlaska, 17:12:28)
    3. ACTION: Remove 572489 from F13Beta, continue discussion around user experience in bug (jlaska, 17:12:47)
    4. ACTION: Set relnotes? for 572489 (jlaska, 17:13:02)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=567346 (jlaska, 17:13:22)
    1. ACTION: adamw updating 567346 to reflect latest test results (jlaska, 17:16:30)
    2. 567346 seems unrelated to yum-langpacks plugin, occurs whenever dependency problems exist in enabled package repositories (jlaska, 17:16:57)
    3. ACTION: mclasen and hughsie to discuss issue next week (jlaska, 17:19:05)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=568106 (jlaska, 17:19:16)
    1. https://www.redhat.com/archives/anaconda-devel-list/2010-February/msg00059.html (jlaska, 17:27:03)
    2. No consensus reached on F13Beta criteria (jlaska, 17:29:10)
    3. Needs feedback from pjones whether it is a Beta blocker or not (jlaska, 17:29:51)

  11. https://bugzilla.redhat.com/show_bug.cgi?id=533746 (jlaska, 17:30:05)
    1. i think i've heard of one case of the same bug on a non-acer system, but mostly people notice it on Aspire Ones (jlaska, 17:37:40)
    2. Aspire One is the best-selling netbook line (jlaska, 17:37:52)
    3. AGREED: keep 533746 on the F13Beta list, pending feedback from kernel experts (jlaska, 17:38:35)

  12. https://bugzilla.redhat.com/show_bug.cgi?id=559290 (jlaska, 17:39:14)
    1. agk has a fc14 build available for test (lvm2-2_02_62-1_fc14) (jlaska, 17:42:25)
    2. updated bug requesting fc13 build so that rel-eng + QA can test using a install image (jlaska, 17:44:19)
    3. AGREED: Keep 559290 on F13Beta pending test results against new lvm2 build (jlaska, 17:45:29)

  13. https://bugzilla.redhat.com/show_bug.cgi?id=572215 (jlaska, 17:45:48)
    1. ACTION: jlaska to continue investigating problem, will need guidance from virt folks (jlaska, 17:51:44)
    2. AGREED: Keep 572215 on the list, and revisit next week. If only impacts RATS environment, may consider dropping from F13Beta. (jlaska, 17:52:09)

  14. Open discussion (jlaska, 17:52:18)
    1. AGREED: Move 570302 from F13Blocker to F13Beta (jlaska, 17:57:38)
    2. adamw added F13 virt host+virt guest to https://fedoraproject.org/wiki/Fedora_13_Beta_Release_Criteria (jlaska, 18:06:34)
    3. ACTION: jlaska will follow-up with jforbes for thoughts on F13 virt guest+host as a Beta or Final criteria (jlaska, 18:07:23)


Meeting ended at 18:09:41 UTC (full logs).

Action items

  1. jlaska to summarize F13Beta blocker discussion in 565848 report for dlehman
  2. jlaska to retest and update bug
  3. jlaska confirmed this is fixed, will make appropriate changes in bugzilla
  4. fix available in branched/13 awaiting confirmation
  5. Keep 569377 on the F13Beta list for 1 more week. If no additional reports surface, consider removing from F13Beta (or closing)
  6. Oxf13 will deliver split media with RATS image builds
  7. jlaska to retest split media on same hardware that originally reported the issue
  8. Remove 572489 from F13Beta, continue discussion around user experience in bug
  9. Set relnotes? for 572489
  10. adamw updating 567346 to reflect latest test results
  11. mclasen and hughsie to discuss issue next week
  12. jlaska to continue investigating problem, will need guidance from virt folks
  13. jlaska will follow-up with jforbes for thoughts on F13 virt guest+host as a Beta or Final criteria


Action items, by person

  1. adamw
    1. adamw updating 567346 to reflect latest test results
  2. dlehman
    1. jlaska to summarize F13Beta blocker discussion in 565848 report for dlehman
  3. jlaska
    1. jlaska to summarize F13Beta blocker discussion in 565848 report for dlehman
    2. jlaska to retest and update bug
    3. jlaska confirmed this is fixed, will make appropriate changes in bugzilla
    4. jlaska to retest split media on same hardware that originally reported the issue
    5. jlaska to continue investigating problem, will need guidance from virt folks
    6. jlaska will follow-up with jforbes for thoughts on F13 virt guest+host as a Beta or Final criteria
  4. mclasen
    1. mclasen and hughsie to discuss issue next week
  5. Oxf13
    1. Oxf13 will deliver split media with RATS image builds
  6. UNASSIGNED
    1. fix available in branched/13 awaiting confirmation
    2. Keep 569377 on the F13Beta list for 1 more week. If no additional reports surface, consider removing from F13Beta (or closing)
    3. Remove 572489 from F13Beta, continue discussion around user experience in bug
    4. Set relnotes? for 572489


People present (lines said)

  1. jlaska (276)
  2. adamw (111)
  3. Oxf13 (71)
  4. clumens (46)
  5. buggbot (16)
  6. mclasen (16)
  7. dcbw (15)
  8. zodbot (4)
  9. dlehman (4)
  10. pjones (1)


Generated by MeetBot 0.1.4.