#fedora-bugzappers: f17-final-blocker-review-meeting-5
Meeting started by tflink at 17:04:36 UTC
(full logs).
Meeting summary
- roll call (tflink, 17:04:49)
- Introduction (tflink, 17:15:59)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
17:16:12)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
17:16:32)
- https://fedoraproject.org/wiki/Current_Release_Blockers
(tflink,
17:16:32)
- https://fedoraproject.org/wiki/Fedora_17_Final_Release_Criteria
(tflink,
17:16:34)
- https://fedoraproject.org/wiki/Fedora_17_Beta_Release_Criteria
(tflink,
17:16:36)
- https://fedoraproject.org/wiki/Fedora_17_Alpha_Release_Criteria
(tflink,
17:16:39)
- (821015) Software Update claims all packages are untrusted (tflink, 17:18:28)
- http://bugzilla.redhat.com/show_bug.cgi?id=821015
(tflink,
17:18:28)
- Proposed Blocker, MODIFIED (tflink,
17:18:28)
- AGREED: - 821015 -
AcceptedBlocker - Violates the F17 alpha release criterion "The
installed system must be able to download and install updates with
yum and the default graphical package manager in all
release-blocking desktops" for systems where the user doesn't have
the root password (tflink,
17:26:38)
- (819113) abrt-ccpp service not enabled by default on F17 (tflink, 17:26:53)
- http://bugzilla.redhat.com/show_bug.cgi?id=819113
(tflink,
17:26:53)
- Proposed Blocker, VERIFIED (tflink,
17:26:53)
- AGREED: -
RejectedBlocker, AcceptedNTH - While this doesn't hit any of the
release criteria, losing crash reports is not something that we want
to be doing and would take a well tested fix (tflink,
17:30:48)
- according to the author, this fix has been in
F16 stable for some time now (tflink,
17:31:12)
- (813548) alsa bug makes kernel kill pulseaudio sometimes (tflink, 17:31:27)
- http://bugzilla.redhat.com/show_bug.cgi?id=813548
(tflink,
17:31:27)
- Proposed Blocker, NEW (tflink,
17:31:27)
- AGREED: 813548 -
RejectedBlocker - While somewhat ugly, this bug seems to be a
corner case that only affects a few users and would be fixable with
an update for installed systems. (tflink,
17:37:00)
- (816742) Installer in EFI mode needs to use grub2 and allow /boot on LVM (tflink, 17:37:12)
- http://bugzilla.redhat.com/show_bug.cgi?id=816742
(tflink,
17:37:15)
- Proposed Blocker, NEW (tflink,
17:37:17)
- AGREED: - 816742 -
RejectedBlocker, RejectedNTH - This doesn't hit any of the release
criteria - it is well known that grub2-efi is not ready for use. No
NTH because it is too late to take grub changes that aren't accepted
as blockers (tflink,
17:42:08)
- (817037) Installer damage Disks (tflink, 17:42:20)
- http://bugzilla.redhat.com/show_bug.cgi?id=817037
(tflink,
17:42:21)
- Proposed Blocker, NEW (tflink,
17:42:21)
- AGREED: - 817037 -
RejectedBlocker, RejectedNTH - There is no clear reproducer and it
is not clear that this isn't expected behavior (autopart with 'use
all space' is supposed to clear off all disks') (tflink,
17:46:50)
- (820366) Cannot boot 17 Beta installer: /dev/root does not exist (tflink, 17:47:04)
- http://bugzilla.redhat.com/show_bug.cgi?id=820366
(tflink,
17:47:08)
- Proposed Blocker, NEW (tflink,
17:47:10)
- AGREED: - 820366 -
There is not enough information to decide on whether or not this is
actually a blocker - ask for more information and more re-testing of
PXE and ks delivery over nfs (tflink,
17:54:06)
- (813648) gnome-shell shows blank windows on hardware lacking NPOT textures (tflink, 17:54:21)
- http://bugzilla.redhat.com/show_bug.cgi?id=813648
(tflink,
17:54:24)
- Proposed Blocker, MODIFIED (tflink,
17:54:26)
- AGREED: - 813648 -
AcceptedNTH - This is a graphical issue that would affect a minority
of users - there is unclear cosensus on whether or not this is
enough to be a final blocker (can't fix livecds with an update) but
enough for NTH. (tflink,
18:21:39)
- (801650) Fedora PV guest 17 fails to boot under Xen (with SandyBridge or newer hardware that do xsave) (tflink, 18:22:01)
- http://bugzilla.redhat.com/show_bug.cgi?id=801650
(tflink,
18:22:04)
- Proposed Blocker, MODIFIED (tflink,
18:22:08)
- AGREED: - 801650 -
AcceptedBlocker, AcceptedNTH - Violates the F17 final release
criterion "The release must boot successfully as Xen DomU with
releases providing a functional, supported Xen Dom0 and widely used
cloud providers utilizing Xen. This does not include any issues
limited to the release functioning as Xen Dom0" for some newer
platforms (tflink,
18:45:12)
- (819492) GVfs apps should convey when eject/unmount takes a long time (tflink, 18:46:25)
- http://bugzilla.redhat.com/show_bug.cgi?id=819492
(tflink,
18:46:28)
- Proposed Blocker, NEW (tflink,
18:46:31)
- AGREED: - 819492 -
AcceptedNTH - This is a potentially nasty bug that could lead to
user data corruption/loss. Well tested fixes will be considered past
freeze but probably not at the last minute. (tflink,
19:06:25)
- AGREED: - 819492 -
AcceptedBlocker (conditional) - The situation as is has been decided
to be a blocker issue but we recognize that a full, proper fix is
not practical and would agree to remove blocker status once some
work was done to mitigate the poential for users to lose data
(tflink,
19:16:17)
- cmurf proposed raising this issue with
fesco (tflink,
19:18:09)
- (811412) F17 Final TC3 has bogus OS X entries in grub2 when installed from dd-written images (tflink, 19:21:02)
- http://bugzilla.redhat.com/show_bug.cgi?id=811412
(tflink,
19:21:04)
- Proposed Blocker, MODIFIED (tflink,
19:21:07)
- AGREED: - 811412 -
RejectedBlocker, AcceptedNTH - This doesn't hit any of the release
criteria and doesn't seem release critical but it looks bad and
could cause confusion. thus a well tested fix would be
accepted (tflink,
19:33:08)
- (820971) Help -> Content function is broken (tflink, 19:33:22)
- http://bugzilla.redhat.com/show_bug.cgi?id=820971
(tflink,
19:33:23)
- Proposed Blocker, NEW (tflink,
19:33:23)
- AGREED: - 820971 -
AcceptedBlocker - Violates the F17 final release criterion "All
applications listed under the Applications menu or category must
withstand a basic functionality test and not crash after a few
minutes of normal use. They must also have working Help and Help
-> About menu items" (tflink,
19:35:25)
- (740280) /dev/live no longer exists (tflink, 19:36:14)
- http://bugzilla.redhat.com/show_bug.cgi?id=740280
(tflink,
19:36:15)
- Proposed Blocker, VERIFIED (tflink,
19:36:15)
- AGREED: - 740280 -
RejectedBlocker, AcceptedNTH - None of the F17 release requirements
mention persistance in live images and thus this isn't a blocker.
However, it is a significant feature that we would like to see
working before release and a tested fix would be considered for
accepting past freeze (tflink,
19:38:54)
- (820750) TC4 live install to HD fails on first try - Partition(s) 1 on /dev/sda have been written, but we have been unable to inform the kernel of the change (tflink, 19:38:59)
- http://bugzilla.redhat.com/show_bug.cgi?id=820750
(tflink,
19:39:02)
- Proposed Blocker, NEW (tflink,
19:39:05)
- AGREED: - 820750 -
AcceptedBlocker - Violates the F17 alpha release criterion "The
installer must be able to complete an installation using any locally
connected storage interface (e.g. PATA, SATA, SCSI etc...) with the
default file system " but it's unclear whether spin-kickstarts is
the right place to fix this (tflink,
19:46:59)
- (815413) Preupgrade from F16 to F17 Beta does not regenerate pam.d/system-auth*, causing systemd-loginctl not to know about user sessions, breaking PulseAudio (tflink, 19:47:35)
- http://bugzilla.redhat.com/show_bug.cgi?id=815413
(tflink,
19:47:37)
- Proposed Blocker, MODIFIED (tflink,
19:47:40)
- AGREED: - 815413 -
RejectedBlocker - Given our current understanding; this will affect
few upgrades and if it does, the fix is not difficult. The fix needs
to be documented but this bug no longer seems like a blocker
(tflink,
19:52:58)
- the fix for this (re-running authconfig) needs
to be documented prior to release (tflink,
19:53:15)
- (820973) Help -> Content function is broken (tflink, 19:53:30)
- http://bugzilla.redhat.com/show_bug.cgi?id=820973
(tflink,
19:53:30)
- Proposed Blocker, NEW (tflink,
19:53:30)
- AGREED: - 820973 -
AcceptedBlocker - Violates the F17 final release criterion "All
applications listed under the Applications menu or category must
withstand a basic functionality test and not crash after a few
minutes of normal use. They must also have working Help and Help
-> About menu items" (tflink,
19:54:53)
- (821077) Firstboot window does not fit the screen after install from F17 TC4 Final KDE Live (tflink, 19:59:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=821077
(tflink,
19:59:34)
- Proposed Blocker, NEW (tflink,
19:59:37)
- AGREED: - 821077 -
AcceptedBlocker - Violates the F17 alpha release criterion "In most
cases (see Blocker_Bug_FAQ), a system installed according to any of
the above criteria (or the appropriate Beta or Final criteria, when
applying this criterion to those releases) must boot to the
'firstboot' utility on the first boot after installation, without
unintended user intervention, unless the user explicitly chooses to
boot in non-graphical mode. This in (tflink,
20:02:01)
- Open Floor (tflink, 20:03:30)
Meeting ended at 20:16:15 UTC
(full logs).
Action items
- (none)
People present (lines said)
- tflink (318)
- cmurf (186)
- nirik (93)
- akshayvyas (57)
- j_dulaney (39)
- brunowolff (38)
- aspratyush (20)
- buggbot (18)
- jsmith (11)
- MrJones (9)
- zodbot (5)
- satellit_ (2)
- l1m3 (1)
- michich (1)
Generated by MeetBot 0.1.4.