#fedora-meeting: F17 Alpha Readiness Meeting
Meeting started by rbergeron at 20:00:09 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 20:00:25)
- rbergeron here for marketing, program
management (rbergeron,
20:00:37)
- also cookies (rbergeron,
20:00:40)
- mizmo here for design, nirik here for infra,
noriko here for trans, cwickert for ambassadors (rbergeron,
20:02:13)
- spot is here for my moral support, err... for
engineering purposes and awesomeness (rbergeron,
20:03:20)
- bcotton here for docs, smooge is here for being
awesome (rbergeron,
20:03:37)
- Purpose of this meeting (rbergeron, 20:03:44)
- spot here for the cookies (spot,
20:04:11)
- Purpose of this meeting is to bring together
the different teams involved in the Alpha release and make sure we
all have our ducks in a row, and coordinate any cross-team
coordinating that needs to happen (rbergeron,
20:04:14)
- dgilmore here for releng (rbergeron,
20:04:31)
- Marketing (rbergeron, 20:04:47)
- Marketing is relatively kosher (rbergeron,
20:05:19)
- ACTION: rbergeron to
get properly-formatted release announcement to dgilmore (rbergeron,
20:07:09)
- ACTION: rbergeron to
document who sends which announcements on top of each announcement
wiki page (rbergeron,
20:07:40)
- Infrastructure (rbergeron, 20:08:23)
- Translations (rbergeron, 20:09:30)
- https://fedoraproject.org/wiki/User:Shaiton/trans#Cleaning_transifex.net_fedora_project%3Cbr%3E
(noriko,
20:12:38)
- Docs (rbergeron, 20:19:08)
- Ambassadors (rbergeron, 20:22:19)
- Design (rbergeron, 20:26:20)
- Rel-eng (rbergeron, 20:27:44)
- Websites (rbergeron, 20:34:08)
- ACTION: shaiton to
follow up with sijis, ricky on state of alpha in websites, is there
anything in their personal repos? (rbergeron,
20:38:37)
- ACTION: nirik to
watch out for staging alpha request from websites (rbergeron,
20:38:56)
- Did I miss anyone? (rbergeron, 20:40:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=796419
is perhaps the issue? (nirik,
20:43:41)
Meeting ended at 20:45:15 UTC
(full logs).
Action items
- rbergeron to get properly-formatted release announcement to dgilmore
- rbergeron to document who sends which announcements on top of each announcement wiki page
- shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos?
- nirik to watch out for staging alpha request from websites
Action items, by person
- dgilmore
- rbergeron to get properly-formatted release announcement to dgilmore
- nirik
- nirik to watch out for staging alpha request from websites
- rbergeron
- rbergeron to get properly-formatted release announcement to dgilmore
- rbergeron to document who sends which announcements on top of each announcement wiki page
- shaiton
- shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos?
People present (lines said)
- rbergeron (104)
- nirik (20)
- dgilmore (18)
- noriko (14)
- shaiton (13)
- spot (7)
- cwickert (6)
- bcotton (4)
- zodbot (4)
- mizmo (2)
- smooge (1)
- jsmith (1)
- CodeBlock (1)
Generated by MeetBot 0.1.4.